running without tpms - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > General Jeep Discussions > Tires & Wheels

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-05-2010, 03:20 PM   #1
Newb
 
runway25's Avatar
 
Join Date: Dec 2010
Location: Rural Western PA
Posts: 4
Red face running without tpms

I'm in the process of replacing my stock 17" alloy wheels with a set of 16" stock steel wheels . (my Wrangler is a 2010) These steel wheels came off of a 2007 without the tpms valve stems . I don't want to pay another $39 a piece for the monitors in addition to the cost of the tires and wheels . Has anyone out there run wheels on a tpms equipped Jeep without the sensors ? I was wondering if there was a way to reprogram the onboard computer to not look for a signal . I figure that if nothing else I can put a piece of tape over the light . I wonder if there is an audible signal also ?

__________________
runway25 is offline   Quote
Old 12-05-2010, 03:30 PM   #2
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
Here he comes to save the day !!!

Just kidding, you can use tape to cover the dash light, but you'll always get the TPMS warning chime, when you turn on the ignition, the only way out is to-

Have the TPMS xmitters installed in ALL WHEELS-or

Get a Superchip ($300 bucks)-or an AEV Procal Module ($150) bucks and disable the TPMS sys!

I use the AEVPM, so it's up to you-google each one and read their differences !!

JIMBO

__________________
"ya gotta have class"
JIMBOX is offline   Quote
Old 12-05-2010, 06:16 PM   #3
ox locker advocate

WF Supporting Member
::WF Moderator::
 
tabber02's Avatar
 
Join Date: Nov 2010
Location: left coast, florida
Posts: 11,942
Quote:
Originally Posted by JIMBOX View Post
Here he comes to save the day !!!

Just kidding, you can use tape to cover the dash light, but you'll always get the TPMS warning chime, when you turn on the ignition, the only way out is to-

Have the TPMS xmitters installed in ALL WHEELS-or

Get a Superchip ($300 bucks)-or an AEV Procal Module ($150) bucks and disable the TPMS sys!

I use the AEVPM, so it's up to you-google each one and read their differences !!

JIMBO
just another friendly plug for the AEV PM from JIMBO!
i'm thinking thats the way to go...


-bob
__________________
-bob

2010 JK - Mountain Edition
i spend way too much money on it... that's all


Do you like bacon? I do too, but only supporting members really like bacon, so.... Support the WranglerForum, you spend enough time here! Click here to find out how to become a Supporting Member...


Do it! DO IT NOW!!!!!
tabber02 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough running TJ - Electric or Fuel issue?? 666 TJ General Discussion Forum 4 07-01-2012 11:00 AM
Blower motor running without resistor. Hardwater Kiter YJ Tech Forum 1 07-30-2010 10:25 PM
RBNM's Running Adventures RatherBNarizona Off-Topic 8 09-24-2009 01:25 PM
'94 YJ 2.5L Running Like Poo... Tony YJ Tech Forum 4 10-22-2008 12:13 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:36 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC