13 JKUR Auto 2nd gear stutter - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-06-2013, 03:57 PM   #1
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
13 JKUR Auto 2nd gear stutter

I've got less than 600 miles on my 13 JKUR with auto and 4:10 rear end, and less than 550 miles since the tranny line blew and dumped all the fluid (yes, that was at 43 miles). Since then I've noticed more and more a stutter around 2nd and 3rd gear during mild to moderate acceleration. I thought the tranny was skipping third for a couple days.

Today I decided to drive in sport mode. Shifting into 2nd it shift, RPMs drop, and then it "shifts again" or studders and the RPMs fall just a hair more if at all. So it is definitely a stutter in 2nd gear.

Has anyone else noticed this? I want to make sure this inst something these things do before I go back to the dealer again asking for a new transmission. Maybe I'm being paranoid, but it just doesn't seem right to me.

__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 05-06-2013, 06:08 PM   #2
Jeeper
 
chris4x4's Avatar
 
Join Date: Apr 2013
Posts: 229
No shuttering here. dam near the same vehicle too, 2013 JKUR Billet silver, auto, and 4.10's.

__________________
The very existence of flamethrowers proves that some time, somewhere, someone said to themselves, "You know, I want to set those people over there on fire, but I'm just not close enough to get the job done."
chris4x4 is offline   Quote Quick Reply
Old 05-06-2013, 06:12 PM   #3
Jeeper
 
kramer2k's Avatar
 
Join Date: Apr 2012
Location: Jacksonville, FL
Posts: 2,978
Ditto. No stuttering or discernible tranny hesitations in my '13 JKUR auto with 4.10s.
__________________
kramer2k is offline   Quote Quick Reply
Old 05-06-2013, 07:24 PM   #4
Jeeper
 
Join Date: Dec 2011
Location: Minden, NV
Posts: 312
Quote:
Originally Posted by Kiddmen57 View Post
I've got less than 600 miles on my 13 JKUR with auto and 4:10 rear end, and less than 550 miles since the tranny line blew and dumped all the fluid (yes, that was at 43 miles). Since then I've noticed more and more a stutter around 2nd and 3rd gear during mild to moderate acceleration. I thought the tranny was skipping third for a couple days.

Today I decided to drive in sport mode. Shifting into 2nd it shift, RPMs drop, and then it "shifts again" or studders and the RPMs fall just a hair more if at all. So it is definitely a stutter in 2nd gear.

Has anyone else noticed this? I want to make sure this inst something these things do before I go back to the dealer again asking for a new transmission. Maybe I'm being paranoid, but it just doesn't seem right to me.
Ran into the same issue. I think it is the torque converter lock up, but someone else with more transmission knowledge can jump in. To ease your concerns, mine does that 2nd gear "dip" as well. Nothing to be concerned about though.
__________________
2012 JKUR Flame Red. 4.10s, AEV 2.5 Lift, Metalcloak CAs and trackbar, ARB diff covers and JKS end links
GCDMD is offline   Quote Quick Reply
Old 05-06-2013, 09:52 PM   #5
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,626
Images: 4
Sounds like the torque converter locking/unlocking after the shift to 2nd, which is normal. Mine does it when I accelerate at just the right amount of throttle too. Almost makes it feel like there are two 2nd gears. Just part of the torque management programming courtesy of Chrysler.
__________________
12JK
MikeK46 is offline   Quote Quick Reply
Old 05-06-2013, 10:59 PM   #6
Jeeper
 
Tweak's Avatar
 
Join Date: Jan 2013
Location: Keller, TX
Posts: 2,382
didnt you make a thread about your line coming off? IIRC you drove for a few miles spraying fluid everywhere. I would get it checked out by a good tranny shop and have chrysler foot the bill. a transmission line coming completely off that early is unacceptable.
Tweak is online now   Quote Quick Reply
Old 05-07-2013, 09:37 PM   #7
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Appt at the dealer on Friday to show the tech the issue. Also while I'm there my window master switch should have arrived and can be swapped out for one that has a working auto down feature. It's a good thing these things are so much fun while they are working....
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 05-15-2013, 04:58 PM   #8
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Dealer confirmed that it is NOT normal for this to happen. Apparently Chrysler told them to road test an on the lot vehicle to determine if it was indeed a normal operation (really chrysler...sheesh). So I now have a valve body on order for my tranny.

In addition, i discovered I likely have a chirping water pump also. nice quiet little chirping coming form around it when it was idling on the trail this weekend.

Man, I guess i will hit every common issue on my vehicle :/
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 05-28-2013, 04:52 PM   #9
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
UPDATE: sorry for the long wait. The tech drove a new jeep of the lot and surprise, no stutter in 2nd. They ordered a valve body for the transmission to see if that will fix it. Now I have to drop the jeep off for a day or two to get it installed. If this were any other vehicle I'd have given up and burned it in the desert for an insurance claim, but being a jeep, it still puts a smile on my face every time I get in and start it up.
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 05-28-2013, 05:10 PM   #10
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 21,126
Send a message via Yahoo to SilverSport
I guess techs don't use a hose and pressure gauge anymore to troubleshoot. The "throw parts at it until its fixed" method.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-06-2013, 10:17 PM   #11
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Well,

new valve body did the trick....NOT.

So now the dealer is throwing it back to the engineers for the next step...which I still maintain should be a new transmission.

We shall see............................................... ....................................
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 06-12-2013, 12:03 PM   #12
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Back at the dealership today. Yet again confirmed with the tech in the car what the issue is. Now they can go back to Chrysler and see what they say. The waiting game continues.....
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 06-12-2013, 04:44 PM   #13
Jeeper
 
Join Date: Feb 2013
Posts: 1,921
My '13 JK with 3.73 sort of has what you describe. It accelerates through 1st just fine but in 2nd it will drop RPM suddenly, as if it shifted too early to 3rd. I'll have to press the gas a little more and it will jump RPM, as if it shifted back down to 2nd, and I'll be accelerating fine again.

Honestly I've always attributed this to being too lite on the gas pedal, because I do drive it very sissy-ish, but maybe I'm just describing something completely different than you.

edit: oddly enough, after reading your other post, I bought from the exact same dealer as you
__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Old 06-12-2013, 04:47 PM   #14
Jeeper
 
Join Date: Apr 2013
Posts: 102
Sorry for ur troubles i have about 4k on mine no issues as of yeat. I will post if anything comes up. Thanks for the heads up and keep us up to date.

Please
luke7575 is offline   Quote Quick Reply
Old 06-12-2013, 05:21 PM   #15
Jeeper
 
Join Date: Dec 2012
Location: 10, 210, 57
Posts: 167
My 10a does the same. RPMs dip in 2nd. So this isn't normal? Damn third shift build.
WonderJeep is offline   Quote Quick Reply
Old 06-15-2013, 04:17 AM   #16
Jeeper
 
Join Date: Dec 2012
Location: 10, 210, 57
Posts: 167
Adding this thread here for reference.

http://www.wranglerforum.com/f33/201...nk-142602.html
WonderJeep is offline   Quote Quick Reply
Old 06-15-2013, 04:49 AM   #17
Jeeper
 
Join Date: Dec 2012
Location: 10, 210, 57
Posts: 167
WonderJeep is offline   Quote Quick Reply
Old 06-15-2013, 10:39 PM   #18
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Currently my jeep is sitting at the dealership awaiting word from Chryslers STAR engineer team. My dealer has submitted the paperwork for a NEW tranny under warranty. I should know what the final word is early next week. It really sucks being without my jeep. My local club is even having a fathers day run tomorrow
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 06-15-2013, 10:47 PM   #19
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Quote:
Originally Posted by WonderJeep View Post
My 10a does the same. RPMs dip in 2nd. So this isn't normal? Damn third shift build.
It's funny, I said sorta the same thing as mine was started on a Friday and completed on a Monday...Best of both worlds! :/
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 06-18-2013, 10:23 AM   #20
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
6/18/13 UPDATE:

The engineers at Chrysler have approved a new transmission. In addition, they are shipping mine back to be evaluated. I guess it's nice to know that they want to figure out the problem. Doubt I'll ever know myself though.
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 06-19-2013, 12:25 AM   #21
Jeeper
 
Join Date: Dec 2012
Location: 10, 210, 57
Posts: 167
Can you post your Case # with Chrysler so that others can use as a reference if Chrysler dishonors other claims?

Im thinking about having my dealer look at my transmission now and Im sure having your case # will make things a lot easier if I decide to pursue a new transmission...

TIA
WonderJeep is offline   Quote Quick Reply
Old 06-19-2013, 10:11 AM   #22
Jeeper
 
Join Date: Feb 2013
Posts: 1,921
Thanks for the info, keep us updated.
__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Old 06-27-2013, 11:58 AM   #23
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Update:

New transmission went in yesterday. picked her back up this morning and so far so good. The stutter is gone. smooth sailing all the way to work. 25 miles + freeway.
I'm not sure about the case number. Is that on the dealer paperwork? I only called Chrysler once, that was when the cooler line popped off the day after i got the jeep. I think that would be a different case.
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 07-30-2013, 06:06 PM   #24
Jeeper
 
Join Date: Dec 2012
Location: 10, 210, 57
Posts: 167
Curious how it has been after a month? Did your mileage improve with new trans? All good now?
WonderJeep is offline   Quote Quick Reply
Old 07-30-2013, 06:31 PM   #25
Jeeper
 
Spyder1049's Avatar
 
Join Date: Mar 2013
Location: Long Island, New York
Posts: 282
ughhhhh.... I have this problem too , question did you have bigger tires or a lift or any modifications , i ask because i do and would like to know if they are going to bust my balls , i had the problem from the beginning
Spyder1049 is offline   Quote Quick Reply
Old 07-30-2013, 11:51 PM   #26
Jeeper
 
Join Date: Jan 2013
Posts: 46
2013 JKR same weird 2nd gear shift. dealer said there is a software update but they didn't fix it. Need to take it back again to have my tail gate stop replaced and should get the update.
itssbs is online now   Quote Quick Reply
Old 07-31-2013, 12:22 AM   #27
Jeeper
 
Join Date: Mar 2013
Location: South Phoenix
Posts: 298
Wow, I am glad I found this thread. I have the same issue and its very annoying. Got the "can not duplicate" the first time. When i picked it up I took tech for a ride, said it was fine and apparently normal. BS, I have owned several auto trannys and have never had this. I called dealer yesterday and my service manager said to stop by again and shop Forman will go out with me.

I'm pushing to get new tranny since lift and everything else is sitting in garage ready to go on, don't want something to happen and they deny due to lift.

As others asked, can you post Chrysler case # so others can reference.
__________________
2012 JKU Sport Silver - Max Tow, Trac-Lok LSD, Auto, Sport S package, Hardtop.

MODS: See garage, bunch of fun stuff underway.
BacaraJKU is offline   Quote Quick Reply
Old 07-31-2013, 11:41 AM   #28
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Quote:
Originally Posted by WonderJeep View Post
Curious how it has been after a month? Did your mileage improve with new trans? All good now?
Not sure about gas mileage, I never really care about it. The trans has been working great for the last month, no issues. Have almost 2K on it now. Its weird b/c sometimes I still wait for the stutter, but its not there .

Quote:
Originally Posted by Spyder1049 View Post
ughhhhh.... I have this problem too , question did you have bigger tires or a lift or any modifications , i ask because i do and would like to know if they are going to bust my balls , i had the problem from the beginning
100% stock except for sliders.
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 07-31-2013, 11:42 AM   #29
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 198
Quote:
Originally Posted by BacaraJKU View Post
I'm pushing to get new tranny since lift and everything else is sitting in garage ready to go on, don't want something to happen and they deny due to lift.
I too put off the major mods until this mess was sorted out. Unfortunately, waiting is a hard thing to do and my funds were spent on other things. Now I'm in the saving game again.
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 07-31-2013, 11:53 AM   #30
Jeeper
 
Join Date: Mar 2013
Location: South Phoenix
Posts: 298
Quote:
Originally Posted by Kiddmen57 View Post

I too put off the major mods until this mess was sorted out. Unfortunately, waiting is a hard thing to do and my funds were spent on other things. Now I'm in the saving game again.
Hard waiting when everything is piled up in boxes in the garage just waiting to install. Ughhh. Heading down to dealer today to test drive with shop foreman. If he confirms issue, I'm installing everything this weekend.

__________________
2012 JKU Sport Silver - Max Tow, Trac-Lok LSD, Auto, Sport S package, Hardtop.

MODS: See garage, bunch of fun stuff underway.
BacaraJKU is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 12:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC