2007 Rubicon Tech Help Update - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-30-2011, 02:16 AM   #1
Newb
 
Join Date: Jul 2011
Location: Salt Lake City, Utah
Posts: 9
2007 Rubicon Tech Help Update

Hello Jeepers!
SO I'm still in need of some advice. If you read my previous post you know that I've had my Rubicon (Big Red Rascal) for about a month now, and it has spent almost 3 of those weeks in the shop with intermittent starting issues. SO just to recap, litterally on the day I got it I started having starting issues (it would turn and all the electronics would come on but the engine would not turn over) so in the 6 different visits to the dealership mechanics they have checked and rechecked the battery (terminals ect) they have replaced the engine fan and starter. I got my jeep back today after it spent a full week in the shop. The mechanics talked to the chrystler engineers and they were told to replace the wireless control module. Well you would think since this advice came from the engineers that it would solve the problem...well guess what...30 minutes after I left the shop MY JEEP WOULDN"T START. I was able to put it in neutral and it started up on the first try. I keep reading about the neutral safety switch but I don't know if this is the issue or not. The mechanics don't seem to think so. I'm still noticing that it happens consistently when it's really hot outside (above 90 degrees), but it is an intermittent issue so it only happens in certain conditions, the rest of the time is works fine. I'm at a loss. I don't want to have to go to the mechanics AGAIN since they can't seem to track down the issue. Will I forever have to put my jeep in neutral when I can't get it to start?
Any advice would be great!

rubijeep2007 is offline   Quote Quick Reply
Old 07-30-2011, 11:47 PM   #2
Newb
 
Join Date: Jul 2011
Location: Salt Lake City, Utah
Posts: 9
problem solved...I have a new jeep :o(
rubijeep2007 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Jeep Rubicon - Chelsea, AL 4x4ROCKSHOP Classifieds Archive 0 10-16-2008 12:51 PM
Need Tech Advice About Rubicon Stickers emgee00 TJ General Discussion Forum 21 10-14-2008 12:53 AM
2007 Palo Duro JJUSA Dates jeeptales On The Trail 35 11-12-2006 09:16 AM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC