2011 jkur tranny noise (manuel) - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-05-2013, 08:27 AM   #1
Jeeper
 
Jared66's Avatar
 
Join Date: Mar 2012
Posts: 519
2011 jkur tranny noise (manuel)

My tranna makes noises especially on ye trail in 4 low if I'm crawlin it sounds like there is slop in the gears and it sloshes back and forth and hits metal to metal. Kind of sound. Or like a rough bearing sound on slow take offs on the road . Anyone else have a chattery tranny?

Jared66 is offline   Quote Quick Reply
Old 06-05-2013, 08:50 AM   #2
Jeeper
 
live_slow's Avatar
 
Join Date: Apr 2013
Posts: 666
Just to be clear, you're not talking about the driveline slack bumping noise right?

__________________
•IIIIII•

Just another Billet Silver Metallic. It blends.
2013 | JK | 23R | 2"M | 33s on 15s |
live_slow is offline   Quote Quick Reply
Old 06-05-2013, 04:22 PM   #3
Jeeper
 
Jared66's Avatar
 
Join Date: Mar 2012
Posts: 519
Possible. I can't tell where the slack is from ye driver seat.
Jared66 is offline   Quote Quick Reply
Old 06-05-2013, 06:13 PM   #4
Jeeper
 
live_slow's Avatar
 
Join Date: Apr 2013
Posts: 666
I was just asking because some folks don't expect it. When in 4LO, if you're not real steady, you can hear the shafts "taking up slack" (not technical but it's like a bumping sound, and it doesn't sound "bad" it sounds "solid")

It's more noticeable with the top and doors off I reckon. I hardly could hear it in my XJ before, more muffled sounding. In the JK there's lots of whirring in 4LO, but it's normal, goes away when you shift out.
__________________
•IIIIII•

Just another Billet Silver Metallic. It blends.
2013 | JK | 23R | 2"M | 33s on 15s |
live_slow is offline   Quote Quick Reply
Old 07-05-2013, 03:15 PM   #5
Jeeper
 
Jared66's Avatar
 
Join Date: Mar 2012
Posts: 519
More so. When starting off slow/low rpm. You hear like a metallic gears clinking kinda noise. Or barrings but as soon as your up to like 900 rpm + it's gone... Would that be the crank or somthin bitching? Never had that happen on my old 350 with a 4 speed Manuel . Maybe cuz of the weaker 3.8L?
Jared66 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 07:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC