2012 JKU Rubi Check Engine Light - Misfire Cylinder 6 - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-20-2012, 02:57 PM   #31
Race Car Dave

WF Supporting Member
 
NFRs2000NYC's Avatar
 
Join Date: Nov 2011
Location: NYC
Posts: 6,642
My friend with a 2012 Arctic called me about the same exact thing today. They told him he has a misfire on cylinder 6. He brought the truck in for service as it hit 10K I believe. They said one of the valves was bent, and the cylinder head needs to be replaced, which is on national backorder. Friend isn't happy. I'm going to take mine in for service in a few days as well, and hope I don't have this problem.

NFRs2000NYC is offline   Quote Quick Reply
Old 04-21-2012, 05:33 AM   #32
Jeeper
 
Join Date: May 2011
Posts: 2,030
Quote:
Originally Posted by NFRs2000NYC View Post
My friend with a 2012 Arctic called me about the same exact thing today. They told him he has a misfire on cylinder 6. He brought the truck in for service as it hit 10K I believe. They said one of the valves was bent, and the cylinder head needs to be replaced, which is on national backorder. Friend isn't happy. I'm going to take mine in for service in a few days as well, and hope I don't have this problem.
I keep seeing bent valves, and valves kissing the piston top in threads about this problem. Anyone mention anything about the piston that bent the valve? Any dings or damage to the piston as well? Pistons and valves are not supposed to collide, touch, kiss, etc., damage can also occur to the piston as well. Just wondering that's all.

demarpaint is offline   Quote Quick Reply
Old 04-21-2012, 08:37 AM   #33
Jeeper
 
Yantzie's Avatar
 
Join Date: Nov 2011
Location: Nebraska
Posts: 79
Quote:
Originally Posted by Jurhip View Post
Most large threads have the same people posting, so number of posts is low.
So lets say 500 posts, 75% being non-repeat posts (which I think is generous). That 375 people.

How many 2012 Wrangler have been sold. Maybe 40,000 (they sold like 9300 in February)?

Now how many of the 375 posts are about the same problem. Lets say 80% (which I think is also generous).

So, less than 1%. That is not common. Its common on the internet. It is not a "common" issue. It sucks when it happens to you, but that doesn't make it any more common.
I hate to say your math is wrong, but you are acting like all 2012 jeep owners are logged in to this forum posting every time something goes wrong. I would say a relatively small amount of the actual 2012 owners are here and an even smaller amount will post on this particular issue. That being said, the fact that so many people are in fact posting on this issue leads me to believe that a large amount of the 2012 owners will in fact face this issue.
__________________
: Insert clever comment here :
Yantzie is offline   Quote Quick Reply
Old 04-23-2012, 10:18 AM   #34
Newb
 
Join Date: Apr 2012
Posts: 3
Quote:
Originally Posted by Arkhammar View Post
The earliest my heads will arrive is the end of April. Have I mentioned this is the first new vehicle I purchased that had a MSRP of over 40K??
Just got a call from Chrysler and my new heads are supposed to ship on 5/1/2012. This means I will be in a rental for ~2 weeks! Aggghhhhh!! This had better fix the CEL issue and any misfiring!
Arkhammar is offline   Quote Quick Reply
Old 04-24-2012, 01:29 PM   #35
Newb
 
Join Date: Dec 2011
Posts: 6
Quote:
Originally Posted by NFRs2000NYC View Post
My friend with a 2012 Arctic called me about the same exact thing today. They told him he has a misfire on cylinder 6. He brought the truck in for service as it hit 10K I believe. They said one of the valves was bent, and the cylinder head needs to be replaced, which is on national backorder. Friend isn't happy. I'm going to take mine in for service in a few days as well, and hope I don't have this problem.
Misfire on Cyl #2 but it doesn't matter at this point... Jeep is down :-( hopefully they get they head in soon, I will be Jeepless for 2 weeks easily. I hope the new heads are non-defective and the problems are behind us.
ArcticKev is offline   Quote Quick Reply
Old 05-09-2012, 07:45 PM   #36
Newb
 
Join Date: May 2012
Posts: 4
My 2012 Wrangler has been diagnosed with the bad cylinder head, cylinder 2 is dead syndrome. It does not run like cylinder 2 is dead/not firing. In fact everything seems fine with no detectable misfire. I just wanted to find out why the check engine light comes on intermittently. On a high note, I was told 1.5 to 2 days for the repair.

13,000 miles
Huskadoodle is offline   Quote Quick Reply
Old 05-11-2012, 02:57 PM   #37
Newb
 
Beachy Keen's Avatar
 
Join Date: Jul 2011
Location: Port Aransas, Texas
Posts: 14
Add me to the list...2012 JKU w/ 20,000 miles CEL diagnosed today as cylinder #6 misfire. At dealership now waiting...
__________________
2012 JKU Sahara with every option 'cept the chrome ash tray! MHT Wheels - Fuel off road - "Boost" 17x9 Mickey Thompson - Baja ATZ Radial Plus LT315/70R17 - 3" BDS Suspension Lift - Bilstein shocks JW Speaker LED Headlights! - Rigid Industries LED 20" light bar and 3 Dually D2's - SPOD
Beachy Keen is offline   Quote Quick Reply
Old 05-21-2012, 08:34 PM   #38
Newb
 
Join Date: May 2012
Location: Tidewater Virginia
Posts: 5
My check engine light came on last week and it was the number four cylinder. They called today and said that the parts are here and that I should be up and running again by Wednesday. I was told that the number four cylinder was firing 40% lower then what it was suppose. They have been covering all of my rental expenses and my Jeep is 2012 and bought in November of 2011.
__________________
Tarknutz
tarknutz is offline   Quote Quick Reply
Old 06-20-2012, 06:10 PM   #39
Newb
 
Join Date: Jun 2012
Posts: 3
My 2012 wrangler had the same problem. Took it in and they said it was a bad coil. Fixed the coil and but didn't fix the problem. Then they said it was a couple of bad valves. Replaced the valves, didn't fix the problem. Has been a week without my Jeep. Called today and they said bad cylinder head, will take another 2-3 weeks to get the part in because of massive backorder. WTF mate?!?!? called Chrysler Canada to tell them about the issue. They told me that they haven't had any logs/recall issues about this. Issued me a case # and are trying to speed up the part order. stuck with a tiny patriot.
westo is offline   Quote Quick Reply
Old 06-25-2012, 01:07 PM   #40
Newb
 
Join Date: Apr 2012
Posts: 1
Cyl 6 Misfire

Just got a call from Jeep, Add me to the list as well. CEL is Cyl 6 misfire. Parts are backordered nationaly, probably wont see parts for 3 weeks, but they told me I could still drive it safely. If it's bending the valves, youd think they would have told me not to drive it.
Rebratt1 is offline   Quote Quick Reply
Old 06-25-2012, 01:22 PM   #41
Jeeper

WF Supporting Member
 
Keiff's Avatar
 
Join Date: May 2012
Location: Houston, TX (Clear Lake)
Posts: 187
Great... I have a 2012 JKU I took ownership of on Sept 16th. I'll keep my fingers crossed. So you guys that are having heads replaced... you're getting Liberties as rentals??? That sucks. Should the same fate befall mine... I'll insist on a 2-door Wrangler for a loaner.
Keiff is offline   Quote Quick Reply
Old 06-25-2012, 10:32 PM   #42
Jeeper
 
Join Date: Sep 2011
Posts: 88
This is crap......what happens when your factory warranty runs out....and you have misfires....I can image how big the bill will be
xcantuaj is offline   Quote Quick Reply
Old 06-27-2012, 11:53 AM   #43
Newb
 
Join Date: Jun 2012
Posts: 1
Engine light

I have a 2012 Jeep Rubicon, 14K miles, in which the check engine light came on, took it to the dealership and it read a cylinder 4 misfire. The parts were ordered but once the intake manifold was removed all he** broke loose. Now, 5 days later, I am notified that the left cylinder bank head needs to be replace (on backorder and will take 10-14 days) as well as there is a 50% leak down on the exhaust valve. Now I'm looking at being Jeepless for at least 3 weeks. Anyone else have any problems like this?
2012JeepRubi4door is offline   Quote Quick Reply
Old 06-27-2012, 10:05 PM   #44
Newb
 
Join Date: Jun 2012
Posts: 1
Unhappy Oh boy!

This is not too encouraging. I have a 2012 unlimited Sahara with 10,500 miles. My check engine light came on tonight. I will be visiting the service department in the morning. Wish me luck!
Vanessa80 is offline   Quote Quick Reply
Old 06-28-2012, 08:52 AM   #45
Newb
 
Join Date: Feb 2012
Posts: 2
exact same story... first dealer I took it to said the light was on because it needed a "software update" which I called BS on... I ain't buying that the light came on because it needed a software update, because how did it know? I mean, it's not like, while I'm driving around, ol' Rubi is is constant contact with the sputniks, telling it when a patch is available, right? But I went on my way with the CEL turned off. The following day, it re-lit... I was traveling all last week; drove 1800 miles... I called every dealership I passed on the road to see if any of them could look at it, but none of them would get to it in less than half a day, and ALL told me that unless the light was flashing, don't worry, doesn't hurt to drive it, just get it checked out when you can... YESTERDAY... finally took it in to the dealership where I bought it, and their service writer came back with the story most of y'all are reporting... gotta pull the head.
The interesting thing to me is that the computer recorded a SLIGHT misfire, ONCE, for a FRACTION OF A SECOND, 2000 miles ago! Since then, it's run fine, fuel mileage is normal, power is great, a/c blows cold, all is well. Except for the fact that remote start is disabled as long as the CEL is on, it's not much of a thing... EXCEPT I HAVE TO LEAVE IT WITH THE DAMNED DEALER FOR A WEEK TO GET THE HEADS PULLED. Just to get that light turned off. Anybody else think that SOB might just be TOO TOUCHY?
williespop is offline   Quote Quick Reply
Old 06-29-2012, 12:41 AM   #46
Newb
 
Join Date: Jun 2012
Posts: 1
I just bout a 2012 sarhara unlimited. Just got 1000kms on it at it started running rough and choppy. The CEL was flashing on and off ... Checked the gas cap cause it felt like it was having a pressure it. shut it off and on and now it light is just staying on ... Was suppose to head out on a big road trip in the morning but going to get the dealership to scan it. Any thoughts ?
wendy_83 is offline   Quote Quick Reply
Old 06-29-2012, 02:35 AM   #47
Newb
 
Join Date: Apr 2012
Posts: 2
Rubicon Head Replacement

That production run in the 3rd quarter of 2011 had a screwed up timing that lead the timing to eventually get to a point to where a valve got bent and that was all she wrote... in my opinion... I had mine replaced at 13.5K and still running like a champ at almost 20K 3 months later. My service rep seemed to have no knowledge of the flaw but did everything as it needed to be done in replacing the heads back to "factory" correct specs.
Book is offline   Quote Quick Reply
Old 06-29-2012, 04:05 AM   #48
Jeeper
 
Join Date: May 2011
Posts: 2,030
Quote:
Originally Posted by xcantuaj View Post
This is crap......what happens when your factory warranty runs out....and you have misfires....I can image how big the bill will be
You're right a head replacement will be big $$$$$$.
demarpaint is offline   Quote Quick Reply
Old 06-29-2012, 06:45 AM   #49
Jeeper
 
Join Date: Dec 2011
Posts: 62
At around 8000 miles on my 2012 the check engine light came on and
the engine was running very rough. I was sure a cylinder had dropped out.
Took it to the dealer and they said a coil had gone bad. New coil and all
is fine again. Over a month now and all seems well.
__________________
2007 Shelby GT500 2012 Jeep Wrangler Arctic
tradde is offline   Quote Quick Reply
Old 06-30-2012, 03:38 AM   #50
Jeeper
 
Join Date: May 2011
Posts: 2,030
Quote:
Originally Posted by tradde View Post
At around 8000 miles on my 2012 the check engine light came on and
the engine was running very rough. I was sure a cylinder had dropped out.
Took it to the dealer and they said a coil had gone bad. New coil and all
is fine again. Over a month now and all seems well.

I'd say that's good news! I hope it stays that way for you, good luck!
demarpaint is offline   Quote Quick Reply
Old 06-30-2012, 06:11 AM   #51
Jeeper
 
chim-chim7's Avatar
 
Join Date: Apr 2012
Location: Lakeside, California
Posts: 694
Why are there suddenly 8 new members in a row with one or two posts.
chim-chim7 is offline   Quote Quick Reply
Old 07-03-2012, 01:12 PM   #52
Newb
 
Join Date: Jun 2012
Posts: 3
Quote:
Originally Posted by chim-chim7 View Post
Why are there suddenly 8 new members in a row with one or two posts.
probably because they are new jeep owners with the problem.
westo is offline   Quote Quick Reply
Old 07-03-2012, 01:16 PM   #53
Jeeper
 
snikt's Avatar
 
Join Date: Mar 2012
Location: Littleton, CO
Posts: 665
Probably Jannik spreading more pro-Toyota banter
snikt is offline   Quote Quick Reply
Old 07-03-2012, 04:41 PM   #54
Jeeper
 
johnpmcelroy's Avatar
 
Join Date: Jun 2012
Location: Bellingham, Washington
Posts: 280
Images: 1
Sounds like the year of the Jeep wont make it. I'll bet the dealerships know of this and have notices from the manufacturer. They are called tech notes or notices, not sure what they are called. And not telling anyone. When you turn your back and hear service say get rid of it. Thats all I will say.
johnpmcelroy is offline   Quote Quick Reply
Old 07-07-2012, 03:54 PM   #55
Jeeper
 
johnpmcelroy's Avatar
 
Join Date: Jun 2012
Location: Bellingham, Washington
Posts: 280
Images: 1
I think you all might want to do a Poll and see where the Jeep was Manufactured and date and see what the results are. I have Isuzu Rodeo and there is 2 Manufacturing Sites in America that produced the vehicle. What I am trying to say is, at 80,000 miles, you would start to here Valve Lash or excessive ticking. And Isuzu new about it. And Isuzu went down the drain.
johnpmcelroy is offline   Quote Quick Reply
Old 07-07-2012, 07:09 PM   #56
Jeeper
 
toothmonger's Avatar
 
Join Date: Aug 2011
Posts: 18
Same issue this weekend. 14k miles and a cel and misfire. I didn't ask which cylinder, was out of town when it happend.
toothmonger is offline   Quote Quick Reply
Old 07-08-2012, 02:51 PM   #57
Jeeper
 
toothmonger's Avatar
 
Join Date: Aug 2011
Posts: 18
CEL just came back on 300 miles after dealer reset
toothmonger is offline   Quote Quick Reply
Old 07-10-2012, 03:51 PM   #58
Jeeper
 
johnpmcelroy's Avatar
 
Join Date: Jun 2012
Location: Bellingham, Washington
Posts: 280
Images: 1
Did you put in spark plugs lately. Wrong plugs will cause missfire too. I would check those plugs If I were you. And the gas, are you guys putting in the right gas. If it says Unleaded, you dont put in supreme.I got to be honest, this is one Post that is just scaring me.
johnpmcelroy is offline   Quote Quick Reply
Old 07-10-2012, 04:01 PM   #59
Jeeper
 
JeepMeNoob's Avatar
 
Join Date: Jun 2012
Posts: 49
I read a thread like this, and the other thread about the Pentastar engine and the problems with it, and I begin to question if a JKU is the right choice in a vehicle. People say **modern** vehicles are all built well and don't have many problems, but clearly that is not the case.
JeepMeNoob is offline   Quote Quick Reply
Old 07-17-2012, 12:19 PM   #60
Newb
 
Join Date: Oct 2011
Posts: 1
My CEL came on, went to Chrysler and this what they did, from the work ticket, "CK Engine light is on; Flashed PCM per TSB...IF PROBLEM PERSIST MAY NEED CYLINDER HEAD. Where have heard this before?

Will post what happens next.

mrgraphics is offline   Quote Quick Reply
Reply

Tags
2012 jku , check engine light , misfire , misfire cylinder 6

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 Rollover ESP JK General Discussion Forum 94 02-12-2013 08:34 PM
2012 JKUR Auto what's needed to regear Smyln JK General Discussion Forum 18 03-02-2012 09:44 PM
Backspacing and Lift Question - JKU caveatesq JK General Discussion Forum 4 02-29-2012 11:09 AM
Wiring daystar light switches? Blsport7 TJ General Discussion Forum 4 02-29-2012 10:25 AM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:59 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC