2012 MyGig RHR Audio stopped working - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-09-2011, 09:48 PM   #1
Jeeper

WF Supporting Member
 
xj-boonie's Avatar
 
Join Date: Jun 2011
Location: Hastings, MN
Posts: 239
2012 MyGig RHR Audio stopped working

So as I was driving to the airport - I had my iPhone plugged in via USB cable the center console, and was listening to some music. I thought I'd try the bluetooth and it connected and I was able to make a call. The nav was going too. All's well. The call ended and I had no audio from the am/fm/sat/iphone. The nav still had audio for directions. when i did the +/- for the volume, it said "phone" on the display, and when I pushed the menu button - the "audio controls" was faded and couldn't be touched.

What did I do wrong and how do I fix it?

Thanks,
Mike

__________________
2012 JKU Rubicon | 7/2 | JS 7/26 | KZ 8/2 | purchased 8/26
Bright Silver Metallic Clear Coat
6 speed manual & 4.10 gears
730 Media Center | Heated seats | Side air bags | Dual Tops
2" AEV spacer lift, spidertrax wheel spacers, ACE rails, RuffStuff diff armor
xj-boonie is online now   Quote Quick Reply
Old 09-10-2011, 12:43 PM   #2
Jeeper

WF Supporting Member
 
xj-boonie's Avatar
 
Join Date: Jun 2011
Location: Hastings, MN
Posts: 239
Anyone?

__________________
2012 JKU Rubicon | 7/2 | JS 7/26 | KZ 8/2 | purchased 8/26
Bright Silver Metallic Clear Coat
6 speed manual & 4.10 gears
730 Media Center | Heated seats | Side air bags | Dual Tops
2" AEV spacer lift, spidertrax wheel spacers, ACE rails, RuffStuff diff armor
xj-boonie is online now   Quote Quick Reply
Old 09-10-2011, 01:04 PM   #3
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Head Unit still thought it was in a phone call and remained muted, probably from a missed bluetooth call ended signal. It happens rarely on my 2008 Harmon and 2011 Unit. Pushing the phone symbol to end the call would have restored audio volume, most likely. If it happens repeatedly and frequently, you may have a defective unit. Bring it to the dealer.
KarlG is offline   Quote Quick Reply
Old 09-10-2011, 01:27 PM   #4
Jeeper

WF Supporting Member
 
xj-boonie's Avatar
 
Join Date: Jun 2011
Location: Hastings, MN
Posts: 239
Quote:
Originally Posted by KarlG
Head Unit still thought it was in a phone call and remained muted, probably from a missed bluetooth call ended signal. It happens rarely on my 2008 Harmon and 2011 Unit. Pushing the phone symbol to end the call would have restored audio volume, most likely. If it happens repeatedly and frequently, you may have a defective unit. Bring it to the dealer.
Phone symbol physical button? I'll try that if it's still acting up when I get back.

Thanks!
__________________
2012 JKU Rubicon | 7/2 | JS 7/26 | KZ 8/2 | purchased 8/26
Bright Silver Metallic Clear Coat
6 speed manual & 4.10 gears
730 Media Center | Heated seats | Side air bags | Dual Tops
2" AEV spacer lift, spidertrax wheel spacers, ACE rails, RuffStuff diff armor
xj-boonie is online now   Quote Quick Reply
Old 09-10-2011, 03:54 PM   #5
Jeeper
 
Join Date: Aug 2011
Location: CenCal
Posts: 48
Similar thing happened with my 730/MyGig in another Chrysler - no Ipod but wouldn't return to Radio and Nav once phone call was over and I "hung up". Actually kept the head unit ON after turning car off - even four hours later! (you could hear hard drive or fan spinning, and display stayed on the phone number called display)
Ended up having to disconnect battery to reset it - Dealer didn't know of any tricks and I wasn't near any anyway. Hasn't happened since...
Durango is offline   Quote Quick Reply
Old 09-10-2011, 03:56 PM   #6
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Quote:
Originally Posted by xj-boonie View Post
Phone symbol physical button? I'll try that if it's still acting up when I get back.

Thanks!
You got it
KarlG is offline   Quote Quick Reply
Old 09-10-2011, 04:01 PM   #7
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Quote:
Originally Posted by Durango View Post
Similar thing happened with my 730/MyGig in another Chrysler - no Ipod but wouldn't return to Radio and Nav once phone call was over and I "hung up". Actually kept the head unit ON after turning car off - even four hours later! (you could hear hard drive or fan spinning, and display stayed on the phone number called display)
Ended up having to disconnect battery to reset it - Dealer didn't know of any tricks and I wasn't near any anyway. Hasn't happened since...
I had one similar episode with the 730N (2008). I think it powered up in that state but have forgot the circumstances. LIke yours, it wouldn't even power down with ignition key removed. Battery cable pull reset like you did, cleared it up and never occurred again.

Maybe EMP?

KarlG is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
Headlight stopped working apaynect TJ General Discussion Forum 4 10-19-2011 11:23 AM
help!! wipers stopped working! johnny02 TJ Tech Forum 1 03-19-2009 10:33 AM
Compass/Temp rear view mirror stopped working? Rudds General Jeep Discussion 0 03-13-2009 08:41 AM
engine light stopped working mrbigjeep TJ Tech Forum 8 09-22-2006 10:38 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:33 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC