2012 Pentastar JK with NO ticking - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2012, 07:27 AM   #31
Jeeper
 
PA ARCTIC's Avatar
 
Join Date: Dec 2011
Location: PA
Posts: 620
hope to avoid this. dont know where i fall, but here is mine...

10 24 12

have not noticed anything abnormal.

__________________
2012 ARCTIC/2-DOOR
BRIGHT SILVER
BORN 10/11
IN SERVICE 12/17/11
PA ARCTIC is offline   Quote Quick Reply
Old 02-14-2012, 07:31 AM   #32
Jeeper
 
Join Date: Aug 2011
Location: Ohio
Posts: 1,251
My '12 JKUR was purchased 8/17/11. 11,500 miles on her to date. No issues (other than a cracked windshield)

__________________
'14 Anvil JKUR (sold the '12 at 52K miles)
'13 unlimited stripped sport (red one)
'13 JKU sport (blue one)
'10 Unlimited sport (other red one)
'08 Unlimited X (green one)
3JKs1H1 is offline   Quote Quick Reply
Old 02-14-2012, 08:30 AM   #33
Grampie

WF Supporting Member
 
stans1stjeep's Avatar
 
Join Date: Dec 2011
Location: Rochester, Mi
Posts: 783
Quote:
Originally Posted by desertgoose
I agree with Bill. You might at best be able to figure out within a month when the issue started or was fixed. The Toledo plant will likely have stock before assembly anywhere between a week and a month. Time of day won't correlate between the vehicle and engine builds.
I've been retired about 8 years, but we never had more than 1 shift of engines in the cár assembly plants when I was working.
__________________
NRA Life Member!
stans1stjeep is offline   Quote Quick Reply
Old 02-14-2012, 09:00 AM   #34
Jeeper
 
Jk11-girl's Avatar
 
Join Date: Jul 2011
Location: Coopersburg, PA
Posts: 1,219
Quote:
Originally Posted by Megafriday
Bought on 9/30/11. 10,200 miles. Only problem has been a smile that lasted more than four hours.
Geez and I thought I was the only one that has that many miles on it. I bought it on 9/30/12.... 9200 miles... Idl date yet... Had cracked head and replaced whole left side last week!
But I agree with the "smile" even with a cracked head.. I still smile every time I see it!
__________________
Silly Boys... Jeeps are for Girls....
Jk11-girl is offline   Quote Quick Reply
Old 02-14-2012, 09:46 AM   #35
Jeeper
 
Join Date: Jan 2012
Posts: 73
10/11, bought 01/20/12
no issues
mnikc is offline   Quote Quick Reply
Old 02-14-2012, 10:42 AM   #36
Jeeper
 
MarineHawk's Avatar
 
Join Date: Dec 2011
Location: Virginia
Posts: 700
10/20. 1,800 mi. No weird sounds.
MarineHawk is offline   Quote Quick Reply
Old 02-14-2012, 01:43 PM   #37
Jeeper
 
C6Rubicon's Avatar
 
Join Date: Jan 2012
Location: Westminster, CO
Posts: 855
2012 JKUR Purchased 12/31/11 1200 miles. No problems.
C6Rubicon is offline   Quote Quick Reply
Old 02-14-2012, 01:51 PM   #38
NYC
Jeeper
 
NYC's Avatar
 
Join Date: Nov 2011
Posts: 159
Build 9/11 1800 miles so far so good.
__________________
2012 2 Door S Forest Green Dual Tops Auto PwrPac Tint
NYC is offline   Quote Quick Reply
Old 02-14-2012, 02:24 PM   #39
Jeeper
 
Jk11-girl's Avatar
 
Join Date: Jul 2011
Location: Coopersburg, PA
Posts: 1,219
Quote:
Originally Posted by Jk11-girl

Geez and I thought I was the only one that has that many miles on it. I bought it on 9/30/12.... 9200 miles... Idl date yet... Had cracked head and replaced whole left side last week!
But I agree with the "smile" even with a cracked head.. I still smile every time I see it!
Manufacture date 9/11
__________________
Silly Boys... Jeeps are for Girls....
Jk11-girl is offline   Quote Quick Reply
Old 02-14-2012, 02:40 PM   #40
Jeeper
 
C6Rubicon's Avatar
 
Join Date: Jan 2012
Location: Westminster, CO
Posts: 855
Quote:
Originally Posted by Jk11-girl

I bought it on 9/30/12....
it!
How does that work since it's only February? Lol.
C6Rubicon is offline   Quote Quick Reply
Old 02-14-2012, 02:51 PM   #41
Jeeper
 
OatmountainAl's Avatar
 
Join Date: Nov 2011
Location: California
Posts: 54
Quote:
Originally Posted by Up Hill Bill View Post
Maybe this will help:


Click for larger image:
Attachment 97075

Note "DATE OF MFR" is month-year.

On the right hand side of the sticker, "MDH" is MonthDayHour (?) please correct me if that is not correct.

Also note that, while my Wrangler was assembled in Toledo, Ohio on July 20th, the Pentastars are assembled in the Trenton South assembly plant, Trenton, Michigan. There may not be a discernible connection between date of Jeep assembly and when the Pentastar was assembled, and when the head that went on any particular engine was milled! Chrysler's logistics people may be able to figure it out, but, I doubt we can....


My 2012 was assembled 20 July 2011.
It's very quiet, no hint of a tick, yet.....
My 2012 Wrangler Sport was assembled 19 July 2011
MDH 071913 (I assume the 13 is 1300hrs)

Mine is super smooth and quiet.
OatmountainAl is offline   Quote Quick Reply
Old 02-14-2012, 03:10 PM   #42
Jeeper
 
Jk11-girl's Avatar
 
Join Date: Jul 2011
Location: Coopersburg, PA
Posts: 1,219
Quote:
Originally Posted by C6Rubicon

How does that work since it's only February? Lol.
Haha!! Geez! I got it in 9/30/11!!!
I'm a goofball
__________________
Silly Boys... Jeeps are for Girls....
Jk11-girl is offline   Quote Quick Reply
Old 02-14-2012, 03:23 PM   #43
Jeeper
 
C6Rubicon's Avatar
 
Join Date: Jan 2012
Location: Westminster, CO
Posts: 855
Quote:
Originally Posted by Jk11-girl

Haha!! Geez! I got it in 9/30/11!!!
I'm a goofball
We're all guilty of that.
C6Rubicon is offline   Quote Quick Reply
Old 02-14-2012, 03:24 PM   #44
Jeeper
 
Join Date: Sep 2011
Posts: 65
Mine is the exact date and time of yours and I have significant ticking. I took it to the dealership today. They checked it out and compared it to 5 others on their lot and they say it sounds identical to them. I heard 2 of them and it was the same.

Quote:
Originally Posted by Up Hill Bill View Post
Maybe this will help:


Click for larger image:
Attachment 97075

Note "DATE OF MFR" is month-year.

On the right hand side of the sticker, "MDH" is MonthDayHour (?) please correct me if that is not correct.

Also note that, while my Wrangler was assembled in Toledo, Ohio on July 20th, the Pentastars are assembled in the Trenton South assembly plant, Trenton, Michigan. There may not be a discernible connection between date of Jeep assembly and when the Pentastar was assembled, and when the head that went on any particular engine was milled! Chrysler's logistics people may be able to figure it out, but, I doubt we can....


My 2012 was assembled 20 July 2011.
It's very quiet, no hint of a tick, yet.....
offcamber is offline   Quote Quick Reply
Old 02-14-2012, 03:41 PM   #45
Jeeper
 
rdseefeld's Avatar
 
Join Date: Aug 2011
Location: NC mountains
Posts: 82
2012 JKU Sahara

Quote:
Originally Posted by Bikeman71 View Post
Based on the popularity of the thread detailing the JK Pentastar issues, I'm sure there are many like me who are in a mild state of panic just waiting for their new Jeep to screw the pooch too.

So far my new Rubicon is purring like a kitten, and I thought it might be reassuring to see how many Pentastars are performing as expected. Are all of the heads coming off of the same machine? Are all of the JKs impacted or is it a select few? Let's try and narrow this down.

For those of you with quiet purrfectly running Pentastars, post here with the following:

Month, day, hour of build - (found on the drivers side inside door jam) mine is 11/16/23

Miles - 1032 for me

Anything that I'm missing?
My preordered '12 JKU Sahara was delivered 8/14/11. Don't know the exact build date as I'm on the road and haven't previously checked. I'm guessing early August???

Miles = 3,400

The 3.6L runs like a champ and gets better MPG than expected. ~21mpg avg.

Only problem so far has been that 1st/2nd gears and shared synchros failed due to improper build at Mercedes favtory. The gears and synchros were not properly seated on the main shaft which prevented a c-clip from seating. It all went AWOL at about 3,000 miles. Dealer fixer her up and now good to go.

I've read that over 1 million 3.6L Pentastars have been built and head failure rate has been within an acceptable engineering range. I'm sure those who have had problems won't find it acceptable but hopefully it gives some piece of mind to the rest of us.

BTW, My wife has a 2011 Town & Country with the Pentastar in it as well. I've seen a few problems reported for the T&C relating to 'phaser' issues.

Bottom line for me is this; I've owned relatively few new vehicles that didn't have a few problems. As long as the manufacturer / dealer take care of them and don't trash the vehicle when doing repairs I've learned to live with it.
rdseefeld is offline   Quote Quick Reply
Old 02-14-2012, 03:46 PM   #46
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,161
Quote:
Originally Posted by rdseefeld View Post
...
I've read that over 1 million 3.6L Pentastars have been built ...
Exactly right....

Click image for larger version

Name:	Trenton.jpg
Views:	168
Size:	150.8 KB
ID:	97227
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is online now   Quote Quick Reply
Old 02-14-2012, 04:56 PM   #47
Jeeper
 
bengen1's Avatar
 
Join Date: Sep 2011
Location: St. Louis County
Posts: 566
Build 8-11 mdh 80206 bought 9-3-11 w 6300 odo currently
bengen1 is offline   Quote Quick Reply
Old 02-14-2012, 08:37 PM   #48
Jeeper
 
rdseefeld's Avatar
 
Join Date: Aug 2011
Location: NC mountains
Posts: 82
Quote:
Originally Posted by Up Hill Bill View Post
Exactly right....

Attachment 97227
Thanks Up Hill Bill! A picture IS worth 1,000 words!
rdseefeld is offline   Quote Quick Reply
Old 02-14-2012, 11:37 PM   #49
Jeeper
 
Join Date: Sep 2011
Posts: 65
Can someone who doesn't have the ticking post a video/sound clip of what theirs sounds like? Honestly I think it would help me with the dealer so I can play a clip of what one sounds like that doesn't tick. Apparently the ones they have on the lot sound just like mine...
offcamber is offline   Quote Quick Reply
Old 02-14-2012, 11:44 PM   #50
Jeeper
 
pdubois64's Avatar
 
Join Date: Jul 2010
Location: Calgary, Canada
Posts: 463
Sounds like the infamous "Hemi tick"...always for the first few seconds or longer after a cold start up. Had it on my 5.7 and my 6.1.

I get my 2012 JK tomorrow so I haven't heard it yet, but I have 5 years warranty so who cares.
__________________
2012 Jeep Wrangler Sport Orange Crush Built: Jan 11/12
2009 Jeep Wrangler Limited Unlimited Sahara Black(Sold)
2008 Jeep GC SRT8 Red Rock
2010 Harley Davidson XL1200C Black
pdubois64 is offline   Quote Quick Reply
Old 02-15-2012, 08:35 AM   #51
Jeeper
 
MBravo's Avatar
 
Join Date: Aug 2011
Location: Nashville
Posts: 48
Date of MRF: 8-11 MDH: 080212

8017 miles. No issues what so ever. I have used all systems: Lockers, sway, 4hi and low, and put it through high RPM near verticle climbs. Nothing bad to report.
MBravo is offline   Quote Quick Reply
Old 02-15-2012, 09:57 AM   #52
Jeeper
 
Join Date: Jan 2012
Location: fly over country
Posts: 54
Really like my Jeep Unlimited so far. Purchased it new January 13, 2012 and it was built December 2011. Had 17 miles on it when I drove it home. No problems so far. Mine is kinda different. It is quiet with no tick when started even at 11 degrees. Gets a little tick when warm. Go figure! With three years bumper to bumper and five years or 100,000 on the drive train I think I have more pressing things to worry about.
jofish is offline   Quote Quick Reply
Old 02-15-2012, 10:42 AM   #53
Newb
 
Join Date: Feb 2012
Posts: 2
Cool My 2012 Wrangler

Mine was built 10/11 engine only ticks at start up for a sec. I have 4000 miles on it and i changed oil and filter at 3700 miles. no metal on drain plug or in filter. I put moble one full synthetic and mopar filter from dealer back in it. engine runs great for now. power curve seems smoother now with synthetic.

My trans worries me more has jumped out of forth when cold, now i just skip forth until it warms up to prevent gear damage. I made dealer top off my six speed it was a little low on fluid from factory.

Over all I am Happy with my Wrangler but i like Jeeps. I had a 1984 CJ for 15 years and it was a good friend to me.
magnumip is offline   Quote Quick Reply
Old 02-15-2012, 12:55 PM   #54
Jeeper
 
Skribble's Avatar
 
Join Date: Dec 2011
Location: Manitowoc, WI
Posts: 29
Build date 8/3/11 (080300), 1500 miles, 0 issues. Bought at the end of last year so we've had it a month and a half now.

August 3rd was a Wednesday so I'm good to go
Skribble is offline   Quote Quick Reply
Old 02-15-2012, 01:40 PM   #55
Jeeper
 
OutlawJK's Avatar
 
Join Date: Jul 2011
Location: Artesia, NM
Posts: 481
DATE OF MFR 8-11
MDH 082713

6500 MILES and so far so good

I had a little noise issue at 1500 miles when the dealer
did the first oil change and used 5W20, took it back the next day and the changed it again with 5W30 and the noise went away

oh Yeah "knock on wood"
OutlawJK is offline   Quote Quick Reply
Old 02-15-2012, 01:56 PM   #56
Jeeper
 
jimmysmith's Avatar
 
Join Date: Nov 2011
Location: Carmel IN
Posts: 145
11/11 and 2231 miles and I have never noticed a ticking.
__________________
This is the worst steak I ever saw, it still has marks where the jockey was hitting it.....
jimmysmith is offline   Quote Quick Reply
Old 02-16-2012, 11:23 AM   #57
Jeeper
 
MBravo's Avatar
 
Join Date: Aug 2011
Location: Nashville
Posts: 48
Quote:
Originally Posted by MBravo View Post
Date of MRF: 8-11 MDH: 080212

8017 miles. No issues what so ever. I have used all systems: Lockers, sway, 4hi and low, and put it through high RPM near verticle climbs. Nothing bad to report.
Update: I do have a little tick coming out of the right side of the engine. I compared it to another 2012 owner with a build date of 10/11, he did not have one. Its more like a constant tick tick tick rather than a rattle. It keeps time with the engine RPM. I am pretty sure it is nothing that my local dealer is going to touch, they dont exactly have the best reputation. As this paranoia spreads, ill just have to keep an ear on it and act if it gets worse.
MBravo is offline   Quote Quick Reply
Old 02-16-2012, 11:40 AM   #58
Jeeper
 
New2012JEEP's Avatar
 
Join Date: Dec 2011
Location: NB, FL
Posts: 1,294
Wait until it breaks, then take it in, otherwise you will be in and out dealer all month.
__________________
2014 JKUS
OME 2" HD, MB 72 15's on 33" Goodyear DT's, Synergy Metal Grab Handles, ORO Center License Plate Bracket with LED Lights, Vector Offroad LPD, TrukLite Heads
New2012JEEP is online now   Quote Quick Reply
Old 02-16-2012, 04:43 PM   #59
Jeeper
 
Join Date: Feb 2012
Posts: 85
Quote:
Originally Posted by dwindeck View Post
Just under 2000, ticking for the first few seconds at start up. And why have they programed in a high idle at start up?? For years everyone has said that the most engine wear was at start up...I'm so confused
oil is at bottom of motor. oil pump works in relation to rpm's. oil needs to be pumpled to top of motor to "shower down" the engine. low rpm at start up wont get the oil movin
OIIIIOersCreepers is offline   Quote Quick Reply
Old 02-16-2012, 05:09 PM   #60
Jeeper
 
Join Date: Sep 2011
Posts: 65
My theory is that they all sound the same. Even those that "don't tick" really do, it's just a difference of opinion. Went back to the dealer today and asked him what sort of diagnostics they did on mine and they said they didn't. They just compared its sound to the ones on their lot. I got a little upset but they offered to have me come out and listen. So they grabbed a bunch of keys and I listened to 7 in a row. Every single one of them sounded exactly the same as mine. So, what are the odds that there is a problem with 7 of their 14 Jeeps? I'd guess pretty low. I really wish someone who "supposedly" has a jeep that doesn't tick would record it and post a video. I'll bet it just sounds like mine and they dont know what to listen for...

offcamber is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentastar motor,,, 2011 or 2012? silvrevo JK General Discussion Forum 97 04-12-2012 10:45 AM
2012 Pentastar Wrangler Break-in Proceedures? Up Hill Bill JK General Discussion Forum 131 01-11-2012 07:51 PM
JK to get Pentastar V6 in 2012 Hazzo1 JK General Discussion Forum 250 04-17-2011 08:35 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:39 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC