2012 Pentastar JK with NO ticking - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-13-2012, 04:40 PM   #1
Newb
 
Join Date: Feb 2012
Posts: 7
2012 Pentastar JK with NO ticking

Based on the popularity of the thread detailing the JK Pentastar issues, I'm sure there are many like me who are in a mild state of panic just waiting for their new Jeep to screw the pooch too.

So far my new Rubicon is purring like a kitten, and I thought it might be reassuring to see how many Pentastars are performing as expected. Are all of the heads coming off of the same machine? Are all of the JKs impacted or is it a select few? Let's try and narrow this down.

For those of you with quiet purrfectly running Pentastars, post here with the following:

Month, day, hour of build - (found on the drivers side inside door jam) mine is 11/16/23

Miles - 1032 for me

Anything that I'm missing?

Bikeman71 is offline   Quote Quick Reply
Old 02-13-2012, 04:43 PM   #2
Jeeper
 
PA . JAY's Avatar
 
Join Date: Jan 2012
Location: GREENSBURG PA.
Posts: 146
12/11
1030 miles no ticking getting shifter boot replaced tomorrow .

PA . JAY is offline   Quote Quick Reply
Old 02-13-2012, 04:49 PM   #3
Jeeper
 
Ltblue's Avatar
 
Join Date: Oct 2011
Location: NYC
Posts: 1,015
Quote:
Originally Posted by Bikeman71 View Post
Based on the popularity of the thread detailing the JK Pentastar issues, I'm sure there are many like me who are in a mild state of panic just waiting for their new Jeep to screw the pooch too.

So far my new Rubicon is purring like a kitten, and I thought it might be reassuring to see how many Pentastars are performing as expected. Are all of the heads coming off of the same machine? Are all of the JKs impacted or is it a select few? Let's try and narrow this down.

For those of you with quiet purrfectly running Pentastars, post here with the following:

Month, day, hour of build - (found on the drivers side inside door jam) mine is 11/16/23

Miles - 1032 for me

Anything that I'm missing?
yeah, who do you work for?
Ltblue is offline   Quote Quick Reply
Old 02-13-2012, 04:50 PM   #4
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 35,264


"yet"
__________________
2007 Rubicon/Rock Krawler triple rate 2.5" coils/RK rear TB w/ a teraflex raised bracket/Rancho 9000 31/32XL shocks/Synergy flipped draglink,ball joints,tie rod /Hankook MT 315-75-16 on Level 8 ZX's/Rancho geo brackets/Ruff stuff uppers/Fox ATS stabilizer/Adams front DS/Artec front armor w/ Currie upper bushings/Rancho cat back exhaust.

Lifting your JK? Read this!!



Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote Quick Reply
Old 02-13-2012, 04:53 PM   #5
Newb
 
Join Date: Feb 2012
Posts: 7
Quote:
Originally Posted by PA . JAY View Post
12/11
1030 miles no ticking getting shifter boot replaced tomorrow .
Try to locate the month/day/hour code that is located on the same sticker...the detail may help with narrowing this thing down.

Also, if you post as having NO issues and then the problem arises, please repost with your updates.
Bikeman71 is offline   Quote Quick Reply
Old 02-13-2012, 04:55 PM   #6
Newb
 
Join Date: Feb 2012
Posts: 7
Quote:
Originally Posted by Ltblue View Post
yeah, who do you work for?
I'm a principal at an elementary school. No connections either way here...just looking for a little peace of mind if it exists.
Bikeman71 is offline   Quote Quick Reply
Old 02-13-2012, 04:55 PM   #7
Jeeper
 
Overtrained's Avatar
 
Join Date: Jul 2009
Location: Seaford- New York
Posts: 259
Overtrained is offline   Quote Quick Reply
Old 02-13-2012, 05:02 PM   #8
Jeeper
 
Join Date: Aug 2011
Location: KCMO
Posts: 188
Bought on 9/30/11. 10,200 miles. Only problem has been a smile that lasted more than four hours.
Megafriday is offline   Quote Quick Reply
Old 02-13-2012, 05:09 PM   #9
Jeeper
 
Mwerley2012's Avatar
 
Join Date: Dec 2011
Posts: 51
Born 11-27-11 picked up 12-21-11 from Toledo Ohio. 3620 miles no ticking but the lifters on start up for about 15 sec or so. Other then that. Runs perfect.

I think some of this "Ticking" may be the VVT. My Honda did it. Adjusted the lifters and valve spacing and was gone. Just a thought.
Mwerley2012 is offline   Quote Quick Reply
Old 02-13-2012, 05:22 PM   #10
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Maybe this will help:


Click for larger image:
Click image for larger version

Name:	Door Jam Sticker.jpg
Views:	393
Size:	87.4 KB
ID:	97075

Note "DATE OF MFR" is month-year.

On the right hand side of the sticker, "MDH" is MonthDayHour (?) please correct me if that is not correct.

Also note that, while my Wrangler was assembled in Toledo, Ohio on July 20th, the Pentastars are assembled in the Trenton South assembly plant, Trenton, Michigan. There may not be a discernible connection between date of Jeep assembly and when the Pentastar was assembled, and when the head that went on any particular engine was milled! Chrysler's logistics people may be able to figure it out, but, I doubt we can....


My 2012 was assembled 20 July 2011.
It's very quiet, no hint of a tick, yet.....
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 02-13-2012, 05:32 PM   #11
Jeeper
 
Join Date: Dec 2010
Posts: 2,573
Quote:
Originally Posted by Up Hill Bill View Post
Maybe this will help:


Click for larger image:
Attachment 97075

Note "DATE OF MFR" is month-year.

On the right hand side of the sticker, "MDH" is MonthDayHour (?) please correct me if that is not correct.

Also note that, while my Wrangler was assembled in Toledo, Ohio on July 20th, the Pentastars are assembled in the Trenton South assembly plant, Trenton, Michigan. There may not be a discernible connection between date of Jeep assembly and when the Pentastar was assembled, and when the head that went on any particular engine was milled! Chrysler's logistics people may be able to figure it out, but, I doubt we can....


My 2012 was assembled 20 July 2011.
It's very quiet, no hint of a tick, yet.....
I *think* (but I don't know!) that there is probably a pretty close correlation between manufacture date of the vehicle and of the manufacture date of the engine. In years past there were warehouses full of car parts sitting around gathering dust, and the relationship was less clear. These days, "lean manufacturing" supply techniques favor having very little excess inventory, and chances are the build dates are pretty closely correlated for that reason.

But ... I don't know that for sure.
i82much is online now   Quote Quick Reply
Old 02-13-2012, 05:46 PM   #12
Really liking the Jeep...

WF Supporting Member
 
strider_mt2k's Avatar
 
Join Date: Aug 2011
Location: Southern New Jersey
Posts: 1,956
So far so good over here.
__________________
2012 Unlimited Rubicon - Natural Green
Every Day Driver
strider_mt2k is offline   Quote Quick Reply
Old 02-13-2012, 05:53 PM   #13
Jeeper
 
desertgoose's Avatar
 
Join Date: Mar 2011
Location: AZ
Posts: 9,086
I agree with Bill. You might at best be able to figure out within a month when the issue started or was fixed. The Toledo plant will likely have stock before assembly anywhere between a week and a month. Time of day won't correlate between the vehicle and engine builds.
__________________
desertgoose is offline   Quote Quick Reply
Old 02-13-2012, 06:00 PM   #14
Grampie

WF Supporting Member
 
stans1stjeep's Avatar
 
Join Date: Dec 2011
Location: Rochester, Mi
Posts: 783
MDH: 081600, no noise at 2000 miles.
__________________
NRA Life Member!
stans1stjeep is offline   Quote Quick Reply
Old 02-13-2012, 06:02 PM   #15
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
We might know a lot more if we could find out how many milling machines were used to mill driver's side heads during the "problem" period - Jeeps assembled 7/11 through 11/11, at least. Probably just one of the machines turning out bad heads..? Then we would know the odds of a bad head making it into out Jeeps. Unless Jeep uses some universal CAM programing and all the heads are bad for some period of time...?
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 02-13-2012, 06:10 PM   #16
Jeeper
 
blackrubicon's Avatar
 
Join Date: Jan 2012
Location: Wichita, Kansas
Posts: 106
My MDH 121015. Only have 800 miles on it but its quiet. Did hear a little ticking after it sat for 4 days in 20 degree weather but went away right away. Purchased it 12-31-11.
blackrubicon is offline   Quote Quick Reply
Old 02-13-2012, 06:36 PM   #17
Jeeper
 
Join Date: Jan 2012
Posts: 48
My MDH is 092722 with 3900 miles. Purchased on 11-16-11. Engine is quiet, all that I
here are the injectors firing. Keeping my fingers crossed.
JayDee is offline   Quote Quick Reply
Old 02-13-2012, 06:40 PM   #18
Jeeper
 
silvrevo's Avatar
 
Join Date: Mar 2009
Location: Nebraska
Posts: 916
1-12

Its still fresh!!!

Pretty much off the line-truck-dealer-me.

Its smoooth
__________________
'12 JK
'11 ZX-10r abs
silvrevo is offline   Quote Quick Reply
Old 02-13-2012, 06:50 PM   #19
Jeeper
 
dwindeck's Avatar
 
Join Date: Dec 2011
Location: Colorado
Posts: 551
Just under 2000, ticking for the first few seconds at start up. And why have they programed in a high idle at start up?? For years everyone has said that the most engine wear was at start up...I'm so confused
dwindeck is offline   Quote Quick Reply
Old 02-13-2012, 07:23 PM   #20
Really liking the Jeep...

WF Supporting Member
 
strider_mt2k's Avatar
 
Join Date: Aug 2011
Location: Southern New Jersey
Posts: 1,956
I'm sorry, 6800 miles on mine.
__________________
2012 Unlimited Rubicon - Natural Green
Every Day Driver
strider_mt2k is offline   Quote Quick Reply
Old 02-13-2012, 07:45 PM   #21
Jeeper
 
Snailpower's Avatar
 
Join Date: Dec 2011
Location: Brunswick, GA
Posts: 98
I am sure there are alot more out there that purr like a kitten - I can count mine as one of those now!
__________________
Semper Fidelis
2012 JKU Sport - black and basic
2011 Chrysler T&C - black and loaded
1970 Coronet - turbocharged and fuel injected 360, 518
Snailpower is offline   Quote Quick Reply
Old 02-13-2012, 10:01 PM   #22
Jeeper
 
Join Date: Jan 2012
Location: D/FW
Posts: 333
Quote:
Originally Posted by Megafriday View Post
Bought on 9/30/11. 10,200 miles. Only problem has been a smile that lasted more than four hours.
Did you call all your friends or your Dr.?

Bought mine the day before, 4,500 miles, I have to open the window to make sure it's running, only thing I hear is a little exhaust.
__________________
2012 JKUR (doh)
Auto, Freedom, 410's, in Black
12JKUR is offline   Quote Quick Reply
Old 02-13-2012, 10:15 PM   #23
Jeeper

WF Supporting Member
 
jp2611's Avatar
 
Join Date: Aug 2010
Location: Fort Wayne IN
Posts: 5,917
No noise on My JK--purchased 12-13-11 3000 on the clock...I am to lazy to go get build date tonight.
jp2611 is offline   Quote Quick Reply
Old 02-13-2012, 10:16 PM   #24
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Quote:
Originally Posted by 12JKUR View Post
... I have to open the window to make sure it's running, only thing I hear is a little exhaust.

Interesting point. Sometimes I have to look at the tach to make sure I started it.... Glad I have an auto, 'cause it'd be hard to drive a manual with such a quiet engine!
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 02-13-2012, 10:20 PM   #25
Jeeper
 
Kelsey73's Avatar
 
Join Date: Jul 2011
Posts: 1,258
Quote:
Originally Posted by Up Hill Bill

Interesting point. Sometimes I have to look at the tach to make sure I started it.... Glad I have an auto, 'cause it'd be hard to drive a manual with such a quiet engine!
Silent?!?! maybe I should take mine in sooner than later. Loud as can be!
__________________
2012 Wrangler Unlimited Sahara- Bright White
Kelsey73 is offline   Quote Quick Reply
Old 02-13-2012, 10:57 PM   #26
Jeeper
 
2012Cosmos's Avatar
 
Join Date: Sep 2011
Location: Lehigh Valley
Posts: 234
2012 (08/23 purchase) with 9,400 miles already....runs like a Ferrari if you ask me.
2012Cosmos is offline   Quote Quick Reply
Old 02-13-2012, 11:01 PM   #27
Jeeper
 
redrockman's Avatar
 
Join Date: Jun 2009
Posts: 101
Mine was made 10-14-11. I took delivery on November 18th. So far so good. Hope it stays that way. If it matters, I use Mobil 1.
redrockman is offline   Quote Quick Reply
Old 02-14-2012, 12:36 AM   #28
Jeeper
 
Alexia's Avatar
 
Join Date: Dec 2011
Location: Huntsville, AL
Posts: 240
Quote:
Originally Posted by Up Hill Bill View Post
Interesting point. Sometimes I have to look at the tach to make sure I started it.... Glad I have an auto, 'cause it'd be hard to drive a manual with such a quiet engine!
That was my same experience doing a test drive. I was REALLY confused since I was expecting noise.
__________________
2004 Jeep Wrangler Unlimited in Electric Lime Green
2012 Jeep Wrangler Sahara in Gecko - Ordered 2012-02-04, Produced 2012-03-05, Delivered 2012-03-10, Picked Up 2012-03-12
Alexia is offline   Quote Quick Reply
Old 02-14-2012, 05:51 AM   #29
Jeeper
 
Overtrained's Avatar
 
Join Date: Jul 2009
Location: Seaford- New York
Posts: 259
Quote:
Originally Posted by Kelsey73 View Post
Silent?!?! maybe I should take mine in sooner than later. Loud as can be!
Lol ooooohh yeah! This engine sounds like it has an intake and exhaust yet its stock that's how loud it is. I guess it's because there is no hood insulation so it appears louder than other jeeps.
Overtrained is offline   Quote Quick Reply
Old 02-14-2012, 07:00 AM   #30
Jeeper
 
Blackened's Avatar
 
Join Date: Jan 2012
Location: FL
Posts: 419
Mine has a Build date of 12/28/2011. No issues yet.

__________________
2012 JKU SportS
Black
Auto
3.73
Blackened is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pentastar motor,,, 2011 or 2012? silvrevo JK General Discussion Forum 97 04-12-2012 10:45 AM
2012 Pentastar Wrangler Break-in Proceedures? Up Hill Bill JK General Discussion Forum 131 01-11-2012 07:51 PM
JK to get Pentastar V6 in 2012 Hazzo1 JK General Discussion Forum 250 04-17-2011 08:35 PM



» Featured Product

All times are GMT -5. The time now is 12:24 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC