2012 squeaks once when I turn off the motor - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-25-2012, 09:59 AM   #1
Jeeper
 
Join Date: Dec 2011
Posts: 182
2012 squeaks once when I turn off the motor

Anybody else notice their 2012 makes a single squeak from the passenger side motor area when you turn the key off? Mine only started doing this recently in the warmer weather. The hotter it is the louder the squeak and there's no squeak if the motor has only been running for a short time but in hot weather and a hot motor it squeaks pretty loud when I kill the motor.

Dale_K is offline   Quote Quick Reply
Old 06-25-2012, 11:40 AM   #2
Jeeper
 
kytjjk's Avatar
 
Join Date: Jan 2012
Location: Kentucky
Posts: 98
Mine does the same thing

kytjjk is online now   Quote Quick Reply
Old 06-25-2012, 12:47 PM   #3
Jeeper
 
DFW6ER's Avatar
 
Join Date: Mar 2012
Location: FloMo
Posts: 847
like a belt squeak? ATX or manual? Haven't noticed it in mine.
__________________
2012 Black JKUR...stock for now
DFW6ER is offline   Quote Quick Reply
Old 06-25-2012, 12:47 PM   #4
Jeeper
 
WXman's Avatar
 
Join Date: Jun 2012
Location: Central Kentucky, USA
Posts: 1,729
Sounds like it wishes it was a diesel.

Perhaps the engine cylinders are stopping faster than the accessories can spin down, thus the belt "squeak" upon shutting off the engine. Is the 3.6 a higher compression engine?
__________________
~Lots of modded Jeeps and a Toyota 4Runner~
WXman is offline   Quote Quick Reply
Old 06-25-2012, 02:00 PM   #5
Jeeper
 
Join Date: Dec 2011
Posts: 182
It's a manual trans. From the driver's seat it sounds like it's coming from the passenger side of the motor. It might be in the dash somewhere around the HVAC box. It almost sounds like a vacuum leak or a vent releasing pressure, the way the sound trails off as it concludes. I did a brief visual inspection with the motor off. Didn't see anything obvious from above or below the motor.
Dale_K is offline   Quote Quick Reply
Old 06-25-2012, 02:12 PM   #6
Jeeper
 
DFW6ER's Avatar
 
Join Date: Mar 2012
Location: FloMo
Posts: 847
could be a belt or motor mount. You should pop the hood and have someone turn off the engine while you're leaning over it to see if you can better localize the sound.
__________________
2012 Black JKUR...stock for now
DFW6ER is offline   Quote Quick Reply
Old 06-25-2012, 05:21 PM   #7
Jeeper
 
kytjjk's Avatar
 
Join Date: Jan 2012
Location: Kentucky
Posts: 98
It's not a belt noise.its sounds like something electrical shutting down.ill look at it when I get a chance

kytjjk is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 10:08 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC