2013 JK 11k miles, tranny not engaging??? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-19-2013, 12:36 PM   #1
Jeeper
 
mental1's Avatar
 
Join Date: Aug 2013
Location: Iowa
Posts: 18
2013 JK 11k miles, tranny not engaging???

Hello, Im new to this forum so I apologize if this was covered previously. I have a 2013 JK unlimited (oscar mike edition). I got the recall notice like everyone else im sure. However, i had my engine light come on, so I did the key turn thing, and no diagnositc codes came up. so I took it to the dealer to hook up to there computer, and they said it was fine other than needing a software update. That was last Thursday. Yesterday, i was driving 15mph (automatic transmission), and the jk wanted to stall. so i pulled over, restarted it, and it the MIL came on again. But now the jk's transmisison would not kickin to go to second gear. No I did not hit the slide shift either. RPM's were at 5 & 6. Remember i was going 15mph. turned the car off, restarted same problem. this happened 2 more times before I got home. took it to dealer today, MIL on, but no tranny problems. WTF? they hooked it up again and said nothing wrong, accused me of being an idiot who hit the slide shift. ..grrr..... I made them keep it to diagnose the problem.
Anyone else have this issue? Or have any idea what could be the problem. Im not real hopeful the dealer is gonna figure this out.

mental1 is offline   Quote Quick Reply
Old 08-19-2013, 12:51 PM   #2
Jeeper
 
gorillahydrographics's Avatar
 
Join Date: Apr 2013
Location: Tucson, Az
Posts: 1,242
On the display did it show the D or a 1?

gorillahydrographics is offline   Quote Quick Reply
Old 08-19-2013, 02:34 PM   #3
Jeeper
 
mental1's Avatar
 
Join Date: Aug 2013
Location: Iowa
Posts: 18
It showed a D. I did not hit the slide shifter into first or second gear.
mental1 is offline   Quote Quick Reply
Old 08-22-2013, 11:31 AM   #4
Jeeper
 
mental1's Avatar
 
Join Date: Aug 2013
Location: Iowa
Posts: 18
Well, they cannot get it to duplicate the problem and it is still at the dealer since Monday. They did get the MIL to come on, and it did the "hesitation" when starting it, but no transmission issue with it not engaging into the higher gear. Anyway they dont know how to fix it, and call the manufacturer.... but still Im the only one who has had this issue??
mental1 is offline   Quote Quick Reply
Old 08-22-2013, 11:51 AM   #5
Jeeper
 
Join Date: Feb 2013
Posts: 1,921
There's been a few '13 automatics on here that had warranty work for second gear shifting problems. I have a '13 automatic and yes, my second gear feels like it 'slips' for awhile before it 'grabs'. I'm not taking it in until there's an obvious in-your-face problem. Maybe this isn't the same thing you're talking about but yeah, these automatics are not the robust transmissions of old days.
__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Old 08-23-2013, 10:26 AM   #6
Jeeper
 
mental1's Avatar
 
Join Date: Aug 2013
Location: Iowa
Posts: 18
Well I think they figured it out. Apparently the main module that controls all the other modules has a problem and they're ordering a new one and they're fairly certain this is going to fix it!!! Fingers crossed..

mental1 is offline   Quote Quick Reply
Reply

Tags
2013 jk , tranny not engaging , transmission problems

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 08:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC