2013 JK - Temp gauge stuck low? - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today



Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 12-30-2013, 07:18 AM   #1
Jeeper
 
efm-7's Avatar
 
Join Date: Oct 2011
Location: Ottawa, Ontario, Canada
Posts: 222
2013 JK - Temp gauge stuck low?

Usually my gauge reads 1/2 after 5-10 min of driving.
However, on my 30min drive to work, the needle stayed at the lowest reading. I definitely had heat and seemed to be operating like it was at normal temps.

I turned the jeep off after parking, and restarted it, the needle went to the middle, proper position as if nothing was wrong at all...

Why would this happen? It's as if the ECU didn't like the signal coming out of the temp sensor when it was started and decided to cut it off for the rest of the ride. If that's the case, what would cause the sensor to go wacky? I had the block heater plugged in last night and this morning was -18C / 0F - could it have been the shock/differential in coolant temperature once it circulated through the block? Making some crazy guesses here.

I've been strapped for time lately and don't really want to take it to the dealer right away if it's something that can wait until the next major service.
__________________
2013 JK Sport S - Orange Crush
2005 TJ Sport - Patriot Blue - SOLD
efm-7 is offline   Quote
Old 12-30-2013, 09:50 AM   #2
Jeeper
 
efm-7's Avatar
 
Join Date: Oct 2011
Location: Ottawa, Ontario, Canada
Posts: 222
Anyone?

__________________
2013 JK Sport S - Orange Crush
2005 TJ Sport - Patriot Blue - SOLD
efm-7 is offline   Quote
Old 12-30-2013, 10:42 AM   #3
Jeeper
 
Scott2373's Avatar
 
Join Date: Mar 2013
Location: Williamson, NY
Posts: 1,702
Wait and see if it is a recurring problem. It's possible it was just a fluke. If it continues to happen, then I'd look into it, otherwise forget it.
__________________
2013 Sport in Commando Green [Traded for 2015 F150]
3.73 Gears, A/C, 6-Speed
/_|o[___]o
[I---L-OllllllO
-
()_)()_)=°°=)_)
MOLON LABE
Scott2373 is offline   Quote
Old 12-30-2013, 12:06 PM   #4
Jeeper
 
efm-7's Avatar
 
Join Date: Oct 2011
Location: Ottawa, Ontario, Canada
Posts: 222
Yeah I guess so, It's hard to take a problem to a dealer that I myself can't reproduce consistently
__________________
2013 JK Sport S - Orange Crush
2005 TJ Sport - Patriot Blue - SOLD
efm-7 is offline   Quote
Old 01-19-2016, 09:45 AM   #5
Jeeper
 
S_Scavo's Avatar
 
Join Date: Feb 2015
Location: Del Norte, CO
Posts: 282
I'm going to go ahead and resurrect this one. I had this problem today for the second time. Temp gauge quit working and I heard the electric fan running, while it was about 15*F outside. I did have the block heater plugged in over night since we were nearing zero over night. I turned it off at a traffic light then restarted and the gauge went right up to normal and the fan shut off... any thoughts?
__________________
2014 JKU Copperhead
2015 KL Trailhawk Eco Green (wife's)
1954 CJ-3B - Sold
S_Scavo is offline   Quote
Old 01-19-2016, 11:30 AM   #6
Jeeper
 
S_Scavo's Avatar
 
Join Date: Feb 2015
Location: Del Norte, CO
Posts: 282
Bueller?
__________________
2014 JKU Copperhead
2015 KL Trailhawk Eco Green (wife's)
1954 CJ-3B - Sold
S_Scavo is offline   Quote
Old 01-19-2016, 03:32 PM   #7
Jeeper
 
VansMudder's Avatar
 
Join Date: Mar 2012
Location: Hamilton Ontario Canada
Posts: 1,624
I have no idea what causes that but mine did the same thing a couple times back in 2012 when I bought my jeep new. The temp gauge wouldn't rise and the fan would stay on. Would correct itself after a restart. It did it twice and never happened again that was almost 4 years ago. Leads me to believe that it's a computer glitch otherwise if it were mechanical/electrical it probably would have progressed into a failed part.
VansMudder is offline   Quote
Old 01-19-2016, 03:48 PM   #8
Jeeper
 
nighowl2000's Avatar
 
Join Date: Sep 2014
Location: Ottawa canada
Posts: 618
computer electronics hate the super cold!
__________________
2014 jku sport S dual top, auto 3.73, max tow package
Mod's - jwm4x4.com grill insert,25" eyourlife LED bar, daystar switch pod fortin remote start,rugged ridge head liners, rubicon express transmission skid plate, smittybilt 76634 SRC Side Armor
nighowl2000 is offline   Quote
Old 01-19-2016, 04:54 PM   #9
The Pedantic Professor

5-Year WF Supporting Member
 
HRDROCK's Avatar
 
Join Date: Nov 2014
Location: Laurinburg, NC
Posts: 812
Actually, they tend to hate hot much more than cold. :-)

Quote:
Originally Posted by nighowl2000 View Post
computer electronics hate the super cold!

__________________
2015 Sunset Orange JK Unlimited Hard Rock,JW Speaker LED headlights and fog lights, Mopar Stage III lift, Warn 10th Anniversary Rubicon Winch, AEV Tire Carrier, AEV Fuel Caddy, AEV Hi-Lift Jack And Pull-Pal Mount, Full and half doors,Dual tops,Manual Transmission, 730N, Side Airbags, factory tow package with 4-wire and 7-wire plugs, Fox ATS Steering Stabilizer, Teraflex Forged Adjustable Front Track Bar, Mopar Beadlocks,Cobra 75 WXST,35x12.5x17 BFG K02 tires.
HRDROCK is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 05:49 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC