2013 JKUR with auto temp control - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-27-2013, 05:13 PM   #1
Jeeper
 
hothondaguy's Avatar
 
Join Date: Sep 2012
Posts: 138
2013 JKUR with auto temp control

Does anyone have an issue with the A/c running with the Auto Fan and lets say 68 degrees selected and it will just stop for like 10-15 seconds and then comes back on...has anyone experienced this?

hothondaguy is offline   Quote Quick Reply
Old 06-27-2013, 05:52 PM   #2
Jeeper
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Phoenix, Rattlesnake Country
Posts: 3,072
Quote:
Originally Posted by hothondaguy View Post
Does anyone have an issue with the A/c running with the Auto Fan and lets say 68 degrees selected and it will just stop for like 10-15 seconds and then comes back on...has anyone experienced this?
Mine will not stop running until I turn it off.
You maybe a little low on Freon and it is shutting down to protect the compressor.
If that continues, then I would take it back to the Dealer.

Old Dogger is offline   Quote Quick Reply
Old 06-27-2013, 06:01 PM   #3
Jeeper
 
Join Date: Jun 2013
Posts: 25
I have a 2013 jku and it has done it twice for about 5 seconds. I do not have the auto temp controls however. If you search the Internet, you will see quite a few people have the problem and the dealer has no idea what's causing it.
D_Vail is offline   Quote Quick Reply
Old 06-27-2013, 06:01 PM   #4
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,047
Quote:
Originally Posted by hothondaguy View Post
Does anyone have an issue with the A/c running with the Auto Fan and lets say 68 degrees selected and it will just stop for like 10-15 seconds and then comes back on...has anyone experienced this?
Mine does that, it has nothing to do with low freon, it's the fan stopping. If you put your hand near the vent when it happens, you will feel a cold trickle of air until the fan speeds back up. There's a huge thread in here, many people with the problem but no one who's had a dealer successfully fix it that I'm aware of yet. Mine seems to do it in the first minute or 2 after starting out, then after it does it once it's fine. Only seems to be when it's hot enough for it to be on high as well.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 06-27-2013, 07:54 PM   #5
Jeeper
 
Join Date: Apr 2013
Location: NY
Posts: 89
pseuno is offline   Quote Quick Reply
Old 06-27-2013, 08:08 PM   #6
Jeeper
 
2013JKBulldog's Avatar
 
Join Date: May 2013
Posts: 258
That is normal operation , I had a Ford Explorer something would happen especially hot days, full cold high then shutdown I think it is trying to regulate the them pasture and gets Crazy Ivan. I ordered mynah area without it because I hate the way Auto Temps work
2013JKBulldog is offline   Quote Quick Reply
Old 06-27-2013, 09:01 PM   #7
Jeeper
 
Join Date: May 2013
Location: Cedar Park, Tx.
Posts: 62
I've had a 2010 and still a 2011 Dodge 1ton diesel, both have auto temp, both work perfectly. One in my jeep is a joke (it's either on or off or confused). What I can't understand is how Chrysler/jeep/whatever can have it working perfectly in other vehicles but it is a complete train wreck in the jeep. I guess this is what they mean when they say "it's a jeep thing, you wouldn't understand"...they're right, I don't.
__________________
2013 JKUR pulled by a
1984 BlueBird Wanderlodge 35 FCRB
BubbaEinstein is offline   Quote Quick Reply
Old 06-27-2013, 09:25 PM   #8
Jeeper
 
Join Date: Nov 2012
Location: In The Hot South West AZ
Posts: 996
I have the auto temp control in my 2013 and my A/C and or the blower fan does not shut off, until I turn it off.
It's interesting that some does it and others don't. That tells me, that there is a defect causing it!
Miser is offline   Quote Quick Reply
Old 06-27-2013, 09:33 PM   #9
Jeeper
 
JK-linux's Avatar
 
Join Date: Jun 2013
Location: North Star State
Posts: 332
My 2013 auto AC works fine thus far.
JK-linux is offline   Quote Quick Reply
Old 06-27-2013, 09:42 PM   #10
Jeeper
 
4x4n's Avatar
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 119
Only had mine for about a week, but it works great. I haven't has any of the shutting off issues.
__________________
2013 Moab l 2.5 AEV lift w/correction brackets l JKS quick disco's l Rancho 9000's l 285/75/16 Duratrac's l 16x8 Ultra Drifter rims
4x4n is offline   Quote Quick Reply
Old 06-28-2013, 06:53 AM   #11
Jeeper
 
dpostman's Avatar
 
Join Date: Feb 2013
Location: Moncton NB, CAN
Posts: 351
My 2013 I got over a month ago has the Auto Temp A/C and it has been working remarkably well. I have hardly ever touched the temp/fan controls at all since I got it. I set it to 20°C (68°F) the day I got it and left it there ever since. Only a few times did I play with it Just to see how hot and how cold it would go. It can get pretty cold but it can get damn hot as well. I think the heater must run on propane or something ;-)

dp

dpostman is online now   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:35 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC