2013 Pentastar Engine Hestitates After Start Up - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-19-2013, 09:20 AM   #1
Jeeper
 
JK-linux's Avatar
 
Join Date: Jun 2013
Location: North Star State
Posts: 333
Question 2013 Pentastar Engine Hestitates After Start Up

Has anyone had this issue, and if so, what was the fix? Maybe you've heard of a TSB? I plan to get this taken it to Jeep, but I'm too busy at work to get this in to them until a week at least. I've also had better luck doing my research before dropping it off - otherwise I spend a week without my Jeep and hours on the phone with them...

Jeep: 2013 JK Unlimited 3.6L Auto Sahara 770 miles built 05/2013 Bought 06/21/2013

Anyhow, I start the Jeep for the first time each day to go to work, wait a few seconds put it into R and back out of the garage (no issue), then put it into D to pull out, there is a brief but noticeable hesitation in engine power. I can't tell if it is transmission engagement, or the engine - I'm thinking engine. It feels like when I depress the pedal, the engine begins to rev up as normal and I move forward for 1/2 a second, then it cuts out the power like it is either starving or like when the electronic traction control is cutting the power. The engine doesn't sputter, I don't get any CEL or warning lights, the vehicle doesn't feel like it is dying - just just loses it's legs. It is like it lag when your vehicle shifts gear and momentarily isn't getting anything to the ground, but I'm in first gear and the Jeep is already moving forward, so there is no shift taking place! Weather here is "normal" between 60 and 90 degrees, no rain recently, so I don't think there is a weather element. I haven't jacket with the Jeep other than to add a stubby antenna and a 730N RHR Nav radio.

I go back and forth in my head as to whether it's just me, whether it is the engine, the computer, the tranny, or just a "Jeep thing" ie: it just does that; shut up and drive. This doesn't happen every time, but does happen more often than not, and usually just after the first time I start the Jeep each day. Sometimes it happens for the first 2 or 3 accelerations from a full stop ie: from my driveway to the street; at my first 4 way stop; from the next stop onto a busy 6 lane divided cross-town road. Scared the shit out of me a few time where I though the Jeep was going to get me broad-sided by traffic.

Any thoughts?

__________________
2013 JK Unlimited Sahara Flame Red
JK-linux is offline   Quote Quick Reply
Old 08-19-2013, 05:20 PM   #2
Jeeper
 
Join Date: Jul 2013
Posts: 30
It is the throttle by wire. Try the following test with transmission in neutral. Very lightly press on the gas pedal (rheostat) until engine rpms rise slightly- say 1000rpm. Keep pedal at same position - don't move. You'll notice the rpms falling to idle level again despite you keeping the same gas pedal position. Now push just a little more. The RPMs will rise to 2500 or beyond and then fall again without you moving your foot.

I'd like to strangle the Jeep guy who programmed the throttle response. Must have come from the lawn mower division.

Mine has the manual transmission. So I'm acutely aware of all the throttle response issues.

patreb is offline   Quote Quick Reply
Old 08-19-2013, 06:18 PM   #3
Jeeper
 
Join Date: Mar 2013
Posts: 372
My guess is that you got a tank full of 87 octane loaded with ethanol. Fill up with non-ethanol 93 if you can find it and you will notice no more hesitation.
Xena1 is offline   Quote Quick Reply
Old 08-19-2013, 06:20 PM   #4
Jeeper
 
JK-linux's Avatar
 
Join Date: Jun 2013
Location: North Star State
Posts: 333
Quote:
Originally Posted by Xena1 View Post
My guess is that you got a tank full of 87 octane loaded with ethanol. Fill up with non-ethanol 93 if you can find it and you will notice no more hesitation.
It's a 50/50 mix of 87 with ethanol and 91 non-oxygenated from BP. I'm pretty sure it isn't the gas, but I suppose it is possible.
__________________
2013 JK Unlimited Sahara Flame Red
JK-linux is offline   Quote Quick Reply
Reply

Tags
pentastar engine

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:46 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC