2013 Sport air conditioner problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 06-16-2013, 09:25 AM   #1
Newb
 
Join Date: Jun 2013
Posts: 2
2013 Sport air conditioner problem

Any help on this would be appreciated as I seem to just get "cannot duplicate the problem" at the dealership...I have had my 2013 Wrangler sport since 9/2012. I noticed this problem even in the winter when it was 30 outside. My cooling fan will kick onto high speed when it is not even hot and when this happens my air conditioner will start to blow hot. This can last anywhere from a few minutes to an hour or more. I can go weeks when it is fine and then the days when it doesn't work, the air always blows but the clutch doesn't kick on the compressor; no cold air. I take it in to be serviced and it won't do it for them.

hpage1952 is offline   Quote Quick Reply
Old 06-16-2013, 04:41 PM   #2
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 20,969
Send a message via Yahoo to SilverSport
Welcome Aboard! I don't have an answer.

__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-16-2013, 08:20 PM   #3
Jeeper
 
Join Date: Nov 2012
Posts: 61
Do you have Automatic Temperature control?
jvolkmer87 is offline   Quote Quick Reply
Old 06-16-2013, 08:32 PM   #4
Jeeper
 
jeepers29's Avatar
 
Join Date: Feb 2011
Location: Georgetown, Texas
Posts: 2,750
I know this may be hard to do, but the next time it does it try and go straight to the dealer, so they can at least see what it is doing.
jeepers29 is offline   Quote Quick Reply
Old 06-17-2013, 05:23 PM   #5
Newb
 
Join Date: Jun 2013
Posts: 2
No automatic temperature control and yes the dealership told me that so I did that and they told me they could not take a mechanic off another vehicle to observe the problem.....figures!!!
hpage1952 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:08 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC