3.8l 25k MILES makes weird pop/ hiss right when shut off - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-19-2013, 10:45 PM   #1
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
3.8l 25k MILES makes weird pop/ hiss right when shut off

Words will not do this justice... 2009 3.8 l 25K miles. When shut off, turn key off, engine quits, then a pop/hiss kind of noise, one time... not expecting this to be solves, just wondering if anyone has heard this behavior...
By one time I mean it does not repeat in that cycle, happens at every shutoff...

kballard72 is offline   Quote
Old 10-20-2013, 08:17 AM   #2
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
kind of like the sound of a beer can being opened

kballard72 is offline   Quote
Old 10-20-2013, 09:31 AM   #3
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 39,675
Can you record/film the noise ?
kjeeper10 is offline   Quote
Old 10-20-2013, 01:29 PM   #4
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
Vid of sound around 6 second mark

kballard72 is offline   Quote
Old 10-20-2013, 02:24 PM   #5
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 5,128
Images: 1
I know I'm stumped. No clue. Is there any way you can narrow down the area in the engine compartment.
kik is offline   Quote
Old 10-20-2013, 02:50 PM   #6
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
I can't get around to the engine bay fast enough unfortunately ...
kballard72 is offline   Quote
Old 10-20-2013, 05:08 PM   #7
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
https://www.facebook.com/photo.php?v...46456051932860

got a kid to kill the engine for me.... thoughts...
kballard72 is offline   Quote
Old 10-20-2013, 07:17 PM   #8
kik
Jeeper
 
kik's Avatar
 
Join Date: Dec 2008
Posts: 5,128
Images: 1
It definately seems like it's coming from the throttle body, but since mine is quiet I don't know if that would be considered "normal". If it's otherwise running o'k I'm not aware of a possible inexpensive fix. Maybe someone can give a more definitive opinion on it. Maybe it just needs to be cleaned. I'm not sure and I don't want to point you in the wrong direction.
kik is offline   Quote
Old 10-20-2013, 07:37 PM   #9
Jeeper
 
kballard72's Avatar
 
Join Date: Aug 2013
Location: Denton, TX
Posts: 70
stumped

runs fine, rolling 21 mpg avg, not eating oil, no codes... stumped... I can say I don't have patience for issues and will trade it before I spend any significant amount chasing it... not married to having a jeep...

kballard72 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC