4th gear issues - Page 4 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-17-2012, 08:24 PM   #91
Jeeper
 
j_pappy's Avatar
 
Join Date: Mar 2012
Posts: 61
Hopefully my jeep will not have these problems..picking it up Thursday..first 3 numbers of VIN are 201 so hopefully it was a later build

j_pappy is offline   Quote Quick Reply
Old 04-17-2012, 10:00 PM   #92
Jeeper
 
Join Date: Feb 2012
Posts: 74
Quote:
Originally Posted by mfaas88 View Post
Yes. It was an early production issue. My jk arctic was built on 12/7/11 and already had the updated parts in it. My shifting problem was the boot on the shift was not low/high enough on the shifter

Our JK Arctic was built on 12/9/11 and came with the bad parts, they
had to install the updated parts on ours.

__________________
2012 Jeep JK Umlimited Artic 4dr

Jeep - Just Empty Every Pocket
Thumper2012 is offline   Quote Quick Reply
Old 04-17-2012, 11:03 PM   #93
Jeeper
 
mfaas88's Avatar
 
Join Date: Feb 2012
Location: Madison, Wisconsin
Posts: 2,820
Quote:
Originally Posted by Thumper2012

Our JK Arctic was built on 12/9/11 and came with the bad parts, they
had to install the updated parts on ours.
Uh oh
__________________
"All I Have In This World Is My Balls And My Words .. And i Dont Break Them For No One"

Too much balls / Not enough brains
mfaas88 is offline   Quote Quick Reply
Old 04-18-2012, 04:15 AM   #94
Jeeper
 
mfaas88's Avatar
 
Join Date: Feb 2012
Location: Madison, Wisconsin
Posts: 2,820
Quote:
Originally Posted by Thumper2012

Our JK Arctic was built on 12/9/11 and came with the bad parts, they
had to install the updated parts on ours.
Did they tell you what the updated parts were?
__________________
"All I Have In This World Is My Balls And My Words .. And i Dont Break Them For No One"

Too much balls / Not enough brains
mfaas88 is offline   Quote Quick Reply
Old 04-18-2012, 01:38 PM   #95
Jeeper
 
Join Date: Feb 2012
Posts: 74
I listed the parts and comments on the work order
in post #67.
__________________
2012 Jeep JK Umlimited Artic 4dr

Jeep - Just Empty Every Pocket
Thumper2012 is offline   Quote Quick Reply
Old 04-21-2012, 09:08 PM   #96
Jeeper
 
Scifideity's Avatar
 
Join Date: Apr 2012
Location: Sol System, 3rd rock from the sun, make a left
Posts: 97
Send a message via AIM to Scifideity Send a message via Yahoo to Scifideity Send a message via Skype™ to Scifideity
I have a 2012 JKU purchased on 4/7/12 w/ 253 miles at purchase and 550 now. I was wondering WTF was up with 4th gear all the damn time. I'm glad I found this Thread. Just emailed Jeep requesting my build sheet.
Scifideity is offline   Quote Quick Reply
Old 04-22-2012, 06:06 AM   #97
Jeeper
 
Join Date: May 2011
Posts: 2,431
You shouldn't have to double clutch a new vehicle with syncros in the transmission, something is wrong. The whole point of syncros is to eliminate the need to double clutch. Now it isn't a sports car tranny either, so a slight pause in Neutral before shifting to the next gear might help. Double clutching helps too but is a PITA and shouldn't have to be done. Popping out of gear means something is wrong. Honestly I'd go back to the dealer with it and have them fix or replace the tranny.
demarpaint is offline   Quote Quick Reply
Old 04-22-2012, 06:59 PM   #98
Jeeper
 
Scifideity's Avatar
 
Join Date: Apr 2012
Location: Sol System, 3rd rock from the sun, make a left
Posts: 97
Send a message via AIM to Scifideity Send a message via Yahoo to Scifideity Send a message via Skype™ to Scifideity
Ok, I got my build sheet. How do I tell if i got the older parts that need replacing to fix this problem? Will the build sheet tell me that?
I filed a follow up question to find out when mine was built and they said 02Feb2012.
Scifideity is offline   Quote Quick Reply
Old 04-29-2012, 05:30 AM   #99
Jeeper
 
mfaas88's Avatar
 
Join Date: Feb 2012
Location: Madison, Wisconsin
Posts: 2,820
Quote:
Originally Posted by Scifideity
Ok, I got my build sheet. How do I tell if i got the older parts that need replacing to fix this problem? Will the build sheet tell me that?
I filed a follow up question to find out when mine was built and they said 02Feb2012.
I was told if it was built after November of 2011 it should have the new parts. However in an earlier post someone had a later build date but still needed the replacement parts.
__________________
"All I Have In This World Is My Balls And My Words .. And i Dont Break Them For No One"

Too much balls / Not enough brains
mfaas88 is offline   Quote Quick Reply
Old 05-03-2012, 06:28 PM   #100
Newb
 
Join Date: May 2012
Posts: 4
i have a brand new 2012 unlimited. right off the lot, it has the grinding when trying to get into 4th gear and it has popped out of 4th gear. the car was built end of november or early december 2011.

the dealership installed those three parts, including the new shift lever, listed in the TSB earlier in this post. It did not change the problem at all.

Now the dealership wants me to leave my brand new car so they can take the transmission apart. i don't trust these monkeys to tie their own shoes. how frustrating!! my brand new car (surprise for my wife) is going to be in the shop for several weeks. And obviously this problem is not unique to my car. obvously a bad batch of transmissions. my guess is something is wrong with the way the gears are installed on the cluster shaft inside the transmission, Hurray for chrysler!

anyone have any more info?
jkg2101 is offline   Quote Quick Reply
Old 05-03-2012, 08:34 PM   #101
Jeeper
 
mfaas88's Avatar
 
Join Date: Feb 2012
Location: Madison, Wisconsin
Posts: 2,820
Quote:
Originally Posted by jkg2101
i have a brand new 2012 unlimited. right off the lot, it has the grinding when trying to get into 4th gear and it has popped out of 4th gear. the car was built end of november or early december 2011.

the dealership installed those three parts, including the new shift lever, listed in the TSB earlier in this post. It did not change the problem at all.

Now the dealership wants me to leave my brand new car so they can take the transmission apart. i don't trust these monkeys to tie their own shoes. how frustrating!! my brand new car (surprise for my wife) is going to be in the shop for several weeks. And obviously this problem is not unique to my car. obvously a bad batch of transmissions. my guess is something is wrong with the way the gears are installed on the cluster shaft inside the transmission, Hurray for chrysler!

anyone have any more info?
Mine was built Dec 7th of 2011. Started with same problem. New parts installed prior to purchase. Play with the height of the boot over the shifter. Fixed my issue. Needs to be at least 2" from bottom of knob
__________________
"All I Have In This World Is My Balls And My Words .. And i Dont Break Them For No One"

Too much balls / Not enough brains
mfaas88 is offline   Quote Quick Reply
Old 05-03-2012, 08:49 PM   #102
Newb
 
Join Date: May 2012
Posts: 4
played with boot. not the problem
replaced boot and shift handle per TSB on this post earlier. not the problem.

on another forum, several others recount their tale of the same problem. brand new jeeps. had to have dealer take out transmission and replace some part. 3 weeks in the dealership. I have never met a dealership service area that was any good, so I am super bummed. There might be some good mechanics in with the monkeys, but the places are run like a circus.

I guess I have no choice, so I will report on the end result whenever I find out, so maybe the next guy wont get stuck.
jkg2101 is offline   Quote Quick Reply
Old 05-12-2012, 09:51 AM   #103
Newb
 
Join Date: May 2012
Posts: 4
Update for those who may suffer the same fate. Dealer had car for better part of a week. Took trans out and apart. Replaced a bunch of parts and put back together. Problem is the same. I guess they fixed the wrong problem or did something wrong. 4th gear grinding when trying to get in gear and occasionally popping out of gear. Service manager spent a few minutes suggesting maybe that is just how jeeps are but I would not have that. This is my third jeep. Now dealer is talking to Chrysler to figure out what to do. Jeep service technician makes it grind just as bad as me and my wife do, so it is not us. Something wrong. I'll spare everyone the minor details, like how I had to ask the technician to wipe the chunks of grease off his hands before test driving my brand new car...
jkg2101 is offline   Quote Quick Reply
Old 06-06-2012, 05:45 AM   #104
Newb
 
Join Date: May 2012
Posts: 4
final update from me (I hope). Dealer replaced the transmission with a new unit. Took about 4 or 5 days. Now the problem is gone- all gears shift normally. In the end, it was something in the transmission and not the shift linkage.
jkg2101 is offline   Quote Quick Reply
Old 06-14-2012, 01:53 PM   #105
Jeeper
 
Scifideity's Avatar
 
Join Date: Apr 2012
Location: Sol System, 3rd rock from the sun, make a left
Posts: 97
Send a message via AIM to Scifideity Send a message via Yahoo to Scifideity Send a message via Skype™ to Scifideity
My 2012 JKU has been grinding and popping out of 4th gear since I bought it. It's now at 3400mi and I had time so I took mine to the Dealer today and they replaced the following:

Corrective Action Taken:

Inspected, Replaced Shifter Detent and Shifter Boot per TSB

Part Number / Description

68164693AA / Shifter Transmission
68085312AB / Knob Gearshift
5013477AA / Sealant RTV

So far so good. No problems on the way home but time will tell.
Scifideity is offline   Quote Quick Reply
Old 01-02-2013, 09:00 PM   #106
Jeeper
 
Scifideity's Avatar
 
Join Date: Apr 2012
Location: Sol System, 3rd rock from the sun, make a left
Posts: 97
Send a message via AIM to Scifideity Send a message via Yahoo to Scifideity Send a message via Skype™ to Scifideity
Took mine in again since the problem returned within a week of them doing the TSB actions.

The second time I took it in they ended up keeping it and giving me a loaner while they replaced the "Counter shift assembly" which involved removal of the transmission and had to be done by a mechanic Certified for the type of Transmission work it involved. My dealership only has 1 such guy so my guess is it's a rather specialized certification.

When I got the Jeep back I could notice an immediate change in the way 4th gear felt. Before the work, 4th gear was very loose and rattly sounding when at certain RPMs. 6th also felt and sounded the same way. After they replaced the counter shift assembly, 4th gear feels nice and solid and has no more rattle to it at any RPM. 6th gear improved as well. Before the repair, 4th gear never really felt like it went very far into gear. When it would pop out and I'd clutch again to stop the grinding it never really felt like it went in any further. Now, it is very obvious that I'm shifting into 4th. The counter shaft assembly must have taken out all the slop that was in the factory stuff.

I believe this last repair has done the trick. It's been almost 2 months now and no more grinding or popping out of gear.

Only time will tell for sure.

Scifideity is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine oil pump drive gear Chack7 TJ Tech Forum 1 01-31-2011 07:16 PM
AX-5 shifting issues? sailsurf7713 TJ Tech Forum 9 10-10-2010 07:01 PM
Speedometer gear confusion Triple88a TJ Tech Forum 45 06-18-2008 08:19 PM
Popping out of 5th gear! chevmec1 YJ Tech Forum 3 02-05-2008 05:47 PM
Speedo gear ? 4point TJ General Discussion Forum 3 05-16-2007 09:26 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC