59 Miles A/C out - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-14-2011, 02:40 AM   #1
Jeeper
 
AlexRiedel's Avatar
 
Join Date: Sep 2011
Location: Napa, CA
Posts: 49
59 Miles A/C out

Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?

AlexRiedel is offline   Quote
Old 09-14-2011, 05:43 AM   #2
pavement princess

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 41,799
Quote:
Originally Posted by AlexRiedel
Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?
With 59 miles----heck no.

__________________
3.5' lift, 37x12.5x17 MTR. Rock Krawler custom length X-Factor arms,Teraflex,Synergy,Rancho 5000X shocks. Krawl Offroad
- General lift discussion thread. Have a question, need help, issues, selecting a kit, ask here
- My 2007 2 Door Build
Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is online now   Quote
Old 09-14-2011, 06:51 AM   #3
Insert something witty...

WF Supporting Member
 
ShaunWV's Avatar
 
Join Date: Jul 2011
Location: Charleston, WV
Posts: 596
Images: 3
Congrats on you new ride. Never heard of that. I'm sure the dealer will get you lined out.
__________________
Secretary, West Virginia Jeep Club

Do not perform any mod for looks alone, mod for function. I promise you if you plan your mods to improve function, you will have a Jeep that "looks" the way you want.
ShaunWV is offline   Quote
Old 09-14-2011, 06:54 AM   #4
Jeeper

WF Supporting Member
 
bo9roadking's Avatar
 
Join Date: Jul 2011
Location: San Antonio
Posts: 649
Quote:
Originally Posted by AlexRiedel View Post
Came home from the dealer in a brand new 2012 unlimited. 59 miles and the A/C is no longer cooling. When starting the electric fan comes on FULL blast and stays on. Going back in the morning.
Did anyone else have such a problem?
I have 700 miles on my 2012 now and everything still works. Sorry to hear that you are having problems. Hopefully, someone just forgot to charge the AC and it is a simple fix.
__________________
2012 Unlimited Rubicon
Deep Cherry Red Crystal Pearl
bo9roadking is offline   Quote
Old 09-14-2011, 07:06 AM   #5
Jeeper

WF Supporting Member
 
chucky cheese's Avatar
 
Join Date: Dec 2006
Location: We eat stuff outa ditches!
Posts: 4,612
I heard the pentagram engine runs so cool no a/c system is actually installed. It's just a fan that blows the engines coolness into the cab.
__________________
It ain't easy being cheesy:

Sometimes I make decisions like famous people.
George Armstrong Custer "lets go over that hill, I think those are friendly indians!"

Titanic's Captain Smith "What icebergs? Full speed ahead!"
chucky cheese is offline   Quote
Old 09-14-2011, 09:33 AM   #6
Jeeper
 
Join Date: Jul 2011
Location: Broken Arrow, OK
Posts: 2,306
It could be worse. Your engine could have blown up at 46 miles. Still sucks.
__________________
2012 Silver Sport S, Silver, 6 speed, soft top, 3.73s, LSD, PCG, Infiniti, deep tint windows, Pro Comp 1028 wheels, 33" Duratracs, Smittybilt bumpers and steps, KC fog lights, Mopar slush mats and fuel door.

Happiness is a belt fed weapon.
oilwell1415 is offline   Quote
Old 09-14-2011, 11:47 AM   #7
yeah,,,, im that good

5-Year WF Supporting Member
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 10,346
Images: 13
Quote:
Originally Posted by bo9roadking View Post
I have 700 miles on my 2012 now and everything still works. Sorry to hear that you are having problems. Hopefully, someone just forgot to charge the AC and it is a simple fix.
That very well could be...
Or maybe a lack of anti-freeze? I think we have seen that story before.....

Everyone should check all fluids at delivery....
panthermark is offline   Quote
Old 09-14-2011, 07:32 PM   #8
Jeeper
 
AlexRiedel's Avatar
 
Join Date: Sep 2011
Location: Napa, CA
Posts: 49
Car is at the dealer. No feedback on what's wrong... I am hoping I hear by tomorrow....
AlexRiedel is offline   Quote
Old 09-14-2011, 09:22 PM   #9
Jeeper
 
Join Date: Jun 2011
Posts: 277
Your A/C is out and mine will not shut off if I use remote start to start vehicle...mines going in Monday!
__________________

ChasmCrawler is offline   Quote
Old 09-14-2011, 11:42 PM   #10
Jeeper
 
AlexRiedel's Avatar
 
Join Date: Sep 2011
Location: Napa, CA
Posts: 49
I wouldn't be surprised if that is a software problem :-)
Good luck!
AlexRiedel is offline   Quote
Old 09-15-2011, 07:57 AM   #11
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,268
most likely the low pressure switch, for the ac,, very easy fix.
__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Old 09-15-2011, 12:34 PM   #12
Jeeper
 
AlexRiedel's Avatar
 
Join Date: Sep 2011
Location: Napa, CA
Posts: 49
Just got a call from the shop. Cable to a sensor fell off. Made computer think car was overheating and shut down the a/c and kicked the fan in full gear.

On the bright side, they are putting on the running boards and light guards right now...

AlexRiedel is offline   Quote
Reply

Tags
2012 , a/c , unlimited , wrangler

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OH: 2009 Jeep Wrangler Sahara; 4,092 miles! Ape Classifieds Archive 10 08-06-2011 12:53 PM
Tranny flush after 100,000 miles, I know you have been asked before terminator012 TJ General Discussion Forum 5 09-30-2010 11:43 PM
2003 Rubicon, low miles, lifted, very nice. Elwood Classifieds Archive 16 09-30-2010 09:39 PM
Heartland Jeep club at LBL on July 11th... ;) InfernoGirl Kentucky Jeep Forum 110 08-20-2010 05:13 PM
oil change repoman100 JK General Discussion Forum 17 08-20-2010 12:30 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:43 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC