730N and iPod Classic - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-12-2014, 07:09 PM   #1
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
730N and iPod Classic

The USB cables I have have various results:

The Apple branded one, won't charge, won't connect. An aftermarket will charge, will connect, but will only treat the iPod as if all of the .mp3's are in one folder and randomly plays songs.

I'm sure there is a Mopar USB cable I need to buy to be able to choose artists, albums, etc via the head unit and my brain is about to explode from failed searches.

Anybody have a part number?

Thanks.

__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-12-2014, 08:40 PM   #2
Jeeper
 
CharlesS's Avatar
 
Join Date: Dec 2012
Location: Carmel Mountain, CA
Posts: 195
The received the 730N in my '11 as a take off from a 2010 vehicle. Most of the time I load songs with a USB memory stick although I haven't had any problems loading songs from a iPod Nano or iPod Shuffle. I use the OEM Apple USB 30 pin cable to transfer songs and charge.
Have you recently or have you ever updated the radio firmware?
I was using the original firmware from 09 and recently upgraded the firmware and NAV unit software. Noticed a few changes and music plays and loads just fine.

__________________
'11 JK, '98 XJ, '14 WK
CharlesS is offline   Quote Quick Reply
Old 03-12-2014, 09:34 PM   #3
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Well I'm not trying to upload songs to the HDD from the iPod, I'm strictly using it as a USB drive. I just took delivery of the Rubi on Friday and checked online using my VIN for an update, but I don't have one.

There has to be a Mopar cable that does what I want my Classic to do.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-12-2014, 09:53 PM   #4
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
Are you plugging it into the radio itself or the USB port in the console? I don't have a classic anymore so I can't test it out for you.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-12-2014, 10:37 PM   #5
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by jwilson2598 View Post
Are you plugging it into the radio itself or the USB port in the console? I don't have a classic anymore so I can't test it out for you.
I'm using the USB port in the console
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-12-2014, 10:47 PM   #6
Jeeper
 
ColoJK's Avatar
 
Join Date: Dec 2013
Location: Colorado
Posts: 24
I have a classic as well with the original Apple cable and it connects just fine to the 730N. I've tried both the console USB port as well as the head unit USB port. Does it connect ok when you plug it into a computer?
ColoJK is offline   Quote Quick Reply
Old 03-13-2014, 02:23 AM   #7
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by ColoJK View Post
I have a classic as well with the original Apple cable and it connects just fine to the 730N. I've tried both the console USB port as well as the head unit USB port. Does it connect ok when you plug it into a computer?
So mine connects as I said, but it treats the iPod as having one large root directory instead of me being able to choose songs/albums by artist. So the folder hierarchy isn't there, although it works fine in my Infiniti. To answer your question, yes it does.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 02:45 AM   #8
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
For instance, I do not get this interface, which is exactly what I expected to see.
Attached Thumbnails
Click image for larger version

Name:	730N Ipod Display.JPG
Views:	30
Size:	62.3 KB
ID:	865481  
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:11 AM   #9
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
When you plug it in, does it go into Aux mode? What does the screen look like?
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-13-2014, 07:13 AM   #10
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
I'll take a pic later today after I get some sleep from an overnight. I do know it's recognized as "USB" which I think on this HU is different than "AUX".
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:27 AM   #11
Jeeper
 
WaltA's Avatar
 
Join Date: Sep 2013
Location: 3rd Planet, Sol system
Posts: 1,681
Are you waiting long enough?

I know what I plug in a large USB flash drive, it takes several minutes for the 730N to act like anything is plugged in. I think it is silently scanning every directory and subdirectory, and doesn't visually acknowledge the drive until it is completely done.
__________________
Current Jeep:
2014 Wrangler Unlimited Rubicon X
Previous Jeeps:
1987 Wrangler Laredo
1999 Cherokee Limited (Up Country,Trailer Tow)
[All custom ordered, purchased new]
WaltA is online now   Quote Quick Reply
Old 03-13-2014, 07:29 AM   #12
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by WaltA View Post
Are you waiting long enough?

I know what I plug in a large USB flash drive, it takes several minutes for the 730N to act like anything is plugged in. I think it is silently scanning every directory and subdirectory, and doesn't visually acknowledge the drive until it is completely done.
Well as soon as the "USB" icon is not greyed out and selectable, that indicates to me that I can use it, and I do. It's just not the interface that is expected.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:40 AM   #13
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
Quote:
Originally Posted by n3tfury View Post
I'll take a pic later today after I get some sleep from an overnight. I do know it's recognized as "USB" which I think on this HU is different than "AUX".
Interesting...when I plug in my iPhone, it switches to AUX mode and I can use the devices button to switch between the various devices if I have more than one connected. If I only have one, then it's the only one not grayed out. On my 730 there is no distinction between USB and Aux for the row of button on media mode. I have HDD, Disc, and Aux.

Do you have the iPod set to act like a hard drive in iTunes? I remember a check box for that on our old one, maybe it's confusing the 730 bit not the Infiniti system.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-13-2014, 07:41 AM   #14
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
Also dumb question...I assume you are sure you have a 730N and not a 430N? I believe their front USB ports act different is why I ask.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-13-2014, 07:42 AM   #15
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by jwilson2598 View Post
Interesting...when I plug in my iPhone, it switches to AUX mode and I can use the devices button to switch between the various devices if I have more than one connected. If I only have one, then it's the only one not grayed out. On my 730 there is no distinction between USB and Aux for the row of button on media mode. I have HDD, Disc, and Aux.

Do you have the iPod set to act like a hard drive in iTunes? I remember a check box for that on our old one, maybe it's confusing the 730 bit not the Infiniti system.
Good question. Later today I'll check that too. I may resort to restoring the iPod and trying that as well. I was just thinking that I don't have the proper cable.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:45 AM   #16
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by jwilson2598 View Post
Also dumb question...I assume you are sure you have a 730N and not a 430N? I believe their front USB ports act different is why I ask.
Yep, positive I have the 730N, but good clarifying question nonetheless.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:50 AM   #17
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
Quote:
Originally Posted by n3tfury View Post
Yep, positive I have the 730N, but good clarifying question nonetheless.
Eliminating stupid things is one if the first things I do at work, lol.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-13-2014, 07:51 AM   #18
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
Quote:
Originally Posted by jwilson2598 View Post
Eliminating stupid things is one if the first things I do at work, lol.
You and me both, although fortunately my team has to handle first level support so I can avoid most of that stuff hehe.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 06:56 PM   #19
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
OK, the first pic is directly after I hit "Devices". The USB option is my iPod Classic the pixelized icon is my iPhone.

The second pic is directly after I hit "USB". As you can see, it only shows all the files in one folder.
Attached Thumbnails
Click image for larger version

Name:	730N1.jpg
Views:	18
Size:	53.0 KB
ID:	867633   Click image for larger version

Name:	730N2.jpg
Views:	15
Size:	74.7 KB
ID:	867641  

__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 07:57 PM   #20
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
So for kicks I also connected my iPhone 5s to the USB port with the bluetooth turned off (not sure how it prioritizes), and I get the same result - "USB". I'm beginning to think that I don't have the iPod connectivity feature of the 730N, but everything else that it offers? Wtf.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 08:13 PM   #21
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
If you have the USB port in the console, then you have the connectivity group, which is all of the options you can get with the 730. Interestingly when I connect my iPhone up it says "Jeff's iPhone" instead of "USB". Something strange is definitely going on. What version of software is on it? You can check it from the system settings in the menu.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-13-2014, 08:39 PM   #22
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
2.136 is the version currently installed.
__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Old 03-13-2014, 11:31 PM   #23
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,092
I guess you could try upgrading the software to the latest (2.184), the ISO is out there on sox's site for download and see if it helps, but I don't know if it will. Worst case you have the latest software. He has the latest gracenote DVD as well, I think it's 5411. That will update your album art and song info.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 03-14-2014, 12:00 AM   #24
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,382
^downloading now, thanks!

__________________
.:: 2014 Anvil JKUR | 3.5 Metalcloak | 37" Nitto Trail Grapplers | Teraflex HD Tire carrier | LOD Crawler front bumper with skid ::.
n3tfury is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:41 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC