A/C cutting off - Page 6 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-11-2013, 12:36 PM   #151
Jeeper
 
Magichelmt's Avatar
 
Join Date: Nov 2011
Location: Huntsville
Posts: 284
I had this happen twice yesterday. Once right after start up and then again 4 minutes later down the road. I guess I need a trip to Jeep this week. I have not been running the AC for the last few moths, but it got up to the 80's and the AC had to come on.

__________________
2013 Wrangler Unlimited Sport, True Blue Pearl, 3.73 LS & 5 speed auto, Ace rock rails, EVO ProTek skids, Rubicon take offs, SPOD, CB, & Rigid Dually's.
Member of http://www.rocketcityrockcrawlers.com/
Magichelmt is offline   Quote Quick Reply
Old 05-13-2013, 07:44 PM   #152
Jeeper
 
Lusus_Naturae's Avatar
 
Join Date: Oct 2012
Location: OKC, missing WI
Posts: 1,965
I turned the A/C on this past week and it was ok, I had it on the middle fan setting. While driving it slowed down suddenly, maybe stopped, but then picked right back up again. My son even noticed it and we looked at each other like WTF? Later in the trip we parked, when we got back in to drive home, the A/C was on the same settings but ran way colder on the way home. I don't know what to think now. I ran it today for a bit but it didn't get really cold like it did on the way home that day but I also didn't have any fan issues today.

__________________
2013 JKU Sport, billet, auto, 3.73, LSD, 315/75/16 Duratracs on MB 72, 10A springs, Bushwacker flatties

Sold - 2005 TJ, red, auto, 3.73, 33" Duratracs, 4" lift
Ice storm casualty in 2007 - 2003 TJ, green, auto, 3.73, 33" Duratracs, 4" lift
Lusus_Naturae is offline   Quote Quick Reply
Old 05-13-2013, 10:03 PM   #153
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,018
Odd, I had the issue last summer. During the winter, I used the A/C a lot for defrosting, but it never cut out. Not once. Last week it finally hit 80+ and it cut out on me like 5-6 times in 2 days.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote Quick Reply
Old 05-13-2013, 10:53 PM   #154
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 19,288
Send a message via Yahoo to SilverSport
Yeah, it never acted up for me in the defrost/defog mode.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 05-13-2013, 11:03 PM   #155
Jeeper
 
JE01's Avatar
 
Join Date: Apr 2013
Posts: 389
You know, the a/c kinda went on and off on me once like two weeks ago...I'm baffled. It hasn't happened again, but if it does become a problem down the road, I hope I still have the warranty. Or, it might become a recall like the Grand Cherokee and Commanders on the neutral shift.
JE01 is offline   Quote Quick Reply
Old 05-14-2013, 07:16 AM   #156
Newb
 
Join Date: Feb 2013
Location: Georgetown, TX
Posts: 4
Happened three times on my 2013 JK. Each time I was within 1/2 mile of the house.
kennyf is offline   Quote Quick Reply
Old 05-14-2013, 12:10 PM   #157
Jeeper
 
Join Date: Oct 2012
Location: Tehachapi Ca
Posts: 24
Has happened to me a dozen times or more, dealer couldnt reproduce it. They said for a while they were replacing the controls, but that didnt fix it.. Happens in the challengers too....

Like that helps


Andy
firestrokesocal is offline   Quote Quick Reply
Old 05-14-2013, 12:19 PM   #158
Jeeper
 
Jtyson's Avatar
 
Join Date: Feb 2013
Posts: 28
I didn't think it was happening to everybody else but I noticed that I occasionally cuts off on me. I figured I was one of the lucky ones. I'm considering taking it back to the dealer since it likes to get over 100 degrees where I live. But if they can't fix the problem then that's just a waste of time.
Jtyson is offline   Quote Quick Reply
Old 05-22-2013, 12:23 PM   #159
Jeeper
 
Mark Theriot's Avatar
 
Join Date: Feb 2013
Posts: 47
Same here

Conditions
- only with AC on
-random when it happens - but always for 3 seconds

Anyone get this corrected?

If its not an undocumented feature, only two things make sense
- thermal issue with relay (people have replaced with other brands ans same issue returns.
- programmatic glitch. All it takes is one cell in a table to decide to switch off the blower for x seconds when (AC on), (Pressure sensor at xx) and whatever else it could be looking at. One common event seems to be (AC on).
__________________
2013 JK Sport S
Mark Theriot is offline   Quote Quick Reply
Old 05-22-2013, 12:32 PM   #160
Jeeper
 
Blastek's Avatar
 
Join Date: Mar 2012
Location: Portland, OR
Posts: 2,018
Seems like a software bug to me. The other day I was driving up a hill with the AC off and the blower on. Suddenly, I noticed that the air was blowing extremely cold and I got that stale AC smell (when you first turn it on after not using it a while). The AC light was off, but it was definitely on. Odd.
__________________
2012 Deep Cherry Red JKU Sport S - Tickastar, 6 speed, 3.73, Dual Tops
Blastek is offline   Quote Quick Reply
Old 05-22-2013, 12:54 PM   #161
ESP
Needs stuff..
 
ESP's Avatar
 
Join Date: Jun 2010
Location: NC
Posts: 11,110
Just read every page on this thread from first to last. We got a 2013 last month and it's happened to us a few times too. I've never paid attention to whether we are on recycle or not just using the AC normally and it goes from blowing strong to barely then back again and doesn't ever seem to have any problem afterward. I'm sure a flash or update will come out at some point. Jeeps are funny vehicles and electrical gremlins are almost always running a muck.

Keep this thread up and active, we'll be checking back to see if anything solves this for everyone. Appreciate all the detective work silver.
__________________
Behold...THE LEGENDARY ESP

98 XJ 02 TJ 10 JK 13 JK

ESP is offline   Quote Quick Reply
Old 05-22-2013, 02:07 PM   #162
Jeeper
 
Wranglerthirteen's Avatar
 
Join Date: Mar 2013
Location: Midwest
Posts: 11
Doing it to me as well. '13 sport.
Wranglerthirteen is offline   Quote Quick Reply
Old 05-22-2013, 02:54 PM   #163
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 19,288
Send a message via Yahoo to SilverSport
Since this was happening last summer with the 2012s and now with the 2013s, this tells me Chrysler had all winter to figure out a fix and didn't.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 05-22-2013, 03:09 PM   #164
Jeeper
 
YJ Bill's Avatar
 
Join Date: Jun 2012
Location: San Diego
Posts: 92
Mine does it ocassionally. 2013 JKR.
YJ Bill is offline   Quote Quick Reply
Old 05-22-2013, 03:11 PM   #165
Jeeper

WF Supporting Member
 
TwoJeepsinTx's Avatar
 
Join Date: Nov 2012
Posts: 66
It's happened to me a handful of times. Same conditions as everyone else, only out for a few seconds.
TwoJeepsinTx is offline   Quote Quick Reply
Old 05-22-2013, 03:59 PM   #166
Newb
 
Join Date: Jan 2013
Posts: 12
Add my '13 Rubi to the list.
RubiYinzer is offline   Quote Quick Reply
Old 05-22-2013, 04:03 PM   #167
Jeeper
 
LoveJiuJitsu's Avatar
 
Join Date: Apr 2012
Location: Atlanta, GA
Posts: 378
Ours does it occasionally as well. 2012 Sahara. Makes no sense.
LoveJiuJitsu is offline   Quote Quick Reply
Old 05-22-2013, 04:46 PM   #168
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,256
2012 Sport, happens occasionally as well. Was annoying when it happened the other day when it was almost 100F outside.
n3tfury is offline   Quote Quick Reply
Old 05-22-2013, 04:59 PM   #169
Jeeper
 
AUskier's Avatar
 
Join Date: Jun 2012
Posts: 196
Happens to me but I can't say how often. Not everyday, but it's a pretty regular event through the spring/summer/fall.

Stays off a couple of seconds then comes right back. Just as others have described.
AUskier is offline   Quote Quick Reply
Old 05-29-2013, 11:04 AM   #170
Jeeper
 
Join Date: Jul 2012
Location: West Des Moines, Iowa
Posts: 27
'12 Rubi here. I just had this happen last week. Got in the Jeep and drove to the corner....took off from the corner and the fan stopped about 3 seconds after turning the corner for about 3 seconds. Wife looked at me with that WTF look then it came back on. Leaving our destination, same thing happened. Next oil change I will mention it....under warranty so they might as well spend some time on it.
CyBuzz is offline   Quote Quick Reply
Old 05-29-2013, 11:31 AM   #171
Jeeper
 
Gort's Avatar
 
Join Date: Aug 2012
Location: Central PA
Posts: 316
Quote:
Originally Posted by CyBuzz View Post
'12 Rubi here. I just had this happen last week. Got in the Jeep and drove to the corner....took off from the corner and the fan stopped about 3 seconds after turning the corner for about 3 seconds. Wife looked at me with that WTF look then it came back on. Leaving our destination, same thing happened. Next oil change I will mention it....under warranty so they might as well spend some time on it.
Please let us know how that works out. I have the same problem but the dealer won't do a darned thing about it because they "can't reproduce the problem". Basically, their standard line is that unless it throws a code or the problem happens in front of them, and if they can't throw up a smokescreen and brush it off as "normal" (i.e. the Pentastar tick) they're not going to do crap for me.

Between the tick, the A/C, and the random TCS activations that they refuse to do anything about, I'm ready to find another dealer, even if I have to drive an hour or two to get there. My last resort is going to be Chrysler Customer Care. I guess I'll find out if they really do care or not.

I sincerely hope that your dealer's service department treats you better than mine treats me.
Gort is offline   Quote Quick Reply
Old 05-29-2013, 12:49 PM   #172
Jeeper
 
Join Date: Jul 2012
Location: West Des Moines, Iowa
Posts: 27
I hope they do too. I have had it in for oil changes and rotations...no problems. Had the seat height adjustment issue and they ordered a part....then I read on here that it is my fat a$$ hitting the lever getting in and out of the vehicle...so no work done there. Then I had some wind noise that the 90% fixed. I will have them take a look at the AC and wind noise next time it is in for oil and report back.
CyBuzz is offline   Quote Quick Reply
Old 05-29-2013, 02:43 PM   #173
Jeeper
 
Join Date: Jun 2012
Location: Central TX
Posts: 300
Cool

'13 JKU Sahara here. It has happened 3 or 4 times. I'll wait and see what transpires with others as it's not bad enough to put myself thru taking it to a dealer.
backdoc is offline   Quote Quick Reply
Old 05-29-2013, 03:06 PM   #174
Newb
 
Join Date: May 2013
Posts: 1
I have been following this thread for some time now because my '12 JKU Sport RHD was also having this problem. I took mine to the dealer today and they have ordered a "blower resistor" for mine which will be installed tomorrow. Whether this will solve the problem or not, is anyone's guess. I'm certainly not holding my breath. But I will keep ya'll posted one way or the other.
lavajeep is offline   Quote Quick Reply
Old 06-04-2013, 07:24 PM   #175
Jeeper
 
Join Date: Mar 2012
Posts: 318
Quote:
Originally Posted by SilverSport View Post
Happened again this morning but I was ready for it this time. Here's the scenario:
1) With the lowest fan speed being 1 and the highest being 7, the fan speed was on 6.
2) Engine and AC running less than two minutes.
3) Cruising on a downhill grade in 4th at about 40 mph.
4) Recirculation off.
5) When the fan cut off the orange AC indicator light in the knob stayed on and when the fan kicked back on the air was cold. Makes me believe the AC system is working fine and the glitch is in the elctroncis for the fan control.

Something else weird happened this afternoon. Been driving about 5 minutes with AC on/recirc off. Although the recirculation light never came on, the system went into recirculation on its own. Suddenly became much louder. Pulled over and popped the glovebox out. Sure enough, the accordian looking flap had moved to the position to close off outside air.

My A/C does this too. But when I first turn on my air, my recirc is on but the light is not. My A/C always starts with the recirc on but no light. I hit the switch and the fan blows less, then I hit it again, the recirc light goes on, and the fan spins up again to high.
Posts On Percocet is offline   Quote Quick Reply
Old 06-04-2013, 07:39 PM   #176
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 19,288
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by Posts On Percocet View Post
......But when I first turn on my air, my recirc is on but the light is not. My A/C always starts with the recirc on but no light. I hit the switch and the fan blows less, then I hit it again, the recirc light goes on.......
Exact same for me. If I don't hit the recirc switch it will stay in recirc mode as long as the AC is on. But only happens with the AC. If I start my Jeep with AC off, same scenario except recirc will go to outside air position on its own.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 06-05-2013, 09:57 AM   #177
Jeeper
 
Jeeperz Creeperz's Avatar
 
Join Date: May 2012
Location: Pensacola, Fl
Posts: 899
Hey see if putting it on the AC setting where it blows out the vents and on your feet. Mine is not doing it in this setting.
Jeeperz Creeperz is offline   Quote Quick Reply
Old 06-05-2013, 02:11 PM   #178
Jeeper
 
mrbullitt's Avatar
 
Join Date: Aug 2012
Location: Saint Cloud, Florida
Posts: 722
Mine did this too a few times, but then the service guy said my computer needed a firmware update....hasn't done it since.
__________________
* * * Love My Jeep * * *


"So Much to Do, So Little money"
- Me
mrbullitt is offline   Quote Quick Reply
Old 06-05-2013, 04:09 PM   #179
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Mines has done it too a few times. Also I used to have the air flow direction knob set between dash and floor icons. One day the fan quit working on that setting and now have to have the knob set on either one. But if I set it between the two icons while the Jeep is running it will run till I shut it off, next time nothing. All of this crap has to be in the electronics..
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 06-05-2013, 05:15 PM   #180
Jeeper
 
Join Date: Feb 2013
Posts: 1,905
A/C's turn off and on by design in most vehicles based on the temperature of the air being output. The difference is most vehicles have a "Max A/C" setting available which will turn the AC on non stop. I think Jeep removed it because no one really used this. I know I've seen it previously in a 2003 Liberty.

So anyways, your A/C's aren't broke. They're working normally.

__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 05:37 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC