Abs activating - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-28-2013, 06:43 PM   #1
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
Abs activating

Just finish washing my jeep. Leaving to go home & abs/traction activated. Thought it was the drive train. I switch it off & she drives normal. I switch it back on & it's acting normal for. Thought maybe water got in the connector. Anybody had this problem? Going on a 9, hour trip tomorrow & don't want this tho happen while I'm driving. I don't mind driving with it off

__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 08-28-2013, 06:48 PM   #2
Jeeper
 
Join Date: Jun 2013
Posts: 25
It's normal if your tires are wet after a wash and you pull off a little to fast for traction control to kick in.

D_Vail is offline   Quote Quick Reply
Old 08-28-2013, 06:48 PM   #3
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
Also, when I first started her up. The trac &abs light came on. Drove a bit & it went off then it started happening
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 08-28-2013, 07:57 PM   #4
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
Never happened before! And I want going fast at all. Only a few mph & it was activating. Had to let go of gas to make it stop. And when I pressed on the gas again it did it again. Turning it off worked. Hadn't happened yet.


Quote:
Originally Posted by D_Vail View Post
It's normal if your tires are wet after a wash and you pull off a little to fast for traction control to kick in.
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 08-28-2013, 10:23 PM   #5
Jeeper
 
Join Date: Jun 2013
Posts: 25
Well that's a little different. Would probably get that checked.
D_Vail is offline   Quote Quick Reply
Old 08-28-2013, 10:31 PM   #6
Jeeper
 
Wirenuting's Avatar
 
Join Date: Jul 2011
Location: Northern IL
Posts: 434
Quote:
Originally Posted by Raziel View Post
Also, when I first started her up. The trac &abs light came on. Drove a bit & it went off then it started happening
Mine has done that 3 or 4 time in the last 2 years. Started after a bad snow storm. It would come on at start off and go off a mile later.
Never any codes and hasn't lasted long enough to hook the reader up for an active trend.

I ain't loosing no sleep over it.
__________________
Teacher My Brain Is Full.
Can I go Home Now?
Wirenuting is offline   Quote Quick Reply
Old 08-30-2013, 07:01 AM   #7
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
So far that's how its been. Did it a few times yesterday. Going to see if its going to do it again when I head out soon. I cant think of why it would do it besides water in the connector. Unless something got stuck inbetween the gap on the ring that the sensor reads.


Quote:
Originally Posted by Wirenuting View Post

Mine has done that 3 or 4 time in the last 2 years. Started after a bad snow storm. It would come on at start off and go off a mile later.
Never any codes and hasn't lasted long enough to hook the reader up for an active trend.

I ain't loosing no sleep over it.
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 09-04-2013, 09:05 AM   #8
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
Well it did it the almost every time I stopped for a bit (getting gas etc). And ether the abs &trac light would stay on or it'll go off. Going to take it in now & see.
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 09-06-2013, 03:17 PM   #9
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 748
So it was the l/r speed sensor causing the issue. Also had the click spring replace for loosing the steering wheel controls. so far so good

__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 12:15 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC