Air conditioner problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-15-2013, 06:44 PM   #1
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
Air conditioner problem

My 2013 Rubicon 2-dr has an intermittent problem with the air conditioner. At first, the AC had a mind of its own. It would sometimes not run when you wanted it to, and sometimes it would run when you didn't want it to. I took it to the dealer and the "tech verified customer concern/tech found pressure switch sticking open. The "tech removed and replaced A/C switch on high side of A/C line and verified repair." When I picked up my jeep, the AC was working, but very soon thereafter it stopped working. The blower would work, but it would not blow cold air. I took my jeep back to the dealer and they couldn't figure out why it wasn't working. They consulted "Chrysler engineering," who told them to replace the TIPM (Totally Integrated Power Module), which they did. The AC worked on my way home from the dealer, and now is working more than it doesn't, but several times it has stopped blowing cold air - blower works but no cold air.

My guess is that the problem existed when I bought it, but I didn't need to use the AC so I didn't know about the problem. I have less than 5,000 miles and it's getting hot.

Has anyone encountered this problem? Any ideas what might be causing the problem?

JulietKilo is offline   Quote Quick Reply
Old 04-15-2013, 06:59 PM   #2
Jeeper
 
chris4x4's Avatar
 
Join Date: Apr 2013
Posts: 253
In some cases (Not very familliar with the Jeep however), this has been caused by low refridgerant. I would have the system drained, and re charged first. Then see if the ssue returns.

chris4x4 is offline   Quote Quick Reply
Old 04-15-2013, 08:10 PM   #3
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
Possibly, though, when the AC works, it puts out cold air. I'm taking it back to the dealer tomorrow for round 3. Wish me luck. I'll also be talking to them about not filling the coolant level properly after replacing the bad water pump and about scratching my hood on the last visit.
JulietKilo is offline   Quote Quick Reply
Old 04-15-2013, 08:59 PM   #4
Jeeper
 
Join Date: Feb 2013
Posts: 1,928
Just take the top off and put the windows. Boom, AC.
__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Old 04-15-2013, 09:12 PM   #5
Jeeper
 
Join Date: Mar 2013
Posts: 112
I've heard of this from some forums & other techs but we haven't seen this at my dealership honestly. What I have been told is that most of those have been TIPM issues. I'll do a tech search & see if I find any tech tips or star cases on the issue for you.
__________________
ASE Certified Master Tech
Chrysler Certified Tech - bringing you info straight from the stealership on the cheap.
crawlin_archer is offline   Quote Quick Reply
Old 04-16-2013, 01:19 PM   #6
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
Thanks for your willingness to help. I would appreciate that very much. Things are getting tense between me and my dealer. I completed the survey that was sent to me after my last service and I told the truth. When I arrived at the dealer today to give them a 3rd try at fixing the AC, the service writer made a point of letting me know that they (including the techs) see the survey responses. I just told the truth - service dept communications are not very good - I usually initiate communications wanting to know what's going on; and I have concerns about vehicle reliability since I have fewer than 5,000 miles and have already had to have the water pump replaced, and the AC has a problem that hey haven't been able to fix in two attempts.
JulietKilo is offline   Quote Quick Reply
Old 04-16-2013, 01:32 PM   #7
ESP
Jeeper
 
ESP's Avatar
 
Join Date: Jun 2010
Location: NC
Posts: 11,504
I have a 2013 with a similar issue. The AC works every time I turn it on but sometimes the air coming out just goes down to a low setting (like the speed of the air flow) gets weak and then in a few seconds it's back. Does yours do this as well?
__________________
98 XJ 02 TJ 10 JK 13 JK

2013 JK - Lifted w/ 35s - Bilstein 5100s - Monster TB - Chopped Flares - Can't Keep It Clean
ESP is offline   Quote Quick Reply
Old 04-16-2013, 02:09 PM   #8
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
No, my fan speed stays constant. The blower works fine. It just doesn't blow cold air every time you want it to. And there's no rhyme or reason - sometimes it won't work when you turn it on if the vehicle is already running; sometimes it just stops blowing cold air when it's been working fine.
JulietKilo is offline   Quote Quick Reply
Old 04-16-2013, 02:14 PM   #9
Jeeper
 
Join Date: Mar 2013
Location: Lone Star State
Posts: 384
This was a very common problem on the 2001-? GM trucks. The leak detection dye added at the factory would clog the low pressure switch and cause it to stick open. GM's fix was a revised switch.
HOOCBB is offline   Quote Quick Reply
Old 04-16-2013, 02:44 PM   #10
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
Interesting, although the tech on the first visit found the pressure switch on the "high" side sticking. Thanks for your help!
JulietKilo is offline   Quote Quick Reply
Old 04-17-2013, 07:04 PM   #11
Newb
 
JulietKilo's Avatar
 
Join Date: Nov 2012
Posts: 12
My service writer called today that my jeep was fixed and ready to be picked up. The tech found some wires behind the dash that were chafing, causing the AC to work intermittently. He repaired the wires, so I should be good to go . . .

JulietKilo is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:28 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC