Anyone else experiencing ticking upon starting on a 2013? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-11-2013, 09:52 PM   #1
Jeeper
 
Coachfarnen's Avatar
 
Join Date: Jun 2013
Posts: 113
Anyone else experiencing ticking upon starting on a 2013?

Everytime I start my 2013 the first second or two the motor ticks and then it goes away. This only happens when the motor is cold btw. I don't notice it any other time and I started noticing it almost immediately after I purchased it. The motor currently has just over 1500 miles, barely broken in. Any info. on this matter would be greatly appreciated. Thanks

Coachfarnen is offline   Quote Quick Reply
Old 10-11-2013, 10:01 PM   #2
Jeeper
 
hair2831's Avatar
 
Join Date: Feb 2013
Posts: 449
My 2012 has done this since day one. 18k miles later I have no issues. I hear it's common.

hair2831 is offline   Quote Quick Reply
Old 10-12-2013, 12:23 AM   #3
Jeeper
 
rdg04578's Avatar
 
Join Date: Jul 2013
Location: northern maine
Posts: 368
yes but not daily --we will see what it does at 20 below in January
rdg04578 is offline   Quote Quick Reply
Old 10-12-2013, 03:41 AM   #4
Jeeper
 
Join Date: Sep 2013
Posts: 247
I think they all do a little it because where and how the oil filter sits on the engine. The longer it sits and the colder it gets the more it will tick. A shipmate just got a leftover 2013 and that's what the dealership told him when he complained about it. The good news for him is it doesn't get cold in San Diego.
__________________
ADee
God Bless the USN and all our Troops
ADee1 is offline   Quote Quick Reply
Old 10-12-2013, 05:36 AM   #5
Jeeper
 
gecko4's Avatar
 
Join Date: Aug 2013
Location: ontario
Posts: 595
I test drove a couple of 2013s before buying ours. Some ticked really loud, some didn't. Ours isn't a daily driver, so I expected to hear a similar tick after it sits for the week. Haven't heard it at all yet, and I've got a very early built 2013, without the AC head.
gecko4 is offline   Quote Quick Reply
Old 10-12-2013, 09:43 AM   #6
Jeeper
 
Mykul's Avatar
 
Join Date: Sep 2012
Location: Calgary, Alberta
Posts: 141
Mine ticks every once in a while, doesn't mater what tempuriture. It only lasts for 2-5 seconds so I'm not concerned. My '00 Grand Am ticked a lot (lifters on startup 5-15 seconds) it ran like a champ til I traded it for my Jeep.
Mykul is offline   Quote Quick Reply
Old 10-12-2013, 09:57 AM   #7
Jeeper
 
Wingsnut72's Avatar
 
Join Date: Aug 2012
Posts: 457
I bought a 2013 unlimited rubi in March. I have just over 15,000 miles, and I never have had the ticking everyone was having with the earlier 3.6L models. Besides the water pump I haven't had any other issues.

Wingsnut72 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:13 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC