App not working! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-08-2012, 02:42 PM   #1
Jeeper
 
Jk47's Avatar
 
Join Date: Jul 2012
Posts: 102
App not working!

Most times I login on my iPhone this app crashes! Phase error, connection error. Won't let me reply to threads. What gives? Am I the only one having these problems?

Jk47 is offline   Quote
Old 10-08-2012, 02:50 PM   #2
Supporting Member

5-Year WF Supporting Member
 
the Kolector's Avatar
 
Join Date: Apr 2011
Location: Louisville, Ky
Posts: 2,851
I was having the issue a couple days ago, was fixed the next day. Try deleting the app and reinstalling it.

__________________
You Are The Result of 3.8 Billion Years of Evolutionary Success. Act Like It.
the Kolector is offline   Quote
Old 10-08-2012, 03:02 PM   #3
yeah,,,, im that good

5-Year WF Supporting Member
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 10,420
Images: 13
Yeah, something is up. There is a thread about it on the main page, and I keep getting "ghost" PM notifications on my phone.
panthermark is offline   Quote
Old 10-08-2012, 03:13 PM   #4
Jeeper
 
Rooster76's Avatar
 
Join Date: Oct 2011
Location: Indy
Posts: 819
No major problems- iPhone5 version 6.0 os

A couple days ago when I first got my iPhone it wouldn't work. I then created the thread
http://www.wranglerforum.com/f33/iph...ng-191693.html
People started to note how the forum app wasn't working. Apparently kjeeper10 knows who to poke to get it working. It started working for me after he posted this below. I didn't have to re-install the app in my case.
Quote:
Originally Posted by kjeeper10 View Post
Not working for you?

1 day of hell.... No WF app

I posted a comment asking nicely to figure it out.
So....... Everybody thank me
SMALL PROBLEM
The only problem that I notice now is if I go to current on the bottom, then click the "participated" tab at the top. It gives the parce error problem. WORK AROUND-It's not a huge deal because you can go to your "Profile" at the bottom. Then select "Show all threads you started" or "Show all your post"
__________________
2012 JKR 2DR 6-Speed
Rooster76 is offline   Quote
Old 10-08-2012, 03:18 PM   #5
Jeeper
 
GonzoBobH's Avatar
 
Join Date: Jan 2012
Location: Tucson, AZ
Posts: 1,445
I have an android - and it stopped working a couple of days back. Will delete and reinstall...
__________________
Never owned a Jeep before - 'til now!
2012 Wrangler Unlimited Sport; Gecko green, half doors;
255/80/17 Pizza Cutters; 2.5" Teraflex BB with JKS Quicker Discos
Rigid Dually spots

GonzoBobH is offline   Quote
Old 10-08-2012, 03:50 PM   #6
Jeeper
 
VaderJK12's Avatar
 
Join Date: Mar 2012
Location: South Jersey
Posts: 827
Same here with my Droid Razr. This was on Friday but I have not checked it since.
__________________
'12 Black Unlimited Sport-S 6-Speed Manual (Weekday Warrior)
'10 Black Audi A4 Quattro (Wife)
'01 Silver Honda Civic (R.I.P.)
VaderJK12 is offline   Quote
Old 10-08-2012, 04:02 PM   #7
Jeeper
 
tomgillotti's Avatar
 
Join Date: Aug 2012
Posts: 480
Sent from my Android device, running 4.1.
tomgillotti is offline   Quote
Old 10-08-2012, 04:05 PM   #8
yeah,,,, im that good

5-Year WF Supporting Member
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 10,420
Images: 13
Quote:
Originally Posted by tomgillotti
Sent from my Android device, running 4.1.
Ditto
__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is offline   Quote
Old 10-11-2012, 06:07 AM   #9
Supporting Member

WF Supporting Member
 
RB-10rubicon's Avatar
 
Join Date: Sep 2010
Location: Princeton area in new jersey
Posts: 1,996
mine is still not working...cant reply to a thread .ive deleted app reinstalled and still nothing it was working last week but the last couple days i can only look for now
RB-10rubicon is offline   Quote
Old 10-11-2012, 07:44 AM   #10
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,459
I have just the opposite issue. Getting on from my laptop is painfully slow all of a sudden, so I use the android app.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 10-11-2012, 07:58 AM   #11
Jeeper
 
j0nx's Avatar
 
Join Date: Jun 2011
Location: NoVa
Posts: 848
What does this have to do with the JK forum? Move it to off topic or support forum.
__________________
Natural Green 2012 JKU Sport with S Package | Freedom Top | Auto | Side Steps | Max Tow | Connectivity | Remote Start
j0nx is offline   Quote
Old 10-11-2012, 07:58 AM   #12
Pm inbox full

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 42,547
Fine and dandy. Only time I will get a parse error is at work with a bad signal.
WIFI is perfect.
__________________
37x12.5x17 MTR. Rock Krawler 3.5"
Coils, custom length X-Factor arms,Teraflex,Synergy,Rancho 5000X shocks.
My 2007 2 Door Build
General lift discussion thread. Have a question, need help, issues, selecting a kit, ask here
Click HERE to become a WranglerForum Supporting Member!
kjeeper10 is offline   Quote
Old 02-15-2013, 01:46 PM   #13
Jeeper
 
Big Whiskey's Avatar
 
Join Date: Apr 2012
Location: Jersey Shore
Posts: 769
Quote:
Originally Posted by RB-10rubicon
mine is still not working...cant reply to a thread .ive deleted app reinstalled and still nothing it was working last week but the last couple days i can only look for now
The only way I can Reply to a thread is if I quote someone. Otherwise the send button is not able to be used. Any ideas?

__________________
- Michael
Big Whiskey is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 12:06 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC