ARB Rear bumper W/tire carrier problem - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-20-2013, 01:38 PM   #1
Jeeper
 
Join Date: Oct 2011
Location: Southeast, WI.
Posts: 281
ARB Rear bumper W/tire carrier problem

I have had the the bumper on since last summer and it started to make some rattle noises. When I looked today, two of the four bolts sheared off. The whole carrier sags down. I removed the tire and am taking it back to where it was installed.

I was just wondering if anyone has had this issue?

Arsonman is offline   Quote Quick Reply
Old 02-20-2013, 01:49 PM   #2
Jeeper
 
Join Date: Jul 2009
Posts: 231
Two of what 4 bolts? The frame bolts? If so, the bolts might have been overtightened.
I have the same setup and mine has worked out great. Not a noise whatsoever.

simadownow6988 is offline   Quote Quick Reply
Old 02-20-2013, 03:26 PM   #3
Jeeper
 
Join Date: Oct 2011
Location: Southeast, WI.
Posts: 281
The four bolts that hold the tire carrier to the bumper. The two on the outside have sheared off.
Arsonman is offline   Quote Quick Reply
Old 02-20-2013, 05:50 PM   #4
Jeeper
 
Join Date: Jul 2009
Posts: 231
sounds like your tailgate latch isnt holding the weight of the tire when you drive. That or they overtightened the bolts.
Those bolts should only be under a load when you open the tailgate. Under driving conditions, the tailgate piece helps hold the weight.
Did you check to see if the big bolt that goes though the center of the pivot is tight? That will hold more of the weight than those 4 collar bolts.
simadownow6988 is offline   Quote Quick Reply
Old 02-20-2013, 07:37 PM   #5
Jeeper
 
Join Date: Oct 2011
Location: Southeast, WI.
Posts: 281
That makes sense, I will have to check that tomorrow. Thank you for the help.
Arsonman is offline   Quote Quick Reply
Old 05-10-2013, 10:46 PM   #6
Member
 
Join Date: Feb 2007
Location: Boulder, CO
Posts: 106
Is this all fixed now?

Beowulf is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 03:24 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC