Audio sucks after hard top removal - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-20-2013, 06:07 PM   #61
Supporting Member

WF Supporting Member
 
Mcrock's Avatar
 
Join Date: Mar 2009
Posts: 272
Quote:
Originally Posted by UgaTyler View Post

Walmart…Any Auto store…You probably have extras in your fuse box. Its a 30 amp fuse if you need to ask someone!
I think he is referring to the harness

I am not sure, but if your JK came soft top only, there is no harness. That is for the hard top and dual top group JKs

__________________
'85CJ, '92YJ, '00 TJ, '08 JK, '13 JK, '17 ??
Mcrock is offline   Quote Quick Reply
Old 04-20-2013, 06:15 PM   #62
rotaredoM

WF Supporting Member
::WF Moderator::
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,585
Images: 13
I could have sworn I had a box of fuses laying around...I but I guess not. Off to Autozone before the Bulls play.

__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is online now   Quote Quick Reply
Old 04-20-2013, 07:17 PM   #63
Jeeper
 
JEEPbug's Avatar
 
Join Date: Feb 2013
Location: Chicago
Posts: 301
Go bulls! Fellow Chicagoan!
JEEPbug is online now   Quote Quick Reply
Old 04-20-2013, 07:41 PM   #64
Supporting Member

WF Supporting Member
 
Thorshammer7's Avatar
 
Join Date: Feb 2012
Location: Lakeland Florida
Posts: 884
I had bought an assorted package of fuses, don't think it makes any difference how many amps as long as you make the bridge between black and purple/white stripe. For a 2009 anyway.
__________________
2009 JKUX {SOLD}
2013 JK Triple Black 6 Speed
JKS Disconnects
Cooper Discovery STT 35x12.5x17 on MB TKO 17X8.5
Thorshammer7 is offline   Quote Quick Reply
Old 04-21-2013, 07:55 PM   #65
rotaredoM

WF Supporting Member
::WF Moderator::
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,585
Images: 13
Quote:
Originally Posted by JEEPbug View Post
Go bulls! Fellow Chicagoan!
That game sucked...
(and a free bump so I can find this thread on my phone)
__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is online now   Quote Quick Reply
Old 04-21-2013, 07:58 PM   #66
rotaredoM

WF Supporting Member
::WF Moderator::
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,585
Images: 13
Quote:
Originally Posted by Thorshammer7 View Post
My Jeep is a 2009 and this does work. I had the dual top option and had a sound loss when I switched to my soft top. Heres what I used as a jumper.

I took a 30 amp fuse and with a pair of needle nose plyers I twisted the blades 90* and plugged it in. Clean, tight and it works good.
It worked!

I used a 5 amp fuse, no problems...

Great idea dude!


Click image for larger version

Name:	ForumRunner_20130421_195807.jpg
Views:	297
Size:	61.4 KB
ID:	239092



Click image for larger version

Name:	ForumRunner_20130421_195830.jpg
Views:	415
Size:	54.7 KB
ID:	239093
__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is online now   Quote Quick Reply
Old 04-21-2013, 08:05 PM   #67
Jeeper
 
mike1158's Avatar
 
Join Date: Jan 2013
Location: Dirty Jersey
Posts: 745
thanks Panther...

oh...and by the way BILLET ROCKS ! ! !
__________________
2013 Sahara 2dr BILLET, auto, hardtop, 430N, heated seats, auto temp., 3.73s, limited slip, tow pack, remote start ORDERED 2/26..Delivered 4/1
mods: Jeep 7 Spoke wheels & General Grabber AT2 275/65-18, WeatherTech liners
mike1158 is offline   Quote Quick Reply
Old 04-22-2013, 06:03 AM   #68
Newb
 
307Jeep's Avatar
 
Join Date: Apr 2013
Location: Laramie Wyoming
Posts: 14
Images: 4
Now You All Have Me Wondering.. I Haven't Owned My JK Long And Never Noticed This Problem. IHaveTo GoTry It Now.
__________________
2009 Wrangler JK
3" Lift
35" Cooper Discover Tires
17" Rimes
Rough Country Dual Steering Stabilizers
307Jeep is offline   Quote Quick Reply
Old 04-22-2013, 07:05 AM   #69
Jeeper
 
bvanfossen's Avatar
 
Join Date: Feb 2013
Location: East Tennessee
Posts: 271
Quote:
Originally Posted by UgaTyler View Post

Walmart…Any Auto store…You probably have extras in your fuse box. Its a 30 amp fuse if you need to ask someone!
Where on the jeep is the plug that connects to the hardtop wiring?
bvanfossen is offline   Quote Quick Reply
Old 04-22-2013, 07:51 AM   #70
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 330
If you have the hardtop, it should just be sitting on the driver side by the rear corner. If you only had the soft top, I believe it is not there.
Mr.Dave is offline   Quote Quick Reply
Old 04-22-2013, 07:54 AM   #71
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 330
Quote:
Originally Posted by panthermark View Post
It worked!

I used a 5 amp fuse, no problems...

Great idea dude!


Attachment 239092



Attachment 239093
So when you put that fuse in, did you have to mess with the pins of the fuse to make it work? i will be doing this today, and fuses are cheap, but just wondering. thanks
Mr.Dave is offline   Quote Quick Reply
Old 04-22-2013, 07:58 AM   #72
Jeeper
 
JTPhoto JK's Avatar
 
Join Date: Jun 2011
Posts: 1,026
Images: 3
Yes he said he twisted the pins on the fuse with pliers so it would plug in...

Great idea with the fuse BTW.....
__________________
Jeff _(OIIIO)_

08 Black and Khaki JK Sahara Unlimited, Dual Tops, MyGig, Tow pkg, Trax-Lok Rear Diff,
Mods -- 3.5" Rock Krawler front springs, 2.5 TerraFlex BB, PitBull Rockers 35x12.50x17 on BlackRock Vipers, AEV Premium Bumper,
JTPhoto JK is offline   Quote Quick Reply
Old 04-22-2013, 08:34 AM   #73
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 330
Wow, totally missed that, I have to stay away from this forum site until I'm awake I guess. Thanks again
Mr.Dave is offline   Quote Quick Reply
Old 04-22-2013, 10:54 AM   #74
Jeeper
 
bvanfossen's Avatar
 
Join Date: Feb 2013
Location: East Tennessee
Posts: 271
Quote:
Originally Posted by Mr.Dave View Post
If you have the hardtop, it should just be sitting on the driver side by the rear corner. If you only had the soft top, I believe it is not there.
I have a soft top. I'm guessing they didn't change the wiring harness on the assembly line between hard top/soft tops. I'm going to look for the plug and try this trick.
bvanfossen is offline   Quote Quick Reply
Old 04-22-2013, 11:22 AM   #75
Supporting Member

WF Supporting Member
 
Thorshammer7's Avatar
 
Join Date: Feb 2012
Location: Lakeland Florida
Posts: 884
I not sure about the models without the rear wiper/washer.
__________________
2009 JKUX {SOLD}
2013 JK Triple Black 6 Speed
JKS Disconnects
Cooper Discovery STT 35x12.5x17 on MB TKO 17X8.5
Thorshammer7 is offline   Quote Quick Reply
Old 04-22-2013, 07:01 PM   #76
Jeeper
 
vinnydags's Avatar
 
Join Date: Mar 2013
Location: CT
Posts: 52
Quote:
Originally Posted by bvanfossen View Post
I have a soft top. I'm guessing they didn't change the wiring harness on the assembly line between hard top/soft tops. I'm going to look for the plug and try this trick.
Quote:
Originally Posted by Thorshammer7 View Post
I not sure about the models without the rear wiper/washer.
I checked today in my '13 Sport that came with a soft top only. On the driver side rear corner near where the seat-belt rolls into were two symbols for the washer and rear defrost. I pulled apart the plastic looking for the wiring harness and it wasn't there. I found a slit in the fabric where the harness would've been placed.

Looks like if you didn't get a hard top off the bat you're SOL for connecting a hard top in the future and wanting to use defrost and washer. I'll have to do more research to see how hard it is to add the wiring harness.

With all that said I am curious if soft top only owners will have the audio limitation problem.
vinnydags is online now   Quote Quick Reply
Old 04-23-2013, 08:35 PM   #77
Supporting Member

WF Supporting Member
 
UgaTyler's Avatar
 
Join Date: Nov 2012
Location: Athens, GA
Posts: 951
Images: 9
This definitely works by the way. I noticed a pretty significant bass increase and overall volume output when I plugged the fuse in. Awesome idea whoever came up with it.
__________________
2013 JKUR BLACK
UgaTyler is offline   Quote Quick Reply
Old 04-23-2013, 09:46 PM   #78
Jeeper
 
Deepjeep1371's Avatar
 
Join Date: Jun 2012
Location: Maryland
Posts: 593
Subscribled
__________________
"There's more to me than you'll ever know"
Deepjeep1371 is offline   Quote Quick Reply
Old 04-27-2013, 08:13 AM   #79
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,066
Grabbed a 5A fuse from my stash and plugged it in. My hardtop audio levels are back! Never did figure out why they do this mess.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 04-27-2013, 11:08 AM   #80
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 330
I can speak for it to, I put in a 30A fuse, audio stops, then gets louder. speaking of that harness...has anyone had problems of using the fluid back there while driving only to have the fluid tube straw thinger pop off the plug? I have some blue stains on the white hardtop from that thing shooting all over (sounds sexual), but just curious.
Mr.Dave is offline   Quote Quick Reply
Old 04-27-2013, 11:15 AM   #81
rotaredoM

WF Supporting Member
::WF Moderator::
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,585
Images: 13
I have not had any problems with fluid leaking. But I do wonder if I'll have to plug the tube when I use a fuse jumper. Don't want washer fluid shooting all over the place (I'm assuming it will squirt out if you hit the rear switch).
__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is online now   Quote Quick Reply
Old 04-27-2013, 11:20 AM   #82
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 330
there should be a cap attached to the hose for when it is unattached. this is just during the winter, I will hit the switch to start washing, and I can hear it blow off the connector and spray all over.
Mr.Dave is offline   Quote Quick Reply
Old 04-27-2013, 10:01 PM   #83
Jeeper
 
Deepjeep1371's Avatar
 
Join Date: Jun 2012
Location: Maryland
Posts: 593
Quote:
Originally Posted by jwilson2598 View Post
Grabbed a 5A fuse from my stash and plugged it in. My hardtop audio levels are back! Never did figure out why they do this mess.
What year and model you got?
__________________
"There's more to me than you'll ever know"
Deepjeep1371 is offline   Quote Quick Reply
Old 04-29-2013, 10:33 AM   #84
Jeeper
 
Greg__Berger's Avatar
 
Join Date: Jan 2013
Location: Saint Louis, MO
Posts: 324
Interesting. I'll have to keep this in mind when I finally get to remove the hard top.
Greg__Berger is offline   Quote Quick Reply
Old 04-29-2013, 11:20 AM   #85
Jeeper
 
Tribefan's Avatar
 
Join Date: Jun 2012
Location: Charlotte, NC
Posts: 316
Question: I replaced my stock stereo with a Kenwood head unit and PAC harness back in November. Would this "mod" still make a difference on an aftermarket stereo? Is the limiter gone now with the stock head unit gone, or is it still lurking somewhere else in the vehicle and I would need to do the fuse trick still?
__________________
2012 Wrangler Unlimited Sport
Banks Power Monster Exhaust & Cold Air w/Superchips Flashpaq
Paramount Restyling Modular Front Bumper w/Engo E9000 Winch
Mountain Edition Wheels w/285/70R17 Goodyear Duratracs
Kenwood DDX-419 DVD Receiver w/Kicker Speaker Upgrade
Some other minor upgrades & mods...
Tribefan is offline   Quote Quick Reply
Old 04-29-2013, 12:38 PM   #86
Jeeper
 
brian d's Avatar
 
Join Date: Aug 2012
Location: Metro Detroit Michigan.
Posts: 1,200
Tried it on my 13 Rubicon seems to sound better without the fuse than with. Go figure.
__________________
2013 Billet Rubicon
Ace rock rails, 2.5 teraflex coil lift, AEV Geo brackets, Rancho 9000xl shocks all around, 35x12.5x15 Wrangler MTR's on Mb chaos wheels, Bushwacker flat flares, 12k winch on Rough Country hybrid bumper, Spyder rear bumper/carrier, KC long range windshield lights, rock lights and some other happy crap.
brian d is offline   Quote Quick Reply
Old 04-29-2013, 01:58 PM   #87
Jeeper
 
Join Date: Nov 2012
Location: Lancaster
Posts: 595
Can't you just turn the volume up?
xcoaste is offline   Quote Quick Reply
Old 04-29-2013, 02:07 PM   #88
rotaredoM

WF Supporting Member
::WF Moderator::
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,585
Images: 13
Quote:
Originally Posted by Tribefan View Post
Question: I replaced my stock stereo with a Kenwood head unit and PAC harness back in November. Would this "mod" still make a difference on an aftermarket stereo? Is the limiter gone now with the stock head unit gone, or is it still lurking somewhere else in the vehicle and I would need to do the fuse trick still?
You are probably in a better position to find out than the rest of us. Grab a fuse, try it, and let us know.
__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is online now   Quote Quick Reply
Old 04-29-2013, 05:25 PM   #89
Jeeper
 
Jcgib81's Avatar
 
Join Date: Mar 2013
Location: Long Island,NY
Posts: 40
Images: 1
Worked for me. I was skeptical but I definitely notice a difference. 2013 sahara with infinity sound system. I used a 15 amp fused like the one photo.
I just don't understand why this is so.
Jcgib81 is offline   Quote Quick Reply
Old 04-30-2013, 01:38 PM   #90
Jeeper
 
wigginbalz's Avatar
 
Join Date: Dec 2012
Location: West Texas
Posts: 26
Didn't help at all

I tried this yesterday afternoon and it didn't help at all.

__________________
Wiggy

2012 Silver Rubicon Unlimited- Heated Leather, 430Nav, 3.73s, Kicker upgraded speakers, Trektop NX, 2.5" AEV lift with Rancho geo brackets, JKS adjustable front track bar
wigginbalz is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 unlimited - where to buy a top? robrat TJ General Discussion Forum 12 11-13-2012 10:18 AM
Putting Surfboards on top? JEarl11 TJ General Discussion Forum 11 04-04-2012 09:11 AM
2012 BT Audio Quality update breaks Siri Mr. Fish JK General Discussion Forum 11 04-03-2012 09:04 AM
Follow up to JK 5th wheel removal and easy filler kit. wmwhitey JK General Discussion Forum 10 03-31-2012 12:49 PM
wind noise flip top LRHEAMS Louisiana Jeep Forum 3 03-30-2012 10:52 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:02 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC