Beeping sound from engine - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 09-30-2013, 09:47 PM   #1
Newb
 
Join Date: Sep 2013
Posts: 2
Beeping sound from engine

I just bought a 2013 jeep wrangler unlimited, manual transmission, and I am noticing a beeping sound from under the hood after driving for a while. You can hear it while stopped at a light or when I am parked. It's sound like a computer beep and it only beeps once and then stops for a few seconds before it beeps again, but it doesn't stop completely until I turn the engine off. The CPU says all systems are fine, but I don't know how much I can trust that. Has anyone experienced this sound or knows what it is? This is my first jeep, bought it brand new, I just didn't know if this was something common in jeeps or if it's a problem. I can't fine anything on thee internet, or in the owners manual about it.

Mike822 is offline   Quote Quick Reply
Old 10-02-2013, 02:33 AM   #2
Jeeper
 
Spitse's Avatar
 
Join Date: Apr 2013
Posts: 77
Dumb thing to ask I know. Is it consistent problem when driving?
Might be turn signal indicator if not canceled, or parking break if it is not fully disengaged or adjusted. I fight this with my older TJ as I don't drop the break a the way down when I am in a hurry or forget to turn off turn signal on the long merge lanes for the highway.

Spitse is offline   Quote Quick Reply
Old 10-02-2013, 08:09 AM   #3
Jeeper
 
insylem's Avatar
 
Join Date: Apr 2013
Location: Enterprise, Alabama.
Posts: 956
Images: 3
Horn?
__________________
2013 Wrangler Unlimited Rubicon 10th Anniversary
insylem is offline   Quote Quick Reply
Old 10-02-2013, 10:19 AM   #4
Jeeper
 
JKBrad's Avatar
 
Join Date: Dec 2012
Location: San Antonio, Texas
Posts: 339
The dealer might have part of an anti theft device left on it. See if you can track the sound down or if there is a red led under the dash somewhere.
__________________
2013 Sport Commando Green
Prior Jeeps
1986 MJ Comanche 1988 YJ Sahara
2001 XJ Cherokee 2dr (still in the family)
Family Jeeps
2012 JK Cosmos Blue 2013 JK Rock Lobster
JKBrad is offline   Quote Quick Reply
Old 10-02-2013, 11:20 AM   #5
Jeeper
 
Join Date: May 2010
Location: NW WA
Posts: 899
Dealership installed LoJack system with dying internal battery?
TrueNorth is offline   Quote Quick Reply
Old 10-02-2013, 01:58 PM   #6
Jeeper
 
MonsterTJ's Avatar
 
Join Date: Sep 2013
Location: Leesburg,GA
Posts: 249
If someone doesnt like you it could be a casino replay boom???? Jk I hope not but could it be gps system or tracking device
MonsterTJ is offline   Quote Quick Reply
Old 10-02-2013, 09:16 PM   #7
Jeeper
 
Join Date: Jan 2013
Posts: 30
I had this issue it ended up being my water pump. It would sound like a video game under my hood. Sometimes it would change pitch as well. Its starting to do it again now so I am going to bring it back in again and probably get another water pump under warrenty. It kinda stinks at 6K miles...
Jvarricchio4 is offline   Quote Quick Reply
Old 10-02-2013, 09:18 PM   #8
Jeeper
 
Join Date: Jan 2013
Posts: 30
Heres a link to what mines sounded like before my first replacment at 1400 miles,
YouTube
Jvarricchio4 is offline   Quote Quick Reply
Old 10-02-2013, 10:31 PM   #9
Newb
 
Join Date: Sep 2013
Posts: 2
The sound is coming more from the front of the engine. Up near the bumper. I took it in for an oil change today and asked them to look at it. He thinks it's a fan in the front that's not spinning properly. He was able to stop the sound and then start it up again. I am going to bring it back to the dealership and see what they have to say about it. Kind of pissed that i have to do this with only 3500 miles on it. I'll repost what the dealership finds just I'm case anyone else is having the same issue.
Mike822 is offline   Quote Quick Reply
Old 10-03-2013, 01:47 AM   #10
Jeeper
 
iNizo's Avatar
 
Join Date: Oct 2011
Posts: 215
X2 on water pump..
iNizo is online now   Quote Quick Reply
Old 10-03-2013, 07:04 AM   #11
Jeeper
 
Captain Ed's Avatar
 
Join Date: Jun 2013
Location: Wisconsin
Posts: 618
Quote:
Originally Posted by Jvarricchio4 View Post
Heres a link to what mines sounded like before my first replacment at 1400 miles,
YouTube
Private video of Water Pump noises. Must be kind of special.
Captain Ed is offline   Quote Quick Reply
Old 10-03-2013, 11:19 PM   #12
Jeeper
 
Join Date: Jan 2013
Posts: 30
I didnt even know that it was private until now, lol. Ever since google merged with youtube, I have no idea whats going on anymore

Jvarricchio4 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 02:05 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC