Bluetooth will not connect - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-10-2011, 10:12 PM   #1
Jeeper
 
OutlawJK's Avatar
 
Join Date: Jul 2011
Location: Artesia, NM
Posts: 481
Bluetooth will not connect

I have the 430 unit and cannot get my IPhone to connect
My wife has the same unit in her Durango
And it connects right away
Any ideas before I take it to the dealer

OutlawJK is offline   Quote Quick Reply
Old 10-10-2011, 10:51 PM   #2
Jeeper

WF Supporting Member
 
Johnnyp's Avatar
 
Join Date: Jul 2011
Location: Long Island, NY
Posts: 177
I dont know if this helps but I have a730n and had the same exact problem.

I started the resync process from the head unit and re-synced the phone and so far so good.

Johnnyp is offline   Quote Quick Reply
Old 10-13-2011, 04:20 PM   #3
Jeeper
 
OutlawJK's Avatar
 
Join Date: Jul 2011
Location: Artesia, NM
Posts: 481
Ok I figured it out (i think) I read on the internet where you need to have the engine off,
emergency brake applied and the key in the aux position,

I tried this and connected right away, I dont understand why but it worked
OutlawJK is offline   Quote Quick Reply
Old 10-13-2011, 04:34 PM   #4
Jeeper
 
Xnewyorka's Avatar
 
Join Date: Oct 2011
Location: North Carolina
Posts: 280
shift up 2x, shift down 2x, turn the wheel left, then right, then left, then right, step on the brake, then accelerator, brake, then accelerator, then start?...oh wait, thats another "special code"
Xnewyorka is offline   Quote Quick Reply
Old 10-13-2011, 05:42 PM   #5
Jeeper

WF Supporting Member
 
willee51's Avatar
 
Join Date: Sep 2011
Location: PEOPLES REPUBLIC of Forest, VA
Posts: 1,132
Angry I have the same Blue*&(*%#@

__________________
2012 (on the road again)
willee51 is offline   Quote Quick Reply
Old 10-13-2011, 06:08 PM   #6
Jeeper
 
OutlawJK's Avatar
 
Join Date: Jul 2011
Location: Artesia, NM
Posts: 481
Quote:
Originally Posted by TanManRubi View Post
shift up 2x, shift down 2x, turn the wheel left, then right, then left, then right, step on the brake, then accelerator, brake, then accelerator, then start?...oh wait, thats another "special code"
yeah thats what I thought, but tried it anyway
OutlawJK is offline   Quote Quick Reply
Old 10-26-2011, 09:25 AM   #7
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
Well even if this worked for you, I'm sure it was by coincidence because that formula has absolutely nothing to do with the pairing of the phone to Uconnect.



Quote:
Originally Posted by OutlawJK View Post
Ok I figured it out (i think) I read on the internet where you need to have the engine off,
emergency brake applied and the key in the aux position,

I tried this and connected right away, I dont understand why but it worked
xsdbs is offline   Quote Quick Reply
Old 10-26-2011, 12:40 PM   #8
Jeeper
 
OutlawJK's Avatar
 
Join Date: Jul 2011
Location: Artesia, NM
Posts: 481
Quote:
Originally Posted by xsdbs View Post
Well even if this worked for you, I'm sure it was by coincidence because that formula has absolutely nothing to do with the pairing of the phone to Uconnect.

tell that to my phone and U connect
OutlawJK is offline   Quote Quick Reply
Old 10-26-2011, 04:47 PM   #9
Supporting Member

WF Supporting Member
 
RB-10rubicon's Avatar
 
Join Date: Sep 2010
Location: Princeton area in new jersey
Posts: 1,663
Quote:
Originally Posted by OutlawJK

tell that to my phone and U connect
Is your phone still not connected? Mines not working ever since i did the IOS5 update i feel your pain
RB-10rubicon is online now   Quote Quick Reply
Old 10-26-2011, 04:51 PM   #10
Jeeper
 
Join Date: Oct 2011
Posts: 214
Contra FTW!

Thanks for posting the pairing "fix" because when my Jeep arrives in a few days I'll need to pair it with my iPhone 4.
devicemanager is offline   Quote Quick Reply
Old 10-26-2011, 05:49 PM   #11
Jeeper

WF Supporting Member
 
KarlG's Avatar
 
Join Date: Jul 2011
Location: Syracuse, NY
Posts: 626
Images: 9
Quote:
Originally Posted by devicemanager View Post
Contra FTW!

Thanks for posting the pairing "fix" because when my Jeep arrives in a few days I'll need to pair it with my iPhone 4.
You do not need this "fix".
KarlG is offline   Quote Quick Reply
Old 10-27-2011, 10:51 AM   #12
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
There is nothing special about pairing the IPhone 4 or any other phone to the RHB, RBZ, RES or REQ radios. There is no special sequence, only paying attention to the voice prompts in the menu. If you are driving while trying to pair, there is only one extra step.
when you press the Uconnect button and say "set up, phone pairing, pair phone", Uconnect will tell you that this operation should only be performed while the vehicle is in park, if you are the passenger say "continue" .......
however this procedure can only be performed during a full moon and when the moon is at the highest point.



Quote:
Originally Posted by devicemanager View Post
Contra FTW!

Thanks for posting the pairing "fix" because when my Jeep arrives in a few days I'll need to pair it with my iPhone 4.
xsdbs is offline   Quote Quick Reply
Old 10-27-2011, 10:55 AM   #13
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
Did you make it to the dealer yesterday? Did they have an update for your 730N radio? If not my contact is making a copy of an update for the 2010 730N radio.
As a disclaimer he mentioned that he does not know if it will fix the issue that you are having because the 4S has not been tested with the 2010 RER (730N).
I have however tested the 4S on the 430N 2010 (2011 & 2012) radios and there were no problems.





Quote:
Originally Posted by RB-10rubicon View Post
Is your phone still not connected? Mines not working ever since i did the IOS5 update i feel your pain
xsdbs is offline   Quote Quick Reply
Old 10-27-2011, 11:37 AM   #14
Jeeper
 
Kaisoboy's Avatar
 
Join Date: Oct 2011
Location: Calgary, Alberta
Posts: 37
You got to love technology...Makes our lives sooooooooo much easier!!!
Kaisoboy is offline   Quote Quick Reply
Old 10-27-2011, 08:01 PM   #15
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
yep, as the saying goes:
"you can't live with it and you can't live without it".



Quote:
Originally Posted by Kaisoboy View Post
You got to love technology...Makes our lives sooooooooo much easier!!!
xsdbs is offline   Quote Quick Reply
Old 10-28-2011, 08:49 AM   #16
Supporting Member

WF Supporting Member
 
RB-10rubicon's Avatar
 
Join Date: Sep 2010
Location: Princeton area in new jersey
Posts: 1,663
Ok my buddys 4s works so it got to be the damn update ugghhh
RB-10rubicon is online now   Quote Quick Reply
Old 10-28-2011, 03:09 PM   #17
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
Hey RB:
Did you try restoring your IPhone and then trying it? Did you get over to Verizon to try the 4S from them?



Quote:
Originally Posted by RB-10rubicon View Post
Ok my buddys 4s works so it got to be the damn update ugghhh
xsdbs is offline   Quote Quick Reply
Old 10-28-2011, 10:38 PM   #18
Jeeper
 
j.luis's Avatar
 
Join Date: May 2011
Location: Mercedes
Posts: 654
I just connected my iPhone 4s, and made some phone calls with no problems... I have not tried anything else.
I was having problems connecting... because I was saying "correct" to answer to the voice command, once I started answering using only "YES and NO" I was able to connect to the uconnect system.
__________________
2012 Jeep Rubicon Unlimited 3.6L V6 24V VVT Engine, 5sp Auto Trans.
Connectivity Group, Max Tow, Hard Top(Black), 4:10 gears... Bright White Clear Coat.
j.luis is offline   Quote Quick Reply
Old 10-29-2011, 09:45 AM   #19
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
yes that is correct. Uconnect will only accept "yes & no" replies. Glad that you figured out what you were doing.



Quote:
Originally Posted by j.luis View Post
I just connected my iPhone 4s, and made some phone calls with no problems... I have not tried anything else.
I was having problems connecting... because I was saying "correct" to answer to the voice command, once I started answering using only "YES and NO" I was able to connect to the uconnect system.
xsdbs is offline   Quote Quick Reply
Old 10-29-2011, 10:39 AM   #20
Jeeper
 
j.luis's Avatar
 
Join Date: May 2011
Location: Mercedes
Posts: 654
Quote:
Originally Posted by xsdbs View Post
yes that is correct. Uconnect will only accept "yes & no" replies. Glad that you figured out what you were doing.
The uconnect system tells you before you start pairing the device to answer "yes or no",but as as habit I always answer correct or no... any other answer other than "yes or no" the uconnect system will notify you, "device pairing has failed".
It sounds very simple, but it hopes it helps other with the iPhone 4S.
__________________
2012 Jeep Rubicon Unlimited 3.6L V6 24V VVT Engine, 5sp Auto Trans.
Connectivity Group, Max Tow, Hard Top(Black), 4:10 gears... Bright White Clear Coat.
j.luis is offline   Quote Quick Reply
Old 10-30-2011, 09:50 AM   #21
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
This the same command needed (yes / no) for all commands when asked by unconnected and it is for all phones not only the 4s.





QUOTE=j.luis;1701906]The uconnect system tells you before you start pairing the device to answer "yes or no",but as as habit I always answer correct or no... any other answer other than "yes or no" the uconnect system will notify you, "device pairing has failed".
It sounds very simple, but it hopes it helps other with the iPhone 4S.[/QUOTE]
xsdbs is offline   Quote Quick Reply
Old 11-27-2011, 08:59 AM   #22
Newb
 
Join Date: Oct 2011
Location: nh
Posts: 12
Quote:
Originally Posted by Xnewyorka View Post
shift up 2x, shift down 2x, turn the wheel left, then right, then left, then right, step on the brake, then accelerator, brake, then accelerator, then start?...oh wait, thats another "special code"
excellant
Eojochaz is offline   Quote Quick Reply
Old 06-03-2012, 08:11 PM   #23
Newb
 
Join Date: Jun 2012
Posts: 7
OK, this thread is way old, but I'll try anyway. We just got a new Wrangler Unlimited Sport yesterday (way cool), and I paired the phone and made a call and then it disconnected. And now it won't find the phone. I did the entire pairing thing again and it said it was paired and then it disconnected. The manual says this does happen and "normally" it can be fixed by turning the phone off and on. But it doesn't say what to do if that doesn't work. We don't live and die by our phone, but since we paid for bluetooth, it would be nice if it worked.
ceeotters is offline   Quote Quick Reply
Old 06-03-2012, 08:54 PM   #24
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,474
Quote:
Originally Posted by OutlawJK View Post
Ok I figured it out (i think) I read on the internet where you need to have the engine off,
emergency brake applied and the key in the aux position.
Stand on one foot, rub your stomach and pat your head. That's what works on the 730N. Of course it has to be during a lunar eclipse.
__________________
tomthbomb is offline   Quote Quick Reply
Old 06-25-2012, 07:23 AM   #25
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
You'll need to tell us what radio and phone that you are dealing with. Where are you seeing it "disconnected"? At the phone or the radio screen?



Quote:
Originally Posted by ceeotters View Post
OK, this thread is way old, but I'll try anyway. We just got a new Wrangler Unlimited Sport yesterday (way cool), and I paired the phone and made a call and then it disconnected. And now it won't find the phone. I did the entire pairing thing again and it said it was paired and then it disconnected. The manual says this does happen and "normally" it can be fixed by turning the phone off and on. But it doesn't say what to do if that doesn't work. We don't live and die by our phone, but since we paid for bluetooth, it would be nice if it worked.
xsdbs is offline   Quote Quick Reply
Old 06-25-2012, 07:25 AM   #26
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
I have heard that not much actually helps the 730N.



Quote:
Originally Posted by tomthbomb View Post
Stand on one foot, rub your stomach and pat your head. That's what works on the 730N. Of course it has to be during a lunar eclipse.
xsdbs is offline   Quote Quick Reply
Old 06-25-2012, 07:59 AM   #27
dirt road inspector

WF Supporting Member
 
tomthbomb's Avatar
 
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,474
Quote:
Originally Posted by xsdbs
I have heard that not much actually helps the 730N.
That is correct. The 730N decides when Bluetooth connects......or not.
__________________
tomthbomb is offline   Quote Quick Reply
Old 06-28-2012, 11:01 PM   #28
Newb
 
Join Date: Jun 2012
Posts: 7
Both really. It shows it right away on the radio and if I try push the button it says radio not available (or something) and the phone says disconnected. You're working with me on the uconnect update issue and it may all be connected.
ceeotters is offline   Quote Quick Reply
Old 06-29-2012, 08:46 AM   #29
Commercial Member

WF Supporting Member
 
Join Date: Apr 2011
Posts: 1,988
hopefully it'll all come together after the update. We'll get that done first and go from there.


Quote:
Originally Posted by ceeotters View Post
Both really. It shows it right away on the radio and if I try push the button it says radio not available (or something) and the phone says disconnected. You're working with me on the uconnect update issue and it may all be connected.

xsdbs is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
U connect and microphone RoxstarD JK General Discussion Forum 2 06-03-2011 04:34 PM
Bluetooth OBD II sensor / android app blabMOXkd General Jeep Discussion 0 03-08-2011 09:54 AM
bluetooth Morgan Communications and Electronics 8 08-22-2010 03:22 PM
questions about Bluetooth? Hockey Goalie JK General Discussion Forum 7 06-15-2010 09:44 AM
BlueTooth Is Finally Completed BLACKTOOTHGRIN Communications and Electronics 6 05-28-2009 10:20 PM



Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:02 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC