Chirping Noise is Bad Water Pump Bearings - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-02-2013, 07:41 PM   #61
Jeeper
 
Slatecaller's Avatar
 
Join Date: Sep 2011
Location: Christiansburg,VA
Posts: 102
Dealer replaced my water pump today due to squealing. 2012 JKUR with 5000 miles.

Slatecaller is offline   Quote Quick Reply
Old 07-03-2013, 01:26 AM   #62
yeah,,,, im that good

5-Year WF Supporting Member
 
panthermark's Avatar
 
Join Date: Aug 2011
Location: Chicago-land
Posts: 9,865
Images: 13
I'll probably take mine to the dealer tomorrow. I have a small chirp. 4000 miles on a 2013....way to go Chrysler...

__________________
2013 Sahara Unlimited
Billet - Auto - 3.73 - Connectivity - Painted Hardtop - LSD - Remote Start - Saddle Leather - Side Airbags

I may mall crawl...but I look good doing it.....
panthermark is offline   Quote Quick Reply
Old 07-03-2013, 08:43 PM   #63
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
I got ~12k mi out of the first pump, then about 4k out of the replacement. Maybe I should just keep a stock of water pumps along with oil filters and change me at the same time!
BillF is offline   Quote Quick Reply
Old 07-03-2013, 08:54 PM   #64
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Quote:
Originally Posted by BillF View Post
I got ~12k mi out of the first pump, then about 4k out of the replacement. Maybe I should just keep a stock of water pumps along with oil filters and change me at the same time!
Uh oh. I heard that the factory pumps were all defective but the replacements were good. Are you saying my chirp is going to come back soon? Grrrrrr.
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-03-2013, 09:16 PM   #65
Jeeper
 
Tripwire's Avatar
 
Join Date: May 2013
Location: Highland MD
Posts: 16
Maybe y'all could help me out... does this sound like a bad water pump to you?

sorry for the non youtube link =(

https://www.facebook.com/photo.php?v...56070963603941
Tripwire is offline   Quote Quick Reply
Old 07-03-2013, 09:29 PM   #66
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
Quote:
Originally Posted by THW View Post

Uh oh. I heard that the factory pumps were all defective but the replacements were good. Are you saying my chirp is going to come back soon? Grrrrrr.
Hopefully not, but mine did.
BillF is offline   Quote Quick Reply
Old 07-12-2013, 06:38 PM   #67
Newb
 
Join Date: Jul 2013
Posts: 1
Well here is another one for everyone. 2013 Unlimited Sahara. First pump started chirping at 4500 miles. Technician was pretty sharp and diagnosed it right away and changed the water pump. However chirping has returned at 7500 miles after a 4 hour trip all highway miles averaging 75mph. Sounds like a recurring problem. Bhawkins
bhawkins is offline   Quote Quick Reply
Old 07-12-2013, 06:44 PM   #68
Jeeper
 
Join Date: Aug 2012
Location: Carpentersville, IL
Posts: 30
My first one went at 900 miles....replaced at 1400. Now at 4200 I need another one.
__________________
2013 Wrangler Unlimited Sport S(Billet)
-315/75-r17 AT Revo2s on Dick Cepek DC2 Wheels
-2" Rusty's Coil Lift w/Skyjacker M95 Shocks
-KC Driving Lights (Bumper & Windshield)
-Wired Wagon AUX Relay/Power Box
-Trek Armor Seat Covers (Black on Black)
xirtic is offline   Quote Quick Reply
Old 07-17-2013, 12:07 AM   #69
Jeeper
 
Join Date: May 2012
Posts: 208
Just turned 5000 miles on my 2013 and this afternoon when I pulled into the driveway with the radio off, heard a weird whistle sound. Went away with a little throttle, but then came back and when I went outside I hear a faint whistle/chirp combination. It's not too bad yet, but after listening to some others, I'm pretty sure I'll end up in the dealership soon. Bummer!
Super T is offline   Quote Quick Reply
Old 07-17-2013, 01:23 AM   #70
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Anyone know what the issue is with these water pumps?
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-18-2013, 11:02 AM   #71
t6p
Jeeper
 
Join Date: Sep 2012
Posts: 17
My 2013 has been chirping for a while now and I finally got around to taking it in yesterday.

The guy at the service desk showed me a notice from Chrysler saying to try to flush the fluid and refill before replacing the pump. He said he wasn't going to bother and he just ordered me a new pump.

They are on backorder and he had no idea when it would be in.
t6p is offline   Quote Quick Reply
Old 07-18-2013, 11:21 AM   #72
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Quote:
Originally Posted by t6p View Post
My 2013 has been chirping for a while now and I finally got around to taking it in yesterday.

The guy at the service desk showed me a notice from Chrysler saying to try to flush the fluid and refill before replacing the pump. He said he wasn't going to bother and he just ordered me a new pump.

They are on backorder and he had no idea when it would be in.
Yeah I had the same experience except they flushed it and then ordered the pump. The flush got rid of the chirp for about 3 days.
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-18-2013, 09:01 PM   #73
Jeeper
 
Join Date: Sep 2012
Location: Greeley, CO
Posts: 110
Images: 25
2013 JKUR with 12000 on it. Purchased 10/2012. Water pump replaced here…and alternator and some cover.
Did the reading on it, told the dealer. Insisted it was coming from the alternator…oh well. 5 days!!
__________________
Tracy E WTFEver
“When you do things RIGHT, people won’t be sure you’ve done anything at all.” God in Godfellas-Futurama
DaCrazyRN is offline   Quote Quick Reply
Old 07-18-2013, 09:08 PM   #74
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
Called the dealership today. I asked that they please have a pump on hand so I don't have to drive an hour just to diagnose a problem that has already been "fixed" once. Service guy said he can't order parts without diagnosing. I told him it was the same problem as last time, maybe a bad part. He responded with "there are 5,000 parts on the car, I can't guarantee the pump will fix it." This absolutely set me off! I can't stand the fact that most "service" departments treat their customers like handicapped children. If they would take a few minutes to listen to what the customer has to say, they would probably have fewer pissed off people on their hands.

Ok, rant done. I feel better...

BTW, they have a pump on hand already and I have an appointment Monday to have it replaced. I guess we will see.
BillF is offline   Quote Quick Reply
Old 07-18-2013, 11:36 PM   #75
Jeeper
 
spieg's Avatar
 
Join Date: Jan 2013
Location: Portage, MI
Posts: 309
Mine sounds like it swallowed a bird at 10,727. Guess ill be headed into the dealer next week. Leaving for the dunes tomorrow morning. Hope it doesnt get too bad towing a popup 300 miles round trip or driving around on the dunes for a couple days!
__________________
2013 JK - Metalcloak 3.5" coils and control arms, Bilstein 5160s, Prorock44, Synergy high steer, drag link, track bar and tie rod, PSC hydro assist, RCV front shafts, Reid knuckles, TEN factory rear shafts, 4.88s, 37" MTR, Tom Woods front and rear, antirock front and rear, etc.

spieg's build thread
spieg is offline   Quote Quick Reply
Old 07-19-2013, 12:30 PM   #76
Jeeper
 
Wingsnut72's Avatar
 
Join Date: Aug 2012
Posts: 470
Had my water pump replaced around 8000 miles. The pump was on back order. Took them about 3 weeks to get it in. The funny part is that it stopped chirping when the dealer got the pump in. It's been in for about 700 miles now and no chirping issues.
Wingsnut72 is offline   Quote Quick Reply
Old 07-22-2013, 10:57 AM   #77
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
I'm at 17,400 and having the pump replaced again today. This one made it about 6k mi. The service guy I dealt with today said they were going to send a message to Chrysler regarding this issue. Don't know if it will have any effect down the road though.
BillF is offline   Quote Quick Reply
Old 07-22-2013, 04:16 PM   #78
Jeeper
 
spieg's Avatar
 
Join Date: Jan 2013
Location: Portage, MI
Posts: 309
Got in to see the dealer today. I had a video of it chirping loudly from a couple of nights ago. Fortunately it was chirping on arrival at the dealership, too. The service manager said he didnt really hear it that well and wasnt certain it was a water pump. I mentioned having seen several others online with very similar symptoms and low miles needing pump replacements to which he replied "I dont have any confidence in anything online." Fair enough I guess. He agreed to let one of his techs have a listen and the tech agreed that it was the water pump. So im just waiting for one to come in off back order to get mine replaced.
__________________
2013 JK - Metalcloak 3.5" coils and control arms, Bilstein 5160s, Prorock44, Synergy high steer, drag link, track bar and tie rod, PSC hydro assist, RCV front shafts, Reid knuckles, TEN factory rear shafts, 4.88s, 37" MTR, Tom Woods front and rear, antirock front and rear, etc.

spieg's build thread
spieg is offline   Quote Quick Reply
Old 07-22-2013, 07:17 PM   #79
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 339
Here is a video of the sound mine is making.

What do you guys think? Same thing?

OrangeJeepGuy is offline   Quote Quick Reply
Old 07-22-2013, 07:21 PM   #80
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
I didn't hear any chirping there, just the good ole OK wind! And the ticking that is variable valve timing (VVT). Hopefully you are in the clear.
BillF is offline   Quote Quick Reply
Old 07-22-2013, 07:23 PM   #81
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Quote:
Originally Posted by spieg View Post
Got in to see the dealer today. I had a video of it chirping loudly from a couple of nights ago. Fortunately it was chirping on arrival at the dealership, too. The service manager said he didnt really hear it that well and wasnt certain it was a water pump. I mentioned having seen several others online with very similar symptoms and low miles needing pump replacements to which he replied "I dont have any confidence in anything online." Fair enough I guess. He agreed to let one of his techs have a listen and the tech agreed that it was the water pump. So im just waiting for one to come in off back order to get mine replaced.
I hate when dealerships say this. Fact of the matter is, the reliability of Internet forums these days is actually better than reliability of dealer techs. You have a problem and you discover on a forum that dozens of others had the same symptoms in the same vehicle with the same mileage range under the same condition- that's more compelling evidence than Bob-the-service-guy's individual diagnosis based on two seconds of listening. Sure it makes sense for them to be skeptical but it makes little sense to ignore something just because it's from the Internet.

(Cue the "French model" joke)
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-22-2013, 07:51 PM   #82
Jeeper
 
LMT Rubi's Avatar
 
Join Date: Apr 2012
Location: Los Angeles
Posts: 441
Yes, that is a water pump problem.

Quote:
Originally Posted by OrangeJeepGuy View Post
Here is a video of the sound mine is making.

What do you guys think? Same thing?

__________________
2013 JK Rubicon White // 6 Speed // 4.10 //
LMT Rubi is offline   Quote Quick Reply
Old 07-22-2013, 08:28 PM   #83
Jeeper
 
spieg's Avatar
 
Join Date: Jan 2013
Location: Portage, MI
Posts: 309
Quote:
Originally Posted by THW View Post
I hate when dealerships say this. Fact of the matter is, the reliability of Internet forums these days is actually better than reliability of dealer techs. You have a problem and you discover on a forum that dozens of others had the same symptoms in the same vehicle with the same mileage range under the same condition- that's more compelling evidence than Bob-the-service-guy's individual diagnosis based on two seconds of listening. Sure it makes sense for them to be skeptical but it makes little sense to ignore something just because it's from the Internet.

(Cue the "French model" joke)
When he came back out and said that the tech that listened to it agreed that it was the water pump, I was really tempted to say "I guess the internet gets one right now and then after all!" but I refrained.
__________________
2013 JK - Metalcloak 3.5" coils and control arms, Bilstein 5160s, Prorock44, Synergy high steer, drag link, track bar and tie rod, PSC hydro assist, RCV front shafts, Reid knuckles, TEN factory rear shafts, 4.88s, 37" MTR, Tom Woods front and rear, antirock front and rear, etc.

spieg's build thread
spieg is offline   Quote Quick Reply
Old 07-23-2013, 10:17 AM   #84
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 339
Quote:
Originally Posted by LMT Rubi View Post
Yes, that is a water pump problem.
I went ahead and scheduled a service appt with the dealer. I figure it couldn't hurt for them to check it out. Hopefully it will be doing it when I get there.
OrangeJeepGuy is offline   Quote Quick Reply
Old 07-23-2013, 11:13 AM   #85
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
Quote:
Originally Posted by OrangeJeepGuy View Post

I went ahead and scheduled a service appt with the dealer. I figure it couldn't hurt for them to check it out. Hopefully it will be doing it when I get there.
I just watched this again in a quieter environment. I agree now that is the water pump singing the song of its people! Should be a quick fix once the part comes in. Tom my dealership about 3hrs each time.
BillF is offline   Quote Quick Reply
Old 07-23-2013, 11:17 AM   #86
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 339
Quote:
Originally Posted by BillF View Post
I just watched this again in a quieter environment. I agree now that is the water pump singing the song of its people! Should be a quick fix once the part comes in. Tom my dealership about 3hrs each time.
Thanks
OrangeJeepGuy is offline   Quote Quick Reply
Old 07-23-2013, 07:16 PM   #87
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 339
Service guys agreed it was water pump. They had to rev the engine quite a bit for it to start making the sound. I am scheduled for Saturday.
__________________
2013 JKUS Crush "Pistol Pete Jeep"
Rampage Front Recovery Bumper
Smittybilt SRC Side Armor
Plastidip Wheels
Soft Top - Summer
Hard Top - Winter
OrangeJeepGuy is offline   Quote Quick Reply
Old 07-24-2013, 01:39 AM   #88
Jeeper
 
Metonymy's Avatar
 
Join Date: May 2012
Posts: 510
Yup, mine is making the chirping. Started after a wheeling trip three weeks ago.

Goes in the shop tomorrow. Will show the guys this thread so they fix it up right the first time. Sounds exactly like the video a few posts above except it's louder.

2012 JKU Rubicon w/ 14k on the clock.
Metonymy is offline   Quote Quick Reply
Old 07-24-2013, 08:58 AM   #89
Jeeper
 
wowbbq's Avatar
 
Join Date: Apr 2013
Location: Craig Colorado
Posts: 23
Quote:
Originally Posted by THW View Post
I hate when dealerships say this. Fact of the matter is, the reliability of Internet forums these days is actually better than reliability of dealer techs. You have a problem and you discover on a forum that dozens of others had the same symptoms in the same vehicle with the same mileage range under the same condition- that's more compelling evidence than Bob-the-service-guy's individual diagnosis based on two seconds of listening. Sure it makes sense for them to be skeptical but it makes little sense to ignore something just because it's from the Internet.

(Cue the "French model" joke)
Had my water pump and idler replaced yesterday. 1800 miles on my 10A JKUR Anvil..
all quiet now. Felipe, my service man at Victory Motors in Craig Co. diagnosed it right away and the parts were in within a few days.
wowbbq is offline   Quote Quick Reply
Old 07-24-2013, 09:52 AM   #90
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Quote:
Originally Posted by wowbbq View Post
Had my water pump and idler replaced yesterday. 1800 miles on my 10A JKUR Anvil..
all quiet now. Felipe, my service man at Victory Motors in Craig Co. diagnosed it right away and the parts were in within a few days.
Not sure why you're quoting me, but good for you! Kudos to Felipe.

__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Reply

Tags
bearings , chirping , noise , water pump

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:00 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC