Chirping Noise is Bad Water Pump Bearings - Page 4 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-24-2013, 11:30 AM   #91
Jeeper
 
Metonymy's Avatar
 
Join Date: May 2012
Posts: 507
Quote:
Originally Posted by Metonymy View Post
Yup, mine is making the chirping. Started after a wheeling trip three weeks ago.

Goes in the shop tomorrow. Will show the guys this thread so they fix it up right the first time. Sounds exactly like the video a few posts above except it's louder.

2012 JKU Rubicon w/ 14k on the clock.
Went in this morning. Service guy immediately knew what it was and said they'd replaced a bunch already.

They already have the part and it'll be done later today.

Metonymy is offline   Quote Quick Reply
Old 07-27-2013, 02:40 PM   #92
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 323
My dealer called. When they drained the water pump they found a bunch of sand. They think it is casting sand that the factory didn't get out of the radiator. Now they are going to replace the radiator too. He also said this isn't the first one they have seen.

__________________
2013 JKUS Crush "Pistol Pete Jeep"
Rampage Front Recovery Bumper
Smittybilt SRC Side Armor
Plastidip Wheels
Soft Top - Summer
Hard Top - Winter
OrangeJeepGuy is offline   Quote Quick Reply
Old 07-27-2013, 03:04 PM   #93
Jeeper
 
Metonymy's Avatar
 
Join Date: May 2012
Posts: 507
Quote:
Originally Posted by Metonymy View Post
Went in this morning. Service guy immediately knew what it was and said they'd replaced a bunch already.

They already have the part and it'll be done later today.
Just as a quick follow-up: They swapped the water pump and the noise is gone.

Now to figure out where this damn vacuum sound is coming from.
Metonymy is offline   Quote Quick Reply
Old 07-29-2013, 03:02 PM   #94
Newb
 
Czee76's Avatar
 
Join Date: Jul 2012
Location: Kingwood
Posts: 11
Great desciption and vids! Thought I was going crazy, hearing birds in my motor, but after reading all the posts nice to know im not. Dropped it off at the dealer about 2 hours ago and they knew immediately what I was talking about even described it as a chriping noise. Said pump is in stock should have it back by tomorrow. I asked about the radiator and he said they would check...

Anyhow thanks for all the info. Ill post back once I hear from the dealer.
Czee76 is offline   Quote Quick Reply
Old 07-29-2013, 09:01 PM   #95
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
Maybe the casting sand in the radiator is the cause of the reoccurring bad pumps?
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-30-2013, 12:20 PM   #96
Newb
 
NavalAviator's Avatar
 
Join Date: May 2013
Posts: 3
2013 Unlt Rubicon with 4500 mile. Water pump replaced today.
NavalAviator is offline   Quote Quick Reply
Old 07-31-2013, 10:32 AM   #97
Supporting Member

WF Supporting Member
 
spieg's Avatar
 
Join Date: Jan 2013
Location: Portage, MI
Posts: 303
Mine is getting replaced as I type this. I mentioned that others had been seeing casting sand in the water pumps and asked if they typically do a cooling system flush with water pump replacement. He said they don't typically flush the systems but that he would let the tech know about the casting sand. I figured he was just giving me lip service but to my surprise he just brought the original water pump into the waiting area for me to inspect. He said typically if it were an issue with casting sand left behind he would expect to see some abrasions on the impeller but wasn't seeing anything like that in this case. I guess we'll see if I'm back for another replacement in 10,000 miles or not.
__________________
2013 JK - Metalcloak 3.5" coils and control arms, Bilstein 5160s, Prorock44, Synergy high steer, drag link, track bar and tie rod, PSC hydro assist, RCV front shafts, Reid knuckles, TEN factory rear shafts, 4.88s, 37" MTR, Tom Woods front and rear, antirock front and rear, etc.

spieg's build thread
spieg is offline   Quote Quick Reply
Old 07-31-2013, 10:36 AM   #98
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 323
Quote:
Originally Posted by spieg View Post
Mine is getting replaced as I type this. I mentioned that others had been seeing casting sand in the water pumps and asked if they typically do a cooling system flush with water pump replacement. He said they don't typically flush the systems but that he would let the tech know about the casting sand. I figured he was just giving me lip service but to my surprise he just brought the original water pump into the waiting area for me to inspect. He said typically if it were an issue with casting sand left behind he would expect to see some abrasions on the impeller but wasn't seeing anything like that in this case. I guess we'll see if I'm back for another replacement in 10,000 miles or not.
My dealer saw sand when they drained the water pump. Getting a new radiator and water pump today. Rocking the Town & Country rental with the DVD in the back.
OrangeJeepGuy is offline   Quote Quick Reply
Old 07-31-2013, 06:55 PM   #99
Newb
 
Czee76's Avatar
 
Join Date: Jul 2012
Location: Kingwood
Posts: 11
Well got mine back today with the pump replaced. Did not sayanything about sand at all and actually reused the coolant that was in it. Fingers crossed, we shall see...
Czee76 is offline   Quote Quick Reply
Old 08-01-2013, 08:56 AM   #100
Jeeper
 
Area 51's Avatar
 
Join Date: Oct 2012
Posts: 88
I have a 2013 JKUS and have been hearing that sound every now and then,usually after a long run or towing my 14' aluminum boat.I called it"The Little Indian"woo woo woo,but the chirping bird sounds good too!!Has anyone had one break and if so how long does it take?Mine is so intermitten that I do not want to take it in hoping it will make the noise,I would like to wait until it continually sounds off to avoid the "Service Guy Runaround"!! First time I heard it was at 4200 and now I have 7800 on the odo.Any thoughts or advise would be greatly appreciated.Thanks
Area 51 is offline   Quote Quick Reply
Old 08-01-2013, 09:03 AM   #101
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 323
Quote:
Originally Posted by Area 51 View Post
I have a 2013 JKUS and have been hearing that sound every now and then,usually after a long run or towing my 14' aluminum boat.I called it"The Little Indian"woo woo woo,but the chirping bird sounds good too!!Has anyone had one break and if so how long does it take?Mine is so intermitten that I do not want to take it in hoping it will make the noise,I would like to wait until it continually sounds off to avoid the "Service Guy Runaround"!! First time I heard it was at 4200 and now I have 7800 on the odo.Any thoughts or advise would be greatly appreciated.Thanks
The service guys at my dealer were aware of that problem happening on other JKs. It wasn't doing it when I brought it in. One guy got in and started reving the engine up close to red line. After a few minutes it started to do it again.
OrangeJeepGuy is offline   Quote Quick Reply
Old 08-01-2013, 11:30 AM   #102
Jeeper
 
Area 51's Avatar
 
Join Date: Oct 2012
Posts: 88
Thanks,I believe that if a service guy would rev my engine up around redline to get it to make noise I would probably have to smack him in his head though!He doesnt have to own it for years to come and that just seems extreme!
Area 51 is offline   Quote Quick Reply
Old 08-01-2013, 01:09 PM   #103
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,742
My 13 is making the noise very intermittently. It's going in tomorrow for an electrical issue so I will bring it up, though I can guarantee it won't make the noise while there. It will start as soon as I get home. Lol.

Glad to see this thread tho...
Sueby is offline   Quote Quick Reply
Old 08-01-2013, 01:50 PM   #104
Jeeper
 
Greg__Berger's Avatar
 
Join Date: Jan 2013
Location: Saint Louis, MO
Posts: 325
My '13 is doing it intermittently as well. I have to take it in for that, the clutch/tranny, and the rear diff looks like it's been leaking.
__________________
2013 Billet JKUR, 6 Speed
Greg__Berger is offline   Quote Quick Reply
Old 08-01-2013, 02:02 PM   #105
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,742
Quote:
Originally Posted by Greg__Berger View Post
My '13 is doing it intermittently as well. I have to take it in for that, the clutch/tranny, and the rear diff looks like it's been leaking.
Ha - my rear diff just started leaking too! Ordered new covers tho, not gonna bother with the dealer telling me it's because i wheel it when they were on my to do list anyway.
Sueby is offline   Quote Quick Reply
Old 08-07-2013, 09:45 AM   #106
Newb
 
Shaun Roos's Avatar
 
Join Date: Oct 2012
Location: Johannesburg, SA
Posts: 4
2013 Rubicon Unlimited 10th Anniversary, had my water pump replaced today, only 955 kms on the clock. Chirping sound has gone though!
Shaun Roos is offline   Quote Quick Reply
Old 08-07-2013, 10:53 AM   #107
Supporting Member

WF Supporting Member
 
Trapjaw's Avatar
 
Join Date: Jun 2012
Location: San Francisco, Ca
Posts: 275
I had it on my 13 and when i first brought it into dealer in April they could not replicate the sound. I heard it again right after i left dealer so i recorded sound on Video. Brought it back a month or two ago and told the dealer to just fix it. They replaced the water pump that was on national back order at the time and since then no chirping sound!
__________________
Sean
----------------------------------------
2013 True Blue Pearl Unlimited Rubicon
2010 Black Unlimited Rubicon (retired)
2007 Black Rubicon (retired)
Trapjaw is online now   Quote Quick Reply
Old 08-10-2013, 09:17 AM   #108
Jeeper
 
Join Date: Jul 2012
Location: Las Vegas
Posts: 167
I'd Wait

Quote:
Originally Posted by Area 51 View Post
!Has anyone had one break and if so how long does it take?


I tried to run a VW Rabbit water pump into the ground once. Before it ever seized it started leaking water out the casting plug so bad it was such a pain in the neck replacing water that I had it fixed.
My Jeep mechanic says itíll just start making so much noise you canít stand it and youíll have to have it fixed before you have a SUDDEN catastrophic failure.

I had the same problem with my second water pump and was waiting until it made noise near the dealer so I could take it in. At 32,000 miles they changed the coolant and I havenít heard any chirping, whistling, or squealing since.

Iíd wait.
Stormeister is offline   Quote Quick Reply
Old 08-15-2013, 09:44 AM   #109
Jeeper
 
OrangeJeepGuy's Avatar
 
Join Date: Mar 2013
Location: Yukon, OK
Posts: 323
Just thought I would add this tidbit. My MPG jumped by 1.5 on my first full tank after getting the radiator and water pump replaced.

OrangeJeepGuy is offline   Quote Quick Reply
Old 08-16-2013, 10:00 AM   #110
Jeeper
 
EJH2013's Avatar
 
Join Date: Jan 2013
Location: Bennington, NE
Posts: 45
The dealership had the Jeep all day to replicate the chirping sound it had when I made the appointment. Called this morning, and Big Shock, water pump. On back order for 7-10 days.

When I went in with the Jeep making the sound, I suggested water pump based on reading the forum here. The service guy made a comment about the internet like the "French Model" commercial.

I took the high road when he called me the next morning telling me it was the water pump.

They are going to flush the cooling system etc. as well.

Thank you Wrangler Forum for the information I needed when I walked in the door at the dealership.
EJH2013 is offline   Quote Quick Reply
Old 08-18-2013, 10:45 PM   #111
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,742
Mine goes in tues. i'm equipped with a video of the chirping, which I'm sure wont mean much & wont happen while its there. My main reason for going in tho is to fix my headlights that just go off - got that on video too. I'm so sick of 'sorry, we couldn't duplicate it'.
Sueby is offline   Quote Quick Reply
Old 08-19-2013, 10:51 AM   #112
Jeeper
 
Greg__Berger's Avatar
 
Join Date: Jan 2013
Location: Saint Louis, MO
Posts: 325
The mechanic didn't hear it when I took it in, but he's going to replace it for me anyway. They also had to pull apart the transmission (at 9,000 miles). Stuck with the swagger wagon until I get the Jeep back. Headed to CO with it in a week so I hope they get it all right!
__________________
2013 Billet JKUR, 6 Speed
Greg__Berger is offline   Quote Quick Reply
Old 08-19-2013, 01:40 PM   #113
Jeeper
 
jceo's Avatar
 
Join Date: Feb 2013
Location: CT
Posts: 58
Add another one to the list. I finally took my '13 in to the dealer and they diagnosed it as the water pump. They had another one in there doing the same thing. Unfortunately the pumps are on backorder. I hope they have revised the part with an improved bearing but it doesn't sound like it from the repeat failures.


Quote:
Originally Posted by Greg__Berger View Post
They also had to pull apart the transmission (at 9,000 miles).
Just curious Greg, what is wrong with your trans?
__________________
2013 JKU Sahara - 6 Speed, 3.73, Max Tow, Dark Saddle, Connectivity, Dual Tops
1985 CJ7 - Sold
jceo is offline   Quote Quick Reply
Old 08-19-2013, 02:30 PM   #114
Jeeper
 
Greg__Berger's Avatar
 
Join Date: Jan 2013
Location: Saint Louis, MO
Posts: 325
Quote:
Originally Posted by jceo View Post
Add another one to the list. I finally took my '13 in to the dealer and they diagnosed it as the water pump. They had another one in there doing the same thing. Unfortunately the pumps are on backorder. I hope they have revised the part with an improved bearing but it doesn't sound like it from the repeat failures.



Just curious Greg, what is wrong with your trans?
I'll get clarification when I pick it up, but the mechanic mentioned that he thought the input bearing was going out and he'd need to replace it. Since I've had it, I felt like it was crunchier than it should have been. It will occasionally grind into gear with the clutch to the floor (not shifting fast at all), I had a rattle in 4th and 6th under load, the clutch pedal squeaks every time I depress and release it, and recently it started with the can of marbles noise at idle with the clutch out (goes away with the clutch depressed). I had taken it in twice already for the first three issues and was twice told "It feels and sounds normal". Finally they're doing something. We'll see what this fixes - if anything.
__________________
2013 Billet JKUR, 6 Speed
Greg__Berger is offline   Quote Quick Reply
Old 08-20-2013, 09:58 AM   #115
Jeeper
 
Greg__Berger's Avatar
 
Join Date: Jan 2013
Location: Saint Louis, MO
Posts: 325
Got the Jeep back this morning and I'm a happy Jeeper! The transmission finally feels right after they replaced the input shaft bearings and the throwout bearings. Chirp is gone with the install of the new water pump. The rear diff, I'll just keep an eye on and probably go to Riddler covers when needed.
Greg__Berger is offline   Quote Quick Reply
Old 08-22-2013, 05:24 PM   #116
Sponsoring Vendor
 
pat@fieldsauto.com's Avatar
 
Join Date: Jun 2010
Location: Glenview
Posts: 3,155
Mine has been making noise for quite some time. Finally had it replaced today, new pump and coolant. Now I wait for the drivers window regulator to come in tomorrow.
__________________
Patrick O'Donnell(Pat@Fieldsauto.com)
Fields Chrysler Jeep Dodge │ 2800 Patriot Blvd│ Glenview, IL 60026
847-446-5100 main│ 847-881-8313 direct
pat@fieldsauto.comFieldsChryslerJeepDodge.com
Have Questions About A New Jeep Purchase? CLICK HERE
pat@fieldsauto.com is offline   Quote Quick Reply
Old 08-22-2013, 06:59 PM   #117
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,742
My pump's on backorder, as is the headlight sensor. I hope these fix everything cuz I'm getting sick of sitting in the dealership waiting room.
Sueby is offline   Quote Quick Reply
Old 08-26-2013, 07:00 PM   #118
Jeeper
 
Txrdstr's Avatar
 
Join Date: Nov 2012
Posts: 789
Well, thought I had a simple fix for dealer, took it in svc mgr listend to it and said sound like a tension pully, said ok, but to me sounds like water pump. So looks it up has pully and pump is on back order. Ask him to reorder it just in case and I would buy it if it is the pully. Fast forward 4 weeks, drop it off this am, call at 2:30 for status, says found the problem and it was a loose bolt on engine cover rubbing on pully. ( still can't find that one) but says it is fi zed and ready, get there at 5:20 to pick it up and not there, then a couple min later an old guy pulls up I. It after a test run. Says no prob. So let it idle for a couple minutes and not doing it so go about 10 miles down the road and let it idle, within 2 min it starts chirping, so back to the dealer I go, then another service guy is leaving and hears it, says that's a water pump, I was like no shit huh? So he gets the svs mgr who heard it the first time 4 weeks ago and tells him it is a water pump and needs replaced. So he agrees to rep,ace it tomorrow since all on way out the door. So tomorrow we shall see if it gets fixed... Stay tuned...
Txrdstr is offline   Quote Quick Reply
Old 08-27-2013, 07:10 PM   #119
Jeeper
 
Txrdstr's Avatar
 
Join Date: Nov 2012
Posts: 789
So if anybody has dealer order. A water pump, make sure order a gasket as well, apparently don't come with it... Another day on the bike.
Txrdstr is offline   Quote Quick Reply
Old 09-05-2013, 04:37 AM   #120
Jeeper
 
JoseRubicon's Avatar
 
Join Date: Nov 2012
Posts: 814
Just noticed this noise on my jeep. Going to call dealer to see if they have a water pump so I don't have to waste my time.

JoseRubicon is online now   Quote Quick Reply
Reply

Tags
bearings , chirping , noise , water pump

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:25 AM.



Jeepģ, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC