Chirping Noise is Bad Water Pump Bearings - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-10-2012, 08:52 AM   #1
Jeeper
 
Join Date: Jul 2012
Location: Las Vegas
Posts: 167
Chirping Noise is Bad Water Pump Bearings

My 2012 has a chirping noise. I've had it since the first time the engine was good and warm and idling, and that's the only time I have it. It sounds like it's near the alternator.

I took it to the dealer and it turns out to be the water pump bearings. "NEW WATER PUMPS ARE ON 'NATIONAL BACK ORDER'". They can't fix it for a couple of weeks

It sounds like I'm not the only one with a chirping water pump, but I didn't find an established thread.

It shouldn't make a difference (like the whistling on 2-doors), but, FYI, it's a 4-door Rubi.

Stormeister is offline   Quote Quick Reply
Old 10-10-2012, 12:42 PM   #2
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 20,307
Send a message via Yahoo to SilverSport
Ouch!

__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 10-10-2012, 01:46 PM   #3
Jeeper
 
Join Date: Feb 2012
Location: NW NJ
Posts: 610
Just out of curiosity, what is your build date?
Wharfrat is offline   Quote Quick Reply
Old 10-10-2012, 02:15 PM   #4
Jeeper
 
termite's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Posts: 623
I get the occasional chirp, but I had assumed it was from the suspension. Definitively under the hood area though.
termite is offline   Quote Quick Reply
Old 10-17-2012, 03:28 PM   #5
Newb
 
jsp1267's Avatar
 
Join Date: Oct 2012
Posts: 8
Angry Same chirp here

I have a 2012 Warngler and it only has 7k miles and I am getting the chirp from the engine. The brakes are also squealing. Anoying as heck to have this all at one time. Got a recording of the noise I wish you guys couild listen to but dont think I can upload it here. Engine noise at idle and it gets loud then fades away some, and then comes back...etc
jsp1267 is offline   Quote Quick Reply
Old 10-18-2012, 06:30 AM   #6
Jeeper
 
chim-chim7's Avatar
 
Join Date: Apr 2012
Location: Lakeside, California
Posts: 694
When did water pumps start coming with bearings?
chim-chim7 is offline   Quote Quick Reply
Old 10-18-2012, 10:49 AM   #7
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 20,307
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by chim-chim7 View Post
When did water pumps start coming with bearings?
Water pumps have always had sealed bearings for the shaft going thru the pump that turns the impeller.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 12-14-2012, 12:42 AM   #8
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,064
I had the same problem and they replaced it.

It was a pain because at first it didn't always make the noise, so took 4 trips to the dealer. One of the times they replaced the wrong part too, then figured it out.

I made a video of it (mostly for the sound).

suicideking is offline   Quote Quick Reply
Old 12-16-2012, 11:38 AM   #9
Jeeper
 
Join Date: Jul 2012
Location: Las Vegas
Posts: 167
very late 2012

Quote:
Originally Posted by Wharfrat View Post
Just out of curiosity, what is your build date?
sorry I didn't see this earlier. I'm out of state and don't have my jeep stuff with me.

The jeep was built very late in the 2012 build year, something like just a couple of weeks before it was too late to order one from the factory because they were tooling up for 2013.

When I get home I'll try to look it up (from the build sheet?) and get back to you.
Stormeister is offline   Quote Quick Reply
Old 12-16-2012, 11:41 AM   #10
Jeeper
 
Join Date: Jul 2012
Location: Las Vegas
Posts: 167
Water Pumps WITHOUT bearings?

Quote:
Originally Posted by chim-chim7 View Post
When did water pumps start coming with bearings?
I've never owned a vehicle without water pump bearings. It's usually what goes first on a water pump.
Stormeister is offline   Quote Quick Reply
Old 01-10-2013, 06:05 PM   #11
Jeeper
 
MattK's Avatar
 
Join Date: Aug 2012
Location: Carlsbad, CA
Posts: 369
Thanks to Blastek for pointing out this thread to me. I just took my 2013 JKR in today for the exact same noise heard in the linked video. I've only had it for seven days brand new off the lot!
__________________
2013 Billet JKR
MattK is offline   Quote Quick Reply
Old 01-10-2013, 06:18 PM   #12
Newb
 
AgateSahara's Avatar
 
Join Date: Dec 2012
Posts: 11
Thanks for the video. I was idling waiting to pick up my son and had the radio off and heard something and was wondering what it might be. Came back and opened the forum and this was on the front page. Will have to have dealer check it out. Thanks!
AgateSahara is offline   Quote Quick Reply
Old 01-11-2013, 12:05 PM   #13
Jeeper
 
MattK's Avatar
 
Join Date: Aug 2012
Location: Carlsbad, CA
Posts: 369
Got my 2013 JKR back this morning and they said it's the water pump and it's on national backorder.

The description of their work says "water pump seal noisy". They gave me the Jeep back and will call when part is in.
__________________
2013 Billet JKR
MattK is offline   Quote Quick Reply
Old 01-11-2013, 01:00 PM   #14
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,064
Quote:
Originally Posted by MattK View Post
Got my 2013 JKR back this morning and they said it's the water pump and it's on national backorder.

The description of their work says "water pump seal noisy". They gave me the Jeep back and will call when part is in.
Took them about 2 1/2 weeks to get the part for me a few months ago. It was such a relief to have the noise gone.

Went it started with me, it was occasional which was the time when it conveniently wouldn't make the noise when I brought it in. After a few months it was making the noise about 90% of the time.

Got annoying on the trails with people asking 'what's that noise?'...
suicideking is offline   Quote Quick Reply
Old 04-19-2013, 05:35 PM   #15
Jeeper
 
JoeLee's Avatar
 
Join Date: Jan 2013
Location: Spanish Fort, AL
Posts: 162
Well, looks like my 2013 with 9400 has the "chirp". It sounds exactly like the video above.
JoeLee is offline   Quote Quick Reply
Old 04-19-2013, 07:28 PM   #16
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
Just had my water pump replaced earlier this week. 2013 JKU w/11500 mi.
BillF is offline   Quote Quick Reply
Old 04-25-2013, 12:03 PM   #17
Jeeper
 
JoeLee's Avatar
 
Join Date: Jan 2013
Location: Spanish Fort, AL
Posts: 162
Water pump order yesterday, install set for Friday.
JoeLee is offline   Quote Quick Reply
Old 04-25-2013, 12:28 PM   #18
Jeeper
 
LBrito's Avatar
 
Join Date: Aug 2011
Location: Lakewood, CA
Posts: 477
Interesting, glad I took the time to read this. Very appropriately made title to the thread. I've had that annoying noise on and off, too. I thought it was the alternator perhaps working extra hard to charge my dual batteries and needing a little belt dressing, but I knew that sounded a bit absurd for a newer vehicle with a 160A alternator.

Thanks for the video! That really sealed the deal for ensuring it was the same noise. I would call it more of a "squeeling" than chirping noise, but that's what's great about a video, since we can all describe sounds differently. Will have to take mine in soon!
__________________
* 2012 JKU Rubicon Deep Cherry Red - 4.10 Gears - AEV 4.5" DualSport RS Suspension - 35x12.5 BFG KM2's on Pro Comp 8069 Wheels - ACE Rock Sliders - Gobi Stealth Rack - Tom Wood's shafts - M.O.R.E Dual Battery Tray with 2 Optima Yellow Tops, Smart Isolated.
* Military M416 Trailer in Olive Drab - Custom Aluminum Lid - Mombasa RTT on lid - ARB Awning w/privacy room on custom low sitting extension arms - Custom Rear Swing-out Tire Carrier - Custom Fuel Carrier on Tongue...
LBrito is offline   Quote Quick Reply
Old 04-27-2013, 08:38 PM   #19
Jeeper
 
Join Date: Nov 2010
Posts: 773


reared its ugly head today.

4000 miles 2012, just today echo'ing off the wall weird electronic sounding cycling alarm kind of deal. Stopped and mad dog chipper/chirping going on from the front by the radiator. Stopped after switching off and starting again.

Hoping its the aux auto tran cooler doing its job, just did a 3 hour non-stop run.

Will check it out again with more time on hand.
positrak is offline   Quote Quick Reply
Old 05-06-2013, 08:03 AM   #20
Jeeper
 
Join Date: Nov 2010
Posts: 773
Taking it in today. Came back in less dramatic fashion. Let me update the signs in case anyone else comes across it in the future

1. high speed marathon 3 hour run, @ idle the thing was chirping squawking shrieking like nothing else. Really loud, didn't even have to get out. Sounded like a muted alarm system cycling. Switched off, waited less than 30 seconds restart nothing.

2. Normal daily driving in the city nothing.

3. 2 hours stuck in traffic stop and go. At idle and have to get out, slight whine going on, increases with revs.

Obviously something related to heat or engine on for a long time etc.

Not really concerned with what it is so long as its fixed and its under warranty. Its the trip to the dealer and trying to explain it and since its not evident unless under usage like above. Can see them dragging it out for a week trying to figger it out. That's the pain in the azz
positrak is offline   Quote Quick Reply
Old 05-06-2013, 08:44 AM   #21
Jeeper
 
ilikeguns's Avatar
 
Join Date: Apr 2012
Location: Long Island, NY
Posts: 732
Quote:
Originally Posted by positrak View Post
Taking it in today. Came back in less dramatic fashion. Let me update the signs in case anyone else comes across it in the future

1. high speed marathon 3 hour run, @ idle the thing was chirping squawking shrieking like nothing else. Really loud, didn't even have to get out. Sounded like a muted alarm system cycling. Switched off, waited less than 30 seconds restart nothing.

2. Normal daily driving in the city nothing.

3. 2 hours stuck in traffic stop and go. At idle and have to get out, slight whine going on, increases with revs.

Obviously something related to heat or engine on for a long time etc.

Not really concerned with what it is so long as its fixed and its under warranty. Its the trip to the dealer and trying to explain it and since its not evident unless under usage like above. Can see them dragging it out for a week trying to figger it out. That's the pain in the azz

Good luck man.. are you thinking water pump? It's different than when my idler pulleys went bad which was more of a constant RPM related whine. Pulleys were an easy fix but i'm not sure how difficult the pump is to swap out.
ilikeguns is offline   Quote Quick Reply
Old 05-06-2013, 08:58 AM   #22
Jeeper
 
Join Date: Nov 2010
Posts: 773
First time identical to the video posted. Mix of squeaks and chirps and whistles. Just super loud, didn't even have to get out to hear it. That non-stop highway driving for hours, second time, more inline with your description constant whine, and had to get out to really hear it, also under constant load but stop and go traffic.
positrak is offline   Quote Quick Reply
Old 05-06-2013, 10:00 AM   #23
Jeeper
 
nekojku's Avatar
 
Join Date: Aug 2012
Location: Houston, Tejas
Posts: 390
Images: 2
Hmm I wonder if I have the same issue. I noticed some weird chirping noises (during idle) while waiting in the drive-thru and thought it was the car in front of me. But lately I noticed the sound echoing when I drove in my parking garage.
nekojku is offline   Quote Quick Reply
Old 05-06-2013, 10:15 AM   #24
Jeeper
 
Join Date: Dec 2012
Posts: 25
I just had my water pump replaced as well. Brand new 2013 Jeep Wrangler Unlimited. Was chirping like mad as well and sure enough, was the water pump.
evgnhiker is offline   Quote Quick Reply
Old 05-06-2013, 06:02 PM   #25
Jeeper
 
BillF's Avatar
 
Join Date: Jul 2012
Location: Maryland
Posts: 184
Mine sounded like an owl raping a mouse. Service dude at the dealer had the ticket written up almost as soon as I walked in because he could hear it when I pulled up.
BillF is offline   Quote Quick Reply
Old 05-06-2013, 06:32 PM   #26
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,064
Quote:
Originally Posted by BillF View Post
Mine sounded like an owl raping a mouse.


Hopefully the mouse would rather be raped than eaten...
suicideking is offline   Quote Quick Reply
Old 05-06-2013, 07:09 PM   #27
Jeeper
 
Join Date: Aug 2007
Location: Surgoinsville TN
Posts: 215
Mine is starting to chirp. I have to go get a soft top window replaced tomorrow, so I'll have them check it out then.
13 jkur 92xx miles.
blackbelt is offline   Quote Quick Reply
Old 05-08-2013, 05:36 PM   #28
Jeeper
 
Join Date: Nov 2010
Posts: 773
Unsurprisingly today the day for them to check it after initial work order write up the other day, I cannot get it to perform. Slot booked to check everything today, took it for an hour high power run, no luck. Obviously now, its premature for me where it seems while there, but intermittent, I can expect it to increase and eventually become constant.

in other words, typical waste of the day and time when dealing with a Jeep. Nothing new.
positrak is offline   Quote Quick Reply
Old 05-08-2013, 05:57 PM   #29
Jeeper
 
n3tfury's Avatar
 
Join Date: May 2012
Location: Tucson, AZ
Posts: 1,356
Quote:
Originally Posted by positrak View Post
Unsurprisingly today the day for them to check it after initial work order write up the other day, I cannot get it to perform. Slot booked to check everything today, took it for an hour high power run, no luck. Obviously now, its premature for me where it seems while there, but intermittent, I can expect it to increase and eventually become constant.

in other words, typical waste of the day and time when dealing with a Jeep. Nothing new.
Next time when it does it, pull over/park/whatever, take a video starting from the license plate to the motor where you can hear the chirping.

I did this and that was good enough for the dealer to replace the water pump on my 2012.
n3tfury is offline   Quote Quick Reply
Old 05-08-2013, 06:14 PM   #30
Jeeper
 
Join Date: Aug 2012
Location: Carpentersville, IL
Posts: 30
Brought my 2013 in last Wednesday for this same chirping (1400 miles). I had read the forum posts about bad water pumps....so I had previously taken a video from the license plate to the motor making the noise.

The tech believed that it was the idler pulley on the right. So they ordered the pulley, and scheduled to install it this afternoon.

Today they installed the pulley....and the chirping persists. So now I am driving a Nissan Versa, and the water pump will be at the dealer tomorrow morning for install.

__________________
2013 Wrangler Unlimited Sport S(Billet)
-285/75-r17 AT Revo2s on Dick Cepek DC2 Wheels
-2" Rusty's Coil Lift w/Skyjacker M95 Shocks
-KC Driving Lights (Bumper & Windshield)
-Wired Wagon AUX Relay/Power Box
-Trek Armor Seat Covers (Black on Black)
xirtic is offline   Quote Quick Reply
Reply

Tags
bearings , chirping , noise , water pump

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:46 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC