Clock issue - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-30-2013, 05:36 AM   #1
Jeeper
 
DozerJK's Avatar
 
Join Date: Oct 2012
Location: Bucks County, PA
Posts: 112
Clock issue

Does anyone else out there have clock issues- in that it never keeps accurate time? I've had to adjust my clock about once a month since purchasing it back in Aug... and it's usually two minutes off

__________________
2012 Dozer JK
DozerJK is offline   Quote Quick Reply
Old 01-30-2013, 05:45 AM   #2
Jeeper
 
mckey73's Avatar
 
Join Date: Mar 2012
Location: La La Land
Posts: 9,751
Pretty normal, there's a few threads about this issue. I hate it personally.

__________________
“Animals don't hate, and we're supposed to be better than them.”

-Elvis Presley
mckey73 is online now   Quote Quick Reply
Old 01-30-2013, 06:02 AM   #3
Jeeper
 
Strokerswild's Avatar
 
Join Date: Feb 2012
Location: MN
Posts: 1,292
Totally annoying.
__________________
Gone but not forgotten:
'98 TJ SE - '99 TJ Sahara - '12 JK Arctic
'13 JK Sahara...too many other toys...

I Jeep, therefore I am.
Strokerswild is offline   Quote Quick Reply
Old 01-30-2013, 06:04 AM   #4
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,116
I saw a thread somewhere, there is actually a TSB now about it telling the dealer how to fix it.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 01-30-2013, 06:19 AM   #5
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 20,969
Send a message via Yahoo to SilverSport
Yup. Even with all the modern technology, the clock doesn't keep time.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 01-30-2013, 06:30 AM   #6
Jeeper

WF Supporting Member
 
kbwwolf's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 12,150
It must be only with certain radio or EVIC packages...I've never had to set or adjust mine for DST or anything, and there are others out there like me. I think mine's set via GPS or something.

Did Jeep Ever get a Fix
Clock loses time!
Clock losing time
__________________


"What we see depends mainly on what we look for."
—John Lubbock
kbwwolf is offline   Quote Quick Reply
Old 01-30-2013, 06:57 AM   #7
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 2,134
Mine keeps very accurate time. There's an option in the setup to use either manual clock mode or GPS. I have the GPS mode selected. It's the 430N radio.
RoadiJeff is offline   Quote Quick Reply
Old 01-30-2013, 07:38 AM   #8
Jeeper
 
06 Red Rubicon's Avatar
 
Join Date: Jul 2010
Location: Richardson, Texas
Posts: 60
I had the exact same problem on my 2012 so you know what I did? I sold it and bought a 2013 and problem solved.

Haha I hear you tho freakin frustrating, mine would be a minute behind after just 4 days. I don't know if warranty will do anything but I would just try to obtain a pull out 13 radio or go aftermarket. I'm wondering if this has anything to do with putting alpines in this year.
__________________
2013 Unlimited Rubicon 6 speed
True blue on black hardtop
2012 Rubicon 2dr
Flame red on black hardtop-(sold)
2006 Rubicon 2dr
Flame red on black softtop-(sold)
06 Red Rubicon is offline   Quote Quick Reply
Old 01-30-2013, 08:29 AM   #9
Jeeper
 
MistiC NiNja's Avatar
 
Join Date: Jun 2012
Location: SA|TX
Posts: 274
LOL! did the same thing 2012 had clock problem, and now my 2013 had the Radio reset problem. (When i power off my jeep if i have it on SAT or USB, it defaults back to FM)

Can't win with the 130N
__________________
2013 Rubicon Unlimited
2.5" RK Stock Mod w/ Bilstein 5100's 35" Duratracs
MistiC NiNja is offline   Quote Quick Reply
Old 01-30-2013, 09:34 AM   #10
Jeeper
 
WXman's Avatar
 
Join Date: Jun 2012
Location: Central Kentucky, USA
Posts: 1,725
The TSB # is 08-003-13. The SKREEM and/or WCM modules need to be replaced. This will also supposedly cure TPMS lights that won't go off if you have that problem too.

My parts are on order and mine goes back to the shop again late this week.
__________________
~Lots of modded Jeeps and a Toyota 4Runner~
WXman is offline   Quote Quick Reply
Old 01-30-2013, 09:44 AM   #11
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by WXman View Post
The TSB # is 08-003-13. The SKREEM and/or WCM modules need to be replaced. This will also supposedly cure TPMS lights that won't go off if you have that problem too.

My parts are on order and mine goes back to the shop again late this week.
This is correct. I'm getting my 2010 fixed tomorrow under warranty.
cmaggi2 is offline   Quote Quick Reply
Old 01-30-2013, 10:50 AM   #12
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 742
Just had the module replaced again the other day. They didn't have the TSB. This is the third time. I will see if it works, but I doubt
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 01-30-2013, 11:01 AM   #13
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by Raziel View Post
Just had the module replaced again the other day. They didn't have the TSB. This is the third time. I will see if it works, but I doubt
Well that's not encouraging...good luck.
cmaggi2 is offline   Quote Quick Reply
Old 01-30-2013, 11:18 AM   #14
Jeeper
 
Raziel's Avatar
 
Join Date: Aug 2011
Posts: 742
Had the module replace twice last year. And it was still doing it. I haven't seen anything of what the bulletin does. The tech said that they don't have the tsb but they been doing the replacement anyways.

Unless they made a new different module to make it work now, kosher. But before, the clock kept losing time.
__________________
2011 Jeep Wrangler Unlimited, M/T


Home, Home Is Where The Heart Is. That Is What They Say. It's Sorrow Is As Sweet To Me As Red Wine...
Raziel is offline   Quote Quick Reply
Old 01-30-2013, 11:59 AM   #15
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
I'll make sure to see exactly what they replace and post it Thursday night.
cmaggi2 is offline   Quote Quick Reply
Old 01-30-2013, 12:38 PM   #16
Jeeper
 
DozerJK's Avatar
 
Join Date: Oct 2012
Location: Bucks County, PA
Posts: 112
Quote:
Originally Posted by cmaggi2 View Post
I'll make sure to see exactly what they replace and post it Thursday night.
Great, I am interested in what they do... see if its actually worth my time taking my Jeep in for repair...
__________________
2012 Dozer JK
DozerJK is offline   Quote Quick Reply
Old 01-30-2013, 12:51 PM   #17
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by DozerJK View Post

Great, I am interested in what they do... see if its actually worth my time taking my Jeep in for repair...
I wouldnt have brought it in just for that, but I'll be happy to have it fixed. I was losing a couple of minutes per week.
cmaggi2 is offline   Quote Quick Reply
Old 01-30-2013, 12:58 PM   #18
Jeeper
 
JerryJeepster's Avatar
 
Join Date: Sep 2012
Location: Lakewood Ranch
Posts: 1,324
My clock keeps good time but the radio likes to power off when hitting a speed bump or sharp right turn then comes back on. Of course it didn't do it when it was at the dealer.
JerryJeepster is offline   Quote Quick Reply
Old 01-30-2013, 04:13 PM   #19
Commercial Member

WF Supporting Member
 
Join Date: Jan 2012
Posts: 177
Have the same problem with our clock losing time.
watusibison is offline   Quote Quick Reply
Old 01-30-2013, 06:12 PM   #20
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by JerryJeepster View Post
My clock keeps good time but the radio likes to power off when hitting a speed bump or sharp right turn then comes back on. Of course it didn't do it when it was at the dealer.
I saw this today while looking up my TSB.

http://project-jk.com/jeep-jk-tsb-re...-while-driving
cmaggi2 is offline   Quote Quick Reply
Old 01-30-2013, 07:19 PM   #21
Jeeper
 
JerryJeepster's Avatar
 
Join Date: Sep 2012
Location: Lakewood Ranch
Posts: 1,324
Mine is a 2012 but thanks, I will point that out next time I feel lime dealing with the service dept.
JerryJeepster is offline   Quote Quick Reply
Old 01-30-2013, 08:25 PM   #22
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Good idea. Get in on record while you're still under warranty. Good luck
cmaggi2 is offline   Quote Quick Reply
Old 01-31-2013, 05:39 PM   #23
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by DozerJK View Post

Great, I am interested in what they do... see if its actually worth my time taking my Jeep in for repair...
Just picked up the Jeep. WCM was replaced through TSB 08-003-13. If you do this, make sure you bring both sets of keys. I wasn't told that and had to wait for the second set to be programmed.
cmaggi2 is offline   Quote Quick Reply
Old 02-01-2013, 08:01 AM   #24
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 20,969
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by cmaggi2 View Post
Just picked up the Jeep. WCM was replaced through TSB 08-003-13. If you do this, make sure you bring both sets of keys. I wasn't told that and had to wait for the second set to be programmed.
This was for the clock losing time?
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote Quick Reply
Old 02-01-2013, 12:39 PM   #25
Jeeper
 
WXman's Avatar
 
Join Date: Jun 2012
Location: Central Kentucky, USA
Posts: 1,725
yeah mine goes in monday to get the new modules installed.
__________________
~Lots of modded Jeeps and a Toyota 4Runner~
WXman is offline   Quote Quick Reply
Old 02-01-2013, 08:47 PM   #26
Supporting Member

WF Supporting Member
 
cmaggi2's Avatar
 
Join Date: Oct 2012
Location: Prairieville, LA
Posts: 1,451
Quote:
Originally Posted by SilverSport View Post

This was for the clock losing time?
Yes. TSB was released 1/15. Dealer said not enough power was getting through to the radio so time lagged.
cmaggi2 is offline   Quote Quick Reply
Old 02-08-2013, 10:25 AM   #27
Jeeper
 
Join Date: May 2012
Location: Hell
Posts: 159
Same is happening to me. Its fustrating
__________________
Live and think free with a other SUVs abide by rules and wish they were Jeeps.
igf1r is offline   Quote Quick Reply
Old 02-08-2013, 11:46 AM   #28
Jeeper
 
Join Date: Jan 2013
Location: North Carolina High Country
Posts: 18
clock issue

My 2012 clock does the same. Oddly enough, it will seem to lose several minutes after reseting, then stop losing time. So, i have just got use to it always being about 4-5 minutes slow. Thanks for the info here though. Nice to know the only "time" issue that I should be focusing on through my radio is from "Dark Side of the Moon", by Pink Floyd.
1sunsetbeach is offline   Quote Quick Reply
Old 02-08-2013, 11:55 AM   #29
Jeeper
 
snochick's Avatar
 
Join Date: Apr 2012
Location: Arizona
Posts: 1,111
Images: 2
Quote:
Originally Posted by cmaggi2

Just picked up the Jeep. WCM was replaced through TSB 08-003-13. If you do this, make sure you bring both sets of keys. I wasn't told that and had to wait for the second set to be programmed.
Thanks for the heads up on that. My 2012 is a whopping 43 minutes off. Need to take it in, maybe tomorrow. Just hate going down there.
__________________
Harley Quinn: 2011 JKU Bright Silver Rubicon (His)
Poison Ivy: 2012 JKU Gecko Pearl Sport (Mine)

Jeeps of Old: '89 White YJ (1rst Jeep), '01 TJ Yellow Sport, Mudbird: 2001 TJ Silver Sport (Miss this old girl, may she rest in peace)
snochick is offline   Quote Quick Reply
Old 02-08-2013, 12:29 PM   #30
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 2,134
Quote:
Originally Posted by 1sunsetbeach View Post
Oddly enough, it will seem to lose several minutes after reseting, then stop losing time. So, i have just got use to it always being about 4-5 minutes slow.
Couldn't you just reset it to 4-5 minutes fast, wait for it to lose time and from then on it would be right? I know that isn't really a fix but at least the time would be right.

Is this clock thing only with non-nav Wranglers? My 2013 has an option in the setup to either set the time manually or let the gps signal do it. With the gps it's always correct.

RoadiJeff is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 09:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC