Cruise Control turning off for no apparent reason - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-04-2010, 01:58 PM   #1
Newb
 
Join Date: Oct 2010
Posts: 8
Cruise Control turning off for no apparent reason

I have a brand new Sahara and the cruise control seems to turn off with no warning - while I'm pressing the accellerator button. Anyone else have this issue?

yellowunlimited is offline   Quote
Old 10-04-2010, 02:02 PM   #2
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,427
Accelerator button? You mean while pushing up on the lever?

__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 10-04-2010, 02:05 PM   #3
Newb
 
Join Date: Oct 2010
Posts: 8
My cruise control actually has a button (may not be the right word...?) for acceleration and one for deceleration. Sometimes while I'm pressing the acceleration button, the whole cruise control function turns off.
yellowunlimited is offline   Quote
Old 10-04-2010, 02:48 PM   #4
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,427
What year Wrangler do you have?
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 10-04-2010, 02:49 PM   #5
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
WOW, seems like they've really changed em--

In the past ALL Vehicles with a Cruise stalk, had a button on its side for on/off and to accelerate, you push the "STALK" up and to "DECELAEATE", you pull the stalk down, must be different-huh??

JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote
Old 10-04-2010, 02:51 PM   #6
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,427
Quote:
Originally Posted by JIMBOX View Post
WOW, seems like they've really changed em--

In the past ALL Vehicles with a Cruise stalk, had a button on its side for on/off and to accelerate, you push the "STALK" up and to "DECELAEATE", you pull the stalk down, must be different-huh??

JIMBO
That's the way they are from 07 to 10. I'm sure the 11's are different.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 10-04-2010, 02:58 PM   #7
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
Heh Heh, you're probably right-especially the way I spelled --


Quote:
Originally Posted by daggo66 View Post
That's the way they are from 07 to 10. I'm sure the 11's are different.
---"DECELERATE"

JIMBO
__________________
"ya gotta have class"
JIMBOX is offline   Quote
Old 10-04-2010, 03:20 PM   #8
Jeeper
 
Hiker's Avatar
 
Join Date: Aug 2010
Location: Eastern Pennsylvania
Posts: 234
Images: 1
He has a 2011 (Jeep Profile).. the cruise controls are now built-into the steering wheel (right side).

I've only used mine a couple times and have not noticed any issues.
__________________
Our Jeep History (25 years, 7 total, currently have 2)... 2011 Flame Red Wrangler Sport (me) ~ 2015 Cherry Red Cherokee Latitude (wife) ~ 2004 Liberty Limited (wife) ~ 2003 Grand Cherokee Limited (me) ~ 1995 Grand Cherokee Limited (wife) ~ 1995 Grand Cherokee Laredo (me) ~ 1990 Cherokee Sport (me)
Hiker is offline   Quote
Old 10-05-2010, 06:49 AM   #9
Newb
 
Join Date: Oct 2010
Posts: 8
Yup, 2011. THANKS all for your responses! Maybe mine's just having a bit of a hiccup.
yellowunlimited is offline   Quote
Old 10-05-2010, 08:57 AM   #10
Jeeper
 
Hiker's Avatar
 
Join Date: Aug 2010
Location: Eastern Pennsylvania
Posts: 234
Images: 1
Quote:
Originally Posted by yellowunlimited View Post
Yup, 2011. THANKS all for your responses! Maybe mine's just having a bit of a hiccup.
Just a thought... since the on/off and increase speed buttons are literally right next to each other, maybe it's simply that you had an accidental bump of the on/off switch at a time when you were feeling for the increase speed button (one of those, new vehicle, getting used to the feel moments). Hopefully, it's something that simple.. and BTW.. really like the color
__________________
Our Jeep History (25 years, 7 total, currently have 2)... 2011 Flame Red Wrangler Sport (me) ~ 2015 Cherry Red Cherokee Latitude (wife) ~ 2004 Liberty Limited (wife) ~ 2003 Grand Cherokee Limited (me) ~ 1995 Grand Cherokee Limited (wife) ~ 1995 Grand Cherokee Laredo (me) ~ 1990 Cherokee Sport (me)
Hiker is offline   Quote
Old 10-05-2010, 01:10 PM   #11
Newb
 
Join Date: Oct 2010
Posts: 8
Thanks again! I'll keep my fingers crossed that that's what it is. And thanks about the color. It's not exactly subtle, but I love it!

yellowunlimited is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
first time on the beach 08fun JK General Discussion Forum 33 08-03-2011 11:06 AM
2006 TJ - I want to add cruise control bcbaker4399 TJ General Discussion Forum 13 02-14-2011 09:14 PM
Jeepsareus.com JeepsAreUsold Classifieds Archive 5 06-28-2010 08:38 AM
2001 Cruise Control Install Help deathphoenix99 TJ Tech Forum 5 05-19-2010 08:34 PM
Getting Cruise Control with AW4 AzTJ TJ Tech Forum 3 04-01-2007 03:02 PM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:05 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC