Desert pics and a esp question... - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-04-2012, 11:37 PM   #1
Jeeper
 
Join Date: Feb 2012
Location: Dubai UAE
Posts: 202
Desert pics and a esp question...

Finally finished my course last week so now enjoying some r&r with the family. Took a quick trip into the desert from al-awir. (behind the palace) and had a heap of fun. Couple of quick pics included.













Hehe. Yeah I am the bold guy next to the jeep. By the way a question i would like answered about the traction control system...

Before hitting the soft stuff and after shifting into 4-hi , I stopped and pressed the traction control button to "off" light lit up on the dash reminding me it was off.. That was great.
We stopped and had a BBQ. Then after we went again, I turned the traction control off again and had some more fun, but then in some realy soft stuff, the traction ESP light come on on the dash??? And the car seemed to start to bog down... I thought I turned the ESP off with that button on the console????

What is going on here? Is that normal? Do I need to disengage the traction control in a different way??? The car was awesome untill the little indicator with the skid thingy came on...

Just wondering if I did it right???

Cheers and thanks : D

Super stoked!!!!

Vanne is offline   Quote
Old 05-05-2012, 07:52 AM   #2
Jeeper
 
JIMBOX's Avatar
 
Join Date: Nov 2009
Posts: 9,914
To partial disable the ESP, when in 4hi/2hi--while running, hold ESP button "down" for at least 5 seconds-

I always use ten, so if I'm distracted--it don't matter-

When in 2lo--it's auto-off

Good luck

JIMBO

__________________
"ya gotta have class"
JIMBOX is offline   Quote
Old 05-05-2012, 08:00 AM   #3
The Bad Guy

WF Supporting Member
 
daggo66's Avatar
 
Join Date: May 2009
Location: NJ exile living in Baltimore
Posts: 22,610
Quote:
Originally Posted by JIMBOX View Post
To partial disable the ESP, when in 4hi/2hi--while running, hold ESP button "down" for at least 5 seconds-
Quote:
Originally Posted by JIMBOX View Post

I always use ten, so if I'm distracted--it don't matter-

When in 2lo--it's auto-off

Good luck

JIMBO

JIMBO is getting old. He meant that it's automatically off in 4lo. If you press the button momentarily it is partially off. When you hold it for 5 seconds it is fully off (you will hear a "ding" and see a message in your odometer area). Both conditions will default to "on" when you restart the engine. When ESP is completely disengaged, ABS and BLD are still functional.
__________________
Tom

"I've got two things in this world, my balls and my word and I don't break them for no one."
daggo66 is offline   Quote
Old 05-05-2012, 11:26 AM   #4
Jeeper
 
GonzoBobH's Avatar
 
Join Date: Jan 2012
Location: Tucson, AZ
Posts: 1,445
Quote:
Originally Posted by Vanne View Post
I am the bold guy next to the jeep.

Was that a Freudian Slap?
__________________
Never owned a Jeep before - 'til now!
2012 Wrangler Unlimited Sport; Gecko green, half doors;
255/80/17 Pizza Cutters; 2.5" Teraflex BB with JKS Quicker Discos
Rigid Dually spots

GonzoBobH is offline   Quote
Old 05-05-2012, 11:30 AM   #5
MARGARET, 10-14-51\6-1-12

WF Supporting Member
 
GREEN-MACHINE's Avatar
 
Join Date: Aug 2010
Location: PEOPLES REPUBLIC OF MASSACHUSETTS
Posts: 10,285
consider this ( http://www.wranglerforum.com/f33/abs...res-87119.html ) oh and nice looking jeep.
__________________

life is too short to be taken seriously all the time,,,, go buy a MR.potato head and have some fun.
GREEN-MACHINE is offline   Quote
Old 05-05-2012, 12:00 PM   #6
ESP
Jeeper
 
ESP's Avatar
 
Join Date: Jun 2010
Location: NC
Posts: 12,063
You cannot partially disengage or stop me.
__________________
98 XJ 02 TJ 10 JK 13 JK

You do not have a soul, you are a soul.
You have a body. - C.S. Lewis
ESP is online now   Quote
Old 05-05-2012, 01:09 PM   #7
Jeeper
 
Join Date: Feb 2012
Location: Dubai UAE
Posts: 202
Thanks for the replys guys. Must have done it correctly on the way out and not on the way back in. Glad to hear about the 5 secs thing.

Lol. Glad everyone liked the pics. Will get some more next time.
Vanne is offline   Quote
Old 05-05-2012, 02:34 PM   #8
Jeeper
 
Join Date: Apr 2012
Location: LA
Posts: 1,312
nice jeep.

landi jeep is online now   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 06:49 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC