Did Jeep Ever get a Fix - Page 2 - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today

Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-28-2013, 11:51 AM   #31
J33P3RS's Avatar
Join Date: Jul 2012
Location: Q.C. Az
Posts: 42
Like many of you apparently, I though it was just me. All the sudden I would notice 2 min slow & fix, then maybe 3-4, etc. Guess pro-cal should have added clock calibration in with speedo calibration.

J33P3RS is offline   Quote
Old 01-28-2013, 12:53 PM   #32
Join Date: Nov 2012
Location: Somewhere over the Rainbow
Posts: 102
Fixed my 130 slow time issue....

With a new 2013 730n radio...

MaskMan is offline   Quote
Old 01-28-2013, 01:02 PM   #33
dirt road inspector

WF Supporting Member
tomthbomb's Avatar
Join Date: Jun 2011
Location: Deep East Texas
Posts: 2,515
My 2012 is right on. Maybe syncing with my RAZR Maxx via Bluetooth or the maybe with the GPS?

tomthbomb is offline   Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 02:31 PM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC