Does anyone elses 12-13 JK shake a bit in Drive at a stop? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-02-2013, 07:03 PM   #1
Jeeper
 
DranCoin's Avatar
 
Join Date: Oct 2012
Location: NJ
Posts: 41
Does anyone elses 12-13 JK shake a bit in Drive at a stop?

I know im just getting paranoid i got almost about 20k miles on it.
when i stop at a red light i feel the car vibrate (Automatic) but when i drop it in neutral it goes away. is this normal?

DranCoin is offline   Quote
Old 10-02-2013, 07:12 PM   #2
Jeeper
 
Kevlars's Avatar
 
Join Date: Jan 2013
Posts: 539
Not mine

__________________
------------------------------------------------------------
JKUR 2013,Teraflex 3 inch Lift,Teraflex Full 8 adj. arms
Elka Springs,Teraflex Front Monster Track bar,AEV Heat Reduction Hood,AEV Snorkel,SY-Clone Pre-Filter, AEV Front and Rear bumpers, Warn Zeon 10-S Winch, BFG 35 inch tires.
Kevlars is offline   Quote
Old 10-02-2013, 07:16 PM   #3
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,788
Only if it hasn't been on a trail for 3 weeks or so. Then it gets the shakes. Or maybe that's the driver that gets the shakes?

suicideking is online now   Quote
Old 10-02-2013, 07:47 PM   #4
Jeeper
 
DranCoin's Avatar
 
Join Date: Oct 2012
Location: NJ
Posts: 41
hmm. it vibrates like it really wants to go when im on the break..
DranCoin is offline   Quote
Old 10-02-2013, 07:48 PM   #5
Zed
Supporting Member

WF Supporting Member
 
Zed's Avatar
 
Join Date: Dec 2011
Location: PA
Posts: 1,502
Images: 3
Nope. Sorry
__________________
KC3AUV - Hamming it up since 2013
Zed is offline   Quote
Old 10-02-2013, 07:59 PM   #6
Jeeper
 
DANNY-L's Avatar
 
Join Date: Aug 2013
Location: St Lawrence county,northern ny
Posts: 189
Not mine. Maybe ya got some bad gas.
DANNY-L is offline   Quote
Old 10-02-2013, 07:59 PM   #7
Jeeper
 
suicideking's Avatar
 
Join Date: Oct 2011
Location: Riverside, CA
Posts: 4,788
Should be a warranty fix. I'd take it to the dealer.

Does it do it most of the time? If so, should be easy for them to figure out.
suicideking is online now   Quote
Old 10-02-2013, 08:02 PM   #8
Jeeper
 
kbruce130's Avatar
 
Join Date: Oct 2011
Location: NW Florida & Arizona
Posts: 104
Mine did that when the left head was going bad, but it also was throwing codes and turning on the CEL.
__________________
2012 Unlimited Rubicon
Auto, 4:10, Hardtop, Ace Rocksliders, AEV 3.5 SC Lift, AEV Geo Correction Brackets, Moto Metal 17x9 Wheels, BFG 35x12.5x17 KM2's, Bestop HighRock Rear Bumper & Tire Carrier, Smittybilt Atlas Front Bumper, Smittybilt X2O Winch
kbruce130 is offline   Quote
Old 10-02-2013, 08:26 PM   #9
Jeeper
 
DranCoin's Avatar
 
Join Date: Oct 2012
Location: NJ
Posts: 41
no codes. it just vibrates u can feel it in the steering wheel liek i said once u dump it into neutral its smooth.
DranCoin is offline   Quote
Old 10-02-2013, 08:26 PM   #10
Jeeper
 
Join Date: Feb 2013
Posts: 1,935
Nice eye.
__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote
Old 10-02-2013, 09:16 PM   #11
Jeeper
 
Join Date: Sep 2013
Location: Chicagoland
Posts: 130
Not really. My grandma's '99 Honda Accord does though
Bobes is online now   Quote
Old 10-02-2013, 10:27 PM   #12
Jeeper
 
Jeepsk8's Avatar
 
Join Date: Nov 2010
Location: N Central Texas
Posts: 165
Mine does not shake.
Jeepsk8 is offline   Quote
Old 10-03-2013, 03:25 AM   #13
Newb
 
Undrgrnd_Jeep's Avatar
 
Join Date: May 2013
Posts: 10
Hey mine does the same thing from time to time. I have a 2013. Just got it a few months ago too. I will take it to the dealer if it continues. It's definitely not normal.
Undrgrnd_Jeep is offline   Quote
Old 10-03-2013, 07:23 AM   #14
Jeeper
 
Castrejo's Avatar
 
Join Date: Aug 2013
Location: Melbourne, Australia
Posts: 73
Mine shakes in neutral (manual transmission) however i got a 2.8L diesel
clunk clunk clunk clunk lol
Castrejo is offline   Quote
Old 10-03-2013, 08:03 AM   #15
Jeeper
 
DirtyTeddy's Avatar
 
Join Date: May 2013
Posts: 428
I noticed mine doing that the other day, but it was more of a vibrating. Probably from my aftermarket exhaust but I'll feel it our again If it happens and get back to ya
__________________
RnR
DirtyTeddy is offline   Quote
Old 10-03-2013, 09:52 AM   #16
Newb
 
Join Date: Jan 2013
Posts: 2
Mine did that. Was bent tranny mount.
NoCompromise is offline   Quote
Old 10-03-2013, 09:58 AM   #17
Jeeper
 
Mikel01's Avatar
 
Join Date: Jun 2013
Location: St. Augustine Beach
Posts: 413
Images: 13
Mine shakes all the time. Or it's my Parkinson's....hard to tell.

__________________
Moab with 33" Goodyear SAs, Warn Zeon. AEV bumpers, skid plate, suspension, tire carrier, hood, pintler wheels, water tanks, procal and mud flaps/cargo mat. Grill guard and KC Apollo Pro lights. Done for now.
Mikel01 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:08 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC