Does Uconnect suck for you too? - Page 3 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-06-2012, 01:31 PM   #61
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
there are 2 ways to do it.
1) If it's the only phone that's paired up, then press the Uconnect button and say "set up, reset" you'll be told that this will delete ppairing of all phones.
2) If there are other phones that are working properly and you don't want to re pair them up, then press the Uconnect button and say "set up, phone pairing, delete phone". You'll be asked for the name of the phone to delete, say the name that you gave the phone when you paired it. then she'll say "deleted".



Quote:
Originally Posted by starcreek View Post
How do you unpair a phone with Uconnect? (iPhone 4)

xsdbs is offline   Quote Quick Reply
Old 08-07-2012, 03:52 AM   #62
Jeeper
 
Join Date: Nov 2011
Location: Los Angeles, USA
Posts: 444
Quote:
Originally Posted by xsdbs View Post
If you are talking about getting a notification thru the Uconnect system, this will not happen and it's not a Uconnect issue. The phone does not send a notification message to Uconnect to announce it. The current Apple products don't support the needed Bluetooth profile MAP (message access profile). Apple is supposed to support MAP with iOS6 coming out in October (they say). The only alerts that you'll hear will come from your phone. If you're not getting those alerts, you may want to reboot the phone. O use the 4 & 4S both. Several times a month I have to reboot both of them for issues other than bluetooth. With the iPhones, this is done by holding the power and home buttons both till the white apple appears. Then release them, the phone will reboot.
Quote:
Originally Posted by Con Artist View Post
When a text comes through on my phone, the sound quiets down for a moment. While I don't hear an alert, that's how I know something happened.
Mine will say "Incoming Text Message" with sender's name and followed with asking for command to read, with the Nokia N9.

Apple's bluetooth support is always slow, it took a long time for them to put in the A2DP, i.e. bluetooth stereo, when other phones already have that for years.

mcdull is offline   Quote Quick Reply
Old 08-07-2012, 06:22 AM   #63
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
Ok, if that's what you don't want to hear? Simple,
press the Uconnect button and say, "setup, incoming SMS anouncement". You'll be told that they are on, would you like to turn them off? (you'll reply "yes"). Now when you do want them back on, say the same phrase and reply "yes" when asked if you want to turn them on.
Hope this helps.


Quote:
Originally Posted by mcdull View Post
Mine will say "Incoming Text Message" with sender's name and followed with asking for command to read, with the Nokia N9.

Apple's bluetooth support is always slow, it took a long time for them to put in the A2DP, i.e. bluetooth stereo, when other phones already have that for years.
xsdbs is offline   Quote Quick Reply
Old 03-12-2013, 10:51 PM   #64
Newb
 
Join Date: Mar 2013
Posts: 2
Samsung i500 and Un-connect

When calling out on Uconnect with my Samsung i500 (Fascinate) it will frequently ring twice then say "call completed." The person I'm calling answers to nothing. Verizon sent me a replacement when they couldn't come up with a solution - same exact issue with the new phone. Any ideas? Time for a new android?? Which model? Thanks
NMJeep is offline   Quote Quick Reply
Old 03-13-2013, 12:14 AM   #65
Jeeper
 
sobeperry's Avatar
 
Join Date: May 2012
Posts: 599
Quote:
Originally Posted by NMJeep View Post
When calling out on Uconnect with my Samsung i500 (Fascinate) it will frequently ring twice then say "call completed." The person I'm calling answers to nothing. Verizon sent me a replacement when they couldn't come up with a solution - same exact issue with the new phone. Any ideas? Time for a new android?? Which model? Thanks
iPhone!
sobeperry is offline   Quote Quick Reply
Old 03-13-2013, 06:10 AM   #66
Jeeper
 
chipmonk66gt's Avatar
 
Join Date: Oct 2012
Posts: 217
No issues, mine works great, iphone 4 and 5
chipmonk66gt is offline   Quote Quick Reply
Old 03-13-2013, 06:51 AM   #67
Jeeper
 
Join Date: Feb 2012
Location: NW NJ
Posts: 612
Quote:
Originally Posted by NMJeep View Post
When calling out on Uconnect with my Samsung i500 (Fascinate) it will frequently ring twice then say "call completed." The person I'm calling answers to nothing. Verizon sent me a replacement when they couldn't come up with a solution - same exact issue with the new phone. Any ideas? Time for a new android?? Which model? Thanks
Exact same thing happens with my Droid X.

It is so frustrating. I have to make every call like 7 times to get through. And it REALLY pisses my wife off when I am trying to call her.
Wharfrat is offline   Quote Quick Reply
Old 03-13-2013, 10:46 AM   #68
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
1) What is the year and build date of the vehicle?
2) What is the SW version and Android version of your phone.
3) Has this always happened or recently started?
4) Which radio do you have?



Quote:
Originally Posted by Wharfrat View Post
Exact same thing happens with my Droid X.

It is so frustrating. I have to make every call like 7 times to get through. And it REALLY pisses my wife off when I am trying to call her.
xsdbs is offline   Quote Quick Reply
Old 03-13-2013, 10:53 AM   #69
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
This is a Samsung issue, not Uconnect. When Uconnect tells the phone to place a call, the phone tells Uconnect ok. Uconnect will now start asking the phone if there is an active call, the phone needs to reply back yes or no. This needs to happen so that Uconnect knows to tell the radio to stay in hands free mode or go back to the radio. If the phone replies back with "no" or it doesn't reply back at all, then Uconnect will let you know that the call has completed and also tell the radio to go back to the stereo mode.
The phone may continue to have the call go thru on the phone itself (which is what's happening here).

1) What is the year and build date of the vehicle?
2) What is the SW version and Android version of your phone.
3) Has this always happened or recently started?
4) Which radio do you have?





Quote:
Originally Posted by NMJeep View Post
When calling out on Uconnect with my Samsung i500 (Fascinate) it will frequently ring twice then say "call completed." The person I'm calling answers to nothing. Verizon sent me a replacement when they couldn't come up with a solution - same exact issue with the new phone. Any ideas? Time for a new android?? Which model? Thanks
xsdbs is offline   Quote Quick Reply
Old 03-13-2013, 10:54 AM   #70
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
Apple isn't issue free, they have their own problems also.


Quote:
Originally Posted by sobeperry View Post
iPhone!
xsdbs is offline   Quote Quick Reply
Old 03-13-2013, 10:59 AM   #71
Jeeper
 
Join Date: Aug 2012
Posts: 92
I have a problem when streaming music from iPhone 4, it doesn't show song title on screen...did when I first got it, but since last iOS update it doesn't say anything
Boney24 is offline   Quote Quick Reply
Old 03-13-2013, 11:20 AM   #72
Jeeper
 
Join Date: Feb 2012
Location: NW NJ
Posts: 612
Quote:
Originally Posted by xsdbs View Post
1) What is the year and build date of the vehicle?
2) What is the SW version and Android version of your phone.
3) Has this always happened or recently started?
4) Which radio do you have?

1) 2012, built on 4/1 (April Fools Day, yeah I know)
2) Where is this info found? I have no idea.
3) Always
4) The lowest level one
Wharfrat is offline   Quote Quick Reply
Old 03-13-2013, 12:17 PM   #73
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
On an Android phone, go into the settings menu, scroll down to the bottom,, there should be a line that says "about phone" tap it. You'll see System version, Android Version & Kernal version.





Quote:
Originally Posted by Wharfrat View Post
1) 2012, built on 4/1 (April Fools Day, yeah I know)
2) Where is this info found? I have no idea.
3) Always
4) The lowest level one
xsdbs is offline   Quote Quick Reply
Old 03-13-2013, 12:32 PM   #74
Newb
 
Join Date: Mar 2013
Posts: 8
The only issue I was having (iPhone 5) was that Uconnect (with the base system, no touch screen) would swallow up my phone's audio every time the car started up. So my phone wasn't making sounds when I got texts and my nav app had no audio (Siri wouldn't speak). It took me a little messing around to realize that I had to switch audio on the phone manually from Uconnect to iPhone every time. It's an easy thing to do, right off the lock screen, so it's not annoying. The phone will still stream music via bluetooth and still put my calls through via Uconnect
Loftness is offline   Quote Quick Reply
Old 03-13-2013, 12:46 PM   #75
Jeeper
 
termite's Avatar
 
Join Date: Feb 2012
Location: Central Ohio
Posts: 623
The only issue when using Uconnect and my Galaxy S3 is that the command prompts do not shut up with an inbound call. So it goes" Incoming call from "so and so" if you would like to answer blah, blah blah" supposedly you can cancel that part by hitting the call button but mine does not. Otherwise call pairing, texts, music etc. all work great.
termite is offline   Quote Quick Reply
Old 03-13-2013, 01:24 PM   #76
Jeeper
 
Mr.Dave's Avatar
 
Join Date: Dec 2010
Location: Lincoln, NE
Posts: 357
typically its the phone model and radio model. One thing you might want to check is to update the software on the head unit...thats if you are running mygigs. If you arent, I am not sure what the deal is.

Here is a link for phone compatibility, its about half way down on the page, as a pdf.
Owners - Quality - Media Center 730N (RHR)

and choose your radio.
Mr.Dave is offline   Quote Quick Reply
Old 03-13-2013, 11:58 PM   #77
Jeeper
 
sobeperry's Avatar
 
Join Date: May 2012
Posts: 599
Quote:
Originally Posted by Boney24 View Post
I have a problem when streaming music from iPhone 4, it doesn't show song title on screen...did when I first got it, but since last iOS update it doesn't say anything
Interesting. Going to check mine tomorrow. Ill report back
sobeperry is offline   Quote Quick Reply
Old 03-14-2013, 12:01 AM   #78
Jeeper
 
Mike-'s Avatar
 
Join Date: Jan 2013
Location: Alberta, Canada where there's more Rockies than malls
Posts: 204
...

Quote:
Originally Posted by starcreek View Post
I only have my iPhone paired. Uconnect automatically pairs with the phone (as expected), so then on my iPhone I switch audio sources back to the iPhone so that the call is coming through my phone, not Uconnect (and so that callers can actually hear me). A few seconds later, Uconnect then automatically pairs itself again so that I have to again on my phone manually switch it away from Uconnect. This has happened as many as three times before Uconnect finally stops switching the connection.
Delete the connection. It will always pair if its there.
__________________
2013 Rubicon Unlimited (aka "BugSplat")
Dune with Black Top and Fenders
Black/Brown Interior, Kicker Speaker Upgrade
6 Speed Manual, 4:10 Diff, 430N, ACE Rock Sliders
Mike- is offline   Quote Quick Reply
Old 03-14-2013, 12:17 AM   #79
Jeeper
 
Mike-'s Avatar
 
Join Date: Jan 2013
Location: Alberta, Canada where there's more Rockies than malls
Posts: 204
Background noise transmitting

My reception is crystal clear, but even if I'm sitting still with the key off, people in talking to hear what sounds like wind noise. It goes away if I press the mute button on the 430n.

It's not much worse if I'm driving 60mph.

Very annoying as I use my phone a lot for conference calls and need handsfree.

Anyone encountered this? Anyone fixed it?
__________________
2013 Rubicon Unlimited (aka "BugSplat")
Dune with Black Top and Fenders
Black/Brown Interior, Kicker Speaker Upgrade
6 Speed Manual, 4:10 Diff, 430N, ACE Rock Sliders
Mike- is offline   Quote Quick Reply
Old 03-14-2013, 12:36 AM   #80
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 2,134
Quote:
Originally Posted by Mike- View Post
Delete the connection. It will always pair if its there.
Or just turn off the Bluetooth on the phone. I enabled a hotkey on my cell phone specifically for turning it on/off quickly.
RoadiJeff is offline   Quote Quick Reply
Old 03-14-2013, 06:32 AM   #81
Supporting Member

WF Supporting Member
 
Sueby's Avatar
 
Join Date: Sep 2011
Location: CT
Posts: 1,749
I don't have problems with my phone and uconnect, it's the stupid USB port - it constantly cuts out and tells me there is no drive. Sometimes turning it off & back on fixes it, sometimes I have to pull my flash drive & plug it back in, sometimes nothing but time helps. It's annoying that I actually paid money for this aggravation.
Sueby is offline   Quote Quick Reply
Old 03-14-2013, 11:23 AM   #82
Jeeper
 
st1264's Avatar
 
Join Date: Mar 2013
Location: Windsor, ON (near Detroit)
Posts: 1,252
I'm considering swapping out the factory head unit for double din aftermarket unit. Personally I don't care for Uconnect, Sirius or need the steering wheel controls that badly. Think I can get much better sound with a $170 head unit and 4 speakers for $150-200. But that's just me.
st1264 is offline   Quote Quick Reply
Old 03-15-2013, 07:31 AM   #83
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
The iPhones started sending Meta Data with iOS5. But it doesn't normally display on the 1st song. They start sending the data normally from the 2nd track on. However I have had them send data, then I may change the tracks then the data isn't there. This is because the phone has stopped sending the data to Uconnect.
MD will be sent for "artist, albums, track name, genre" but not for album artwork.





Quote:
Originally Posted by sobeperry View Post
Interesting. Going to check mine tomorrow. Ill report back
xsdbs is offline   Quote Quick Reply
Old 03-15-2013, 07:37 AM   #84
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
I wouldn't delete the connection, I'd suggest that:

If there are times that you don't want the phone to be connected to Uconnect, then go into the settings menu and turn BT off. When you want it connected again, go into the settings menu and turn it back on.




Quote:
Originally Posted by Mike- View Post
Delete the connection. It will always pair if its there.
xsdbs is offline   Quote Quick Reply
Old 03-15-2013, 07:56 AM   #85
Jeeper
 
Kellar4537's Avatar
 
Join Date: Jan 2013
Posts: 45
Quote:
Originally Posted by xsdbs View Post
Bluetooth is not like a wired connection. BT works off packets of information being sent from the phone to the Uconnect system and back to the phone. These packets can get out of alignment and has to wait for the next packet to come thru. So unfortunately there may be times when packets miss each other.
I agree with this but it never happened on my last car with bluetooth or on my girlfriends car with her bluetooth. Also it happens occasionally listening to FM radio. Not nearly as frequently but it does happen. No idea what to do about this because its completely unpredictable and I know the dealer is going to say sorry we cant replicate.
Kellar4537 is offline   Quote Quick Reply
Old 03-15-2013, 08:09 AM   #86
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
You are in a menu feed loop just like when you call a lot of businesses, the computer needs to finish the task that it's in and then listen for your phone key beep.
You can't just cancel her by pressing a button. All you need to do is press the Uconnect phone button after she says:
"incoming call", she will finish her sentence and the call will be accepted. The caller doesn't know that you're waiting the terrible 3 seconds to talk to them.
A hands free system has a lot of things going on in the background, the messages being sent from the phone to the HF kit. So the phone has to send a message from it to the HF kit that it has a call and the number of the caller, then UC searches thru the phone book to see if that number is in it and then put a name with the number to be displayed as the caller id. If there is no contact info for that #, then the caller id is displayed as the incoming phone #.
Can you see a phone # on your phone and search your contacts to see if there is a name associated with that # and then put that name to use in less than 3 seconds?





Quote:
Originally Posted by termite View Post
The only issue when using Uconnect and my Galaxy S3 is that the command prompts do not shut up with an inbound call. So it goes" Incoming call from "so and so" if you would like to answer blah, blah blah" supposedly you can cancel that part by hitting the call button but mine does not. Otherwise call pairing, texts, music etc. all work great.
xsdbs is offline   Quote Quick Reply
Old 03-15-2013, 08:28 AM   #87
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
The mic is sensitive and will pick up outside noises. It is also possible that the person that you're talking to has their volume up and needs to turn it down a little.





Quote:
Originally Posted by Mike- View Post
My reception is crystal clear, but even if I'm sitting still with the key off, people in talking to hear what sounds like wind noise. It goes away if I press the mute button on the 430n.

It's not much worse if I'm driving 60mph.

Very annoying as I use my phone a lot for conference calls and need handsfree.

Anyone encountered this? Anyone fixed it?
xsdbs is offline   Quote Quick Reply
Old 03-15-2013, 08:35 AM   #88
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
Which radio do you have? On the bottom right corner of the radio face plate there is a 3 digit code. that's the radio model,



Quote:
Originally Posted by Sueby View Post
I don't have problems with my phone and uconnect, it's the stupid USB port - it constantly cuts out and tells me there is no drive. Sometimes turning it off & back on fixes it, sometimes I have to pull my flash drive & plug it back in, sometimes nothing but time helps. It's annoying that I actually paid money for this aggravation.
xsdbs is offline   Quote Quick Reply
Old 03-15-2013, 08:49 AM   #89
Jeeper
 
Join Date: Apr 2011
Posts: 1,737
1) what was the old car & what is your GF's car (just curious)
2) You mentioned that it happens on FM radio also, this is odd and has nothing to do with BT.
3) What radio do you have?
4) What phone do you have?
5) What phone does your GF have? If it's a different phone than yours, does hers do it also?








Quote:
Originally Posted by Kellar4537 View Post
I agree with this but it never happened on my last car with bluetooth or on my girlfriends car with her bluetooth. Also it happens occasionally listening to FM radio. Not nearly as frequently but it does happen. No idea what to do about this because its completely unpredictable and I know the dealer is going to say sorry we cant replicate.
xsdbs is offline   Quote Quick Reply
Old 03-16-2013, 10:09 PM   #90
Newb
 
Join Date: Mar 2013
Posts: 2
I'm the one with the Samsung Fascinate and phone calls wouldn't go through...rings twice and disconnects. Verizon sent me a new Fascinate, same issues. So I'm upgrading (I hope) to a LG Spectrum II because it ranks high on the Uconnect pairable list. I'll let you know

NMJeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:07 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC