Drivers Side Parking Lights - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 10-14-2012, 04:52 PM   #1
Jeeper
 
The Ugly Jeep's Avatar
 
Join Date: Mar 2010
Location: Mountain Top, PA
Posts: 279
Drivers Side Parking Lights

2012 COD MW3 - None of the drivers side marker lights are working. Is there something I can look for before taking it into the dealership ?

__________________
97 Wrangler - 4 Angry Hamsters; 2 1/2 " Rough Country Suspension, 33x12.5x15 Firestone Destination MT's.
2011 JK "Mojave".
2012 MW3 Rubicon
Recognize the same mistakes, every time you make them !
The Ugly Jeep is offline   Quote Quick Reply
Old 10-14-2012, 04:55 PM   #2
Jeeper
 
Skalve85's Avatar
 
Join Date: Apr 2012
Location: Newark, OH - Amarillo, TX
Posts: 169
Images: 24
Naturally the first thing that comes to mind is a fuse. Other than that the dealer.

__________________
USMC

2011 Jeep Wrangler Unlimited Rubicon
-Teraflex Performance 1.5 Coil Lift
-17x9 -12mm Level 8 ZX, with 285/70/17 Duratrac
-Ace Rock Rails and Antenna X Stubby
Skalve85 is offline   Quote Quick Reply
Old 10-14-2012, 04:57 PM   #3
Jeeper

WF Supporting Member
 
kbwwolf's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 12,129
Quote:
Originally Posted by The Ugly Jeep View Post
2012 COD MW3 - None of the drivers side marker lights are working. Is there something I can look for before taking it into the dealership ?
Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
__________________


"What we see depends mainly on what we look for."
—John Lubbock
kbwwolf is offline   Quote Quick Reply
Old 10-14-2012, 05:12 PM   #4
Jeeper
 
The Ugly Jeep's Avatar
 
Join Date: Mar 2010
Location: Mountain Top, PA
Posts: 279
Quote:
Originally Posted by kbwwolf

Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
Yes. Just drivers side. Only 2500 miles.
__________________
97 Wrangler - 4 Angry Hamsters; 2 1/2 " Rough Country Suspension, 33x12.5x15 Firestone Destination MT's.
2011 JK "Mojave".
2012 MW3 Rubicon
Recognize the same mistakes, every time you make them !
The Ugly Jeep is offline   Quote Quick Reply
Old 10-14-2012, 07:48 PM   #5
Jeeper
 
Join Date: Jan 2010
Location: Las Cruces, NM
Posts: 2,291
Quote:
Originally Posted by kbwwolf View Post
Just driver's side? There's a harness plug up under your fender, near the front bumper (I think...been awhile, and I've got an aftermarket setup). See if it's loose.

If not, disconnect your battery, wait about 10 mins, hook it back up and see if that does anything.
x-2 sure sounds like a bad connection or ground...Just for the hell of it,.... have you checked the bulbs?
__________________
2013 WRANGLER SPORT 2 DR., V-6 ,AUTO,HARD TOP
(Sold)1994 Jeep Wrangler 2.5L, Bestop top
/w steel half door and slider windows
5 speed, 2.5" lift, 31" tires,rack lights
Garyk is offline   Quote Quick Reply
Old 10-14-2012, 09:55 PM   #6
Jeeper
 
2five22's Avatar
 
Join Date: Jul 2012
Posts: 1,743
Check the fuse and then disconnect battery for about ten minutes. If that doesn't do it, then a trip to the deal is in order.
2five22 is offline   Quote Quick Reply
Old 10-15-2012, 04:23 PM   #7
Jeeper
 
The Ugly Jeep's Avatar
 
Join Date: Mar 2010
Location: Mountain Top, PA
Posts: 279
Was the fuse. It happened after towing my trailer. It must have a short-just what I wanted-another project.

__________________
97 Wrangler - 4 Angry Hamsters; 2 1/2 " Rough Country Suspension, 33x12.5x15 Firestone Destination MT's.
2011 JK "Mojave".
2012 MW3 Rubicon
Recognize the same mistakes, every time you make them !
The Ugly Jeep is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:01 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC