Dtc p000b - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-11-2013, 11:25 AM   #1
Jeeper
 
ontheedge's Avatar
 
Join Date: Apr 2012
Location: Pa
Posts: 64
Dtc p000b

CEL has been coming on and off, thought it was a problem with the gas cap. Had my 2012 JKU scanned while at Advance Auto. The DTC was P000B, camshaft position too slow. When I try to look it up nothing comes up for the 2012 year. Does anyone have insight on this DTC?

ontheedge is offline   Quote Quick Reply
Old 05-11-2013, 11:42 AM   #2
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,177
Send a message via Yahoo to SilverSport
Variable Valve Timing. Take it to your dealer.

__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is online now   Quote Quick Reply
Old 05-11-2013, 04:25 PM   #3
Jeeper
 
ontheedge's Avatar
 
Join Date: Apr 2012
Location: Pa
Posts: 64
Thank you for replying, I am wondering if this will become a major problem since I had both heads replaced do to the valve seating problem causing the infamous "ticking."
ontheedge is offline   Quote Quick Reply
Old 05-11-2013, 07:37 PM   #4
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,177
Send a message via Yahoo to SilverSport
Could be serious could be simple. No way of knowing until it gets checked out.
But if your Jeep is running ok other the the CEL, then more likely not too serious.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is online now   Quote Quick Reply
Old 05-11-2013, 08:06 PM   #5
Jeeper
 
ontheedge's Avatar
 
Join Date: Apr 2012
Location: Pa
Posts: 64
I guess I will know Monday, thank you for your time
ontheedge is offline   Quote Quick Reply
Old 05-12-2013, 01:00 AM   #6
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,177
Send a message via Yahoo to SilverSport
Keeps us posted.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is online now   Quote Quick Reply
Old 05-13-2013, 11:03 PM   #7
Jeeper
 
ontheedge's Avatar
 
Join Date: Apr 2012
Location: Pa
Posts: 64
After ruling out dirty oil and the wrong vescocity of oil they feel the problem is the Cam Phasor Actuator, so we shall see.
ontheedge is offline   Quote Quick Reply
Old 05-13-2013, 11:58 PM   #8
Supporting Member

WF Supporting Member
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 22,177
Send a message via Yahoo to SilverSport
They were worried about the oil being the wrong viscosity?
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is online now   Quote Quick Reply
Old 05-14-2013, 01:18 AM   #9
Jeeper
 
JKBrad's Avatar
 
Join Date: Dec 2012
Location: San Antonio, Texas
Posts: 339
If the oil is too thick it will cause the cam phasers to malfunction an eventually fail. That's part of the reason for the 5W20 spec. Although, most xW30 oils should work fine.
__________________
2013 Sport Commando Green
Prior Jeeps
1986 MJ Comanche 1988 YJ Sahara
2001 XJ Cherokee 2dr (still in the family)
Family Jeeps
2012 JK Cosmos Blue 2013 JK Rock Lobster
JKBrad is offline   Quote Quick Reply
Old 05-15-2013, 11:37 AM   #10
Jeeper
 
ontheedge's Avatar
 
Join Date: Apr 2012
Location: Pa
Posts: 64
When they thought i had changed the oil, the dealer was thinking that the wrong viscosity oil was put in. After all, Im only an educated moron. They where informed that they were the only one who has ever changed the oil on my jeep and if the wrong oil was used I wanted to be refunded for my last oil change. Amazingly, now they feel it has nothing to do with the oil. They think the problem may be caused by main relay circut with too high of a resistances or a control circut is stuck open. They're replacing all the parts tomorrow and I should have a better description of what was wrong and how it was fixed. Thank you everyone for your time

ontheedge is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC