Electronics have gone haywire!!! Help needed - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-20-2012, 07:55 AM   #1
Jeeper
 
Chris M's Avatar
 
Join Date: Jun 2011
Location: Mesquite, Texas
Posts: 852
Electronics have gone haywire!!! Help needed

This morning I started up my Jeep to head to work. I turn it on and it starts fine, but without any buttons being pushed or knobs turned, the lights went on, dash lights, no blinkers going, brake lights did work, windshield wipers going, no rear wiper working at all.

Anybody have any idea what happened or what to do? I started it yesterday and it was running fine when I parked it.

__________________
"I predict future happiness for Americans if they can prevent the government from wasting the labors of the people under the pretense of taking care of them."
Thomas Jefferson

5 minutes playing in the mud=5 years of shit falling on your face while you work on it.
Chris M is offline   Quote
Old 02-20-2012, 09:27 AM   #2
Jeeper

WF Supporting Member
 
kbwwolf's Avatar
 
Join Date: Sep 2011
Location: Wisconsin
Posts: 12,286
Quote:
Originally Posted by Chris M View Post
This morning I started up my Jeep to head to work. I turn it on and it starts fine, but without any buttons being pushed or knobs turned, the lights went on, dash lights, no blinkers going, brake lights did work, windshield wipers going, no rear wiper working at all.

Anybody have any idea what happened or what to do? I started it yesterday and it was running fine when I parked it.
Is it lighting up the ESC and ABS lights, as well?

One thing to check is the ground wire on the ECU/PCM. Here's a photo of it:

Attachment 98552

The ECU is the silver thing behind the windshield washer reservoir. (The thing that says "Attach Accessories Here" is my sPOD...won't look the same in your Jeep."

The ground wire for the ECU/PCM is on the far left, top bolt holding the unit. Check to make sure it's seated behind the nut, and the nut is tight. It can cause all sorts of weird electrical havoc when loose.

Total guess on my part, as I'm not very electrically savvy, to say the least.

__________________


"What we see depends mainly on what we look for."
—John Lubbock
kbwwolf is offline   Quote
Old 02-20-2012, 09:35 AM   #3
Jeeper
 
Join Date: Oct 2011
Location: Olympia, WA
Posts: 3,329
X2. Check that ground. Then check the battery. When it starts going out it will wreak havoc on the electronics. Should be 12.5VDC or better just sitting and 14.5VDC+/- when running.


Bob K.
nwbronco is offline   Quote
Old 02-20-2012, 09:36 AM   #4
Jeeper
 
Chris M's Avatar
 
Join Date: Jun 2011
Location: Mesquite, Texas
Posts: 852
I'm getting no warning lights at all.
__________________
"I predict future happiness for Americans if they can prevent the government from wasting the labors of the people under the pretense of taking care of them."
Thomas Jefferson

5 minutes playing in the mud=5 years of shit falling on your face while you work on it.
Chris M is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4.25" 97-06 Jeep TJ Wrangler Lift Kit - NO SYE Needed - Intro Pricing $499.99 Shipped Baseline 4x4 Outfitters Vendor Spotlight! Great Deals for Members. 410 Yesterday 12:53 PM
2.5L or 4.0L please help Jatt-YJ YJ Tech Forum 145 03-07-2012 11:13 PM
Image upload space full, can I have more? netlohcs TJ General Discussion Forum 12 02-21-2012 09:03 AM
Anyone have the self-alignment link? WaterDR TJ General Discussion Forum 2 02-20-2012 07:26 PM
Please help tires got cut !!!! Rusty_Shakleford TJ General Discussion Forum 13 02-20-2012 09:34 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 03:47 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC