ESP, ABS and Traction Control lights - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 01-12-2013, 10:39 PM   #1
Newb
 
Join Date: Jan 2013
Location: Montreal
Posts: 3
Question ESP, ABS and Traction Control lights

All of the three lights are staying on. I got a wheel alignment on Wednesday afternoon and on thursday morning, the three lights were on. Went back to he garage and their machine read that rear right abs sensor had failed. Bought one from the dealer and replaced it. I then drove the car and the lights stayed on. I also disconnected the battery for 10mins and the lights were still on. I drove the car and still.... No luck!!!!!!

Any suggestions.

lovemyjk is offline   Quote
Old 01-12-2013, 10:45 PM   #2
Jeeper
 
nvkid's Avatar
 
Join Date: Jan 2011
Location: n.nevada
Posts: 774
How do you spell JEEP ?

nvkid is offline   Quote
Old 01-12-2013, 11:00 PM   #3
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 40,537
Broken sensor wire or defective wheel sensor itself.
$15 fix
kjeeper10 is online now   Quote
Old 01-12-2013, 11:38 PM   #4
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,251
Send a message via Yahoo to SilverSport
Since you already replaced one sensor, have the garage read the code(s) again and tell us what they are.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 01-13-2013, 10:15 AM   #5
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Kansas City, Mo
Posts: 1,645
That happened to me and turned out to be a short in wiring, causing the sensor to go bad.
bbtj is offline   Quote
Old 01-13-2013, 10:37 AM   #6
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,251
Send a message via Yahoo to SilverSport
Strange this happened immediately after the alignment.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 01-13-2013, 10:42 AM   #7
Sponsoring Vendor
 
JPi4.0's Avatar
 
Join Date: Feb 2012
Posts: 850
Is your steering wheel centered if its not the lights will come on.
Mine is extremely sensitive to the steering wheel being center
__________________
Jeeperformance, Inc
Yucaipa CA.
877-795-JEEP
https://www.facebook.com/Jeeperformanceinc http://www.jeeperformanceinc.com/
JPi4.0 is offline   Quote
Old 01-14-2013, 02:16 PM   #8
Newb
 
Join Date: Jan 2013
Location: Montreal
Posts: 3
HI,

Thanks for your suggestion. I pulled the battery for about 2 hours and did a self test in order to retrieve the codes and got U1418 which I looked up and came up with this "IMPLAUSIBLE RIGHT WHEEL DISTANCE SIGNAL"? Has anyone had such a problem. Is this code front or back?
lovemyjk is offline   Quote
Old 01-14-2013, 02:17 PM   #9
Newb
 
Join Date: Jan 2013
Location: Montreal
Posts: 3
I agree. Now I disconnected the battery and I am now getting a U1418 code!!
lovemyjk is offline   Quote
Old 01-14-2013, 04:43 PM   #10
Jeeper
 
Dick Blonov's Avatar
 
Join Date: Oct 2011
Location: Montreal (the big one)
Posts: 544
FWIW, here's my train of thought. You had an alignment done, then you have this problem. Chances are if something got damaged, it's in the front and whoever did your alignment might be responsible. Might not be the sensor; could be the wire loom leading to the sensor. As far as I know, the diagnostic codes only differentiate left/right (not only on the JK, on many Chrysler vehicles).

U1417 - Implausible Left Wheel Distance Signal Received
U1418 - Implausible Right Wheel Distance Signal

Here's a link.

And a similar case here.

DB
Dick Blonov is offline   Quote
Old 01-14-2013, 05:53 PM   #11
MallCrawler

WF Supporting Member
::WF Moderator::
 
kjeeper10's Avatar
 
Join Date: Feb 2011
Location: Connecticut
Posts: 40,537
FYI. We broke a sensor wire doing balljoints. All 3 lights were on.

Drove a hell of alot better too
kjeeper10 is online now   Quote
Old 01-14-2013, 07:00 PM   #12
Jeeper
 
SilverSport's Avatar
 
Join Date: May 2011
Posts: 23,251
Send a message via Yahoo to SilverSport
Quote:
Originally Posted by lovemyjk View Post
I agree. Now I disconnected the battery and I am now getting a U1418 code!!
Check the harness going to each sensor for damage and a tight connection.
__________________
"Own a Jeep and own a piece of history."

"The Hunter is not concerned with the opinion of the Wolf."
SilverSport is offline   Quote
Old 01-14-2013, 08:45 PM   #13
Jeeper
 
gr8fulKID's Avatar
 
Join Date: Jan 2012
Posts: 798
I know this may not help, but I get those 3 lights on everytime im driving through snow. Im guessing it has to be something with the wheel sensors getting wet or the traction on the snow.
gr8fulKID is offline   Quote
Old 06-16-2014, 08:58 AM   #14
Newb
 
Join Date: May 2014
Posts: 7
I am having an issue where the 3 lights randomly blink on and off (once) and I get the warning sound. My left rear blinker keeps going from working to not as well. I have a 2013 Wrangler. Jeep is still under warranty but I can't leave it at the dealer during the week. Should I be concerned if I have to wait until Saturday (it is Monday now) to bring it in? A few weeks ago they replaced a spring and sensor in the steering column that caused all my interior and exterior lights to stop working....
dls52174 is offline   Quote
Old 06-18-2014, 06:54 PM   #15
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Kansas City, Mo
Posts: 1,645
Quote:
Originally Posted by dls52174 View Post
I am having an issue where the 3 lights randomly blink on and off (once) and I get the warning sound. My left rear blinker keeps going from working to not as well. I have a 2013 Wrangler. Jeep is still under warranty but I can't leave it at the dealer during the week. Should I be concerned if I have to wait until Saturday (it is Monday now) to bring it in? A few weeks ago they replaced a spring and sensor in the steering column that caused all my interior and exterior lights to stop working....
As stupid as it sounds, give the horn button a smack, until the horn sounds. Sounds like they replaced the clock spring and smacking the horn button sometimes fixes the problem with it.

bbtj is offline   Quote
Reply

Tags
abs , alignment , esp , traction control

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 08:09 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC