Flashcal doesn't save TPMS settings - any tips? - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 08-22-2014, 05:04 PM   #1
Jeeper
 
Join Date: May 2013
Location: Hot Springs, AR
Posts: 31
Flashcal doesn't save TPMS settings - any tips?

I'm about to pull my hair out with my Flashcal; it doesn't seem to be saving the settings after I change them for some reason although when I hook it up the settings are exactly as I set them. It's mainly the TPMS; I have my low value set at 30 psi with the Flashcal but the alarm will never go off and plainly shows the low level set at 40 psi on the EVIC which was the stock number. I know the sensors are working because they're reading 34 psi which is correct. Is there a trick to saving settings on this thing? It never really asks to save settings or anything so I just unplug it when I'm done. Am I doing something wrong here? Thanks,

r3m3mb3r is offline   Quote Quick Reply
Old 08-23-2014, 08:42 AM   #2
Jeeper
 
Skywgn1's Avatar
 
Join Date: Feb 2014
Location: Twin Falls, Idaho
Posts: 333
If you are doing everything according to the directions (horn beeps, etc.) then after you do it unplug your battery for an hour. Then reinstall battery and take a look. That is was I had to do in order to deactivate mine.

__________________
WHEN YOU'RE DUMB.......ANYTHING IS POSSIBLE!
Skywgn1 is offline   Quote Quick Reply
Old 08-23-2014, 10:40 AM   #3
Jeeper
 
Join Date: May 2013
Location: Hot Springs, AR
Posts: 31
I'm not really sure what you mean about the horn beeps unless you're just using that as an example of something you can change; I know it doesn't beep or anything after updating any settings I've changed. I haven't driven it since I updated it last so I'm going to give it one more chance and I'll try the battery trick. The TPMS alarm doesn't make any noise but that light just annoys me.
r3m3mb3r is offline   Quote Quick Reply
Old 08-24-2014, 07:40 PM   #4
Jeeper
 
Utahpete's Avatar
 
Join Date: Jun 2012
Location: Moab, UT
Posts: 149
The Flashcal TPMS does not do what you think it does.
I set mine to 22 and the EVIC shows 29, the low pressure light will go on if you are less than what it shows on the EVIC regardless of what you set it to
I have been communicating with the company and there may not be a solution other than to turn the TPMS off
If I hear otherwise I will let you know

I don't know if the Procal is any better

Pete
Utahpete is offline   Quote Quick Reply
Old 08-25-2014, 09:54 AM   #5
Newb
 
Join Date: May 2013
Location: Seattle
Posts: 12
I was having the same problem this weekend. At least I know its not me. Just got the RK 3.5 mid lift on and everything went perfect until this! Haha
Ragnar is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Featured Product

All times are GMT -5. The time now is 05:40 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC