FYI - Water sound behind dash diagnosed by Chrysler - Page 6 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-11-2013, 01:41 AM   #151
Jeeper
 
1911A1's Avatar
 
Join Date: Sep 2012
Posts: 64
Quote:
Originally Posted by dalearyous View Post
wow so glad i saw this thread! my JKUR '13 does this!

when i start it up i feel like i here a small waterfall behind the dash on the passenger side. everything runs fine but is it something i should take it in for?

*edit*
after reading it doesn't seem serious. again, everything works fine. maybe i will mention it on the first oil change but this doesn't seem like a big deal.
I also have the same issue. Rushing water sound behind the dash in my 2 month old 2013 JK. Have had that noise since the first weeks after I bought it. I'll be taking it into the dealer for its first /3,000 mile oil change in a few weeks. We'll see what the dealership here in northern VA says about the rushing water sound then.

1911A1 is offline   Quote Quick Reply
Old 05-11-2013, 07:09 AM   #152
Jeeper
 
Jasvan's Avatar
 
Join Date: May 2011
Posts: 101
Quote:
Originally Posted by 1911A1 View Post

I also have the same issue. Rushing water sound behind the dash in my 2 month old 2013 JK. Have had that noise since the first weeks after I bought it. I'll be taking it into the dealer for its first /3,000 mile oil change in a few weeks. We'll see what the dealership here in northern VA says about the rushing water sound then.
Mine did it for about three to four months and then stopped. Hasn't done it for last 4 months. I think it can fix itself.

Jasvan is offline   Quote Quick Reply
Old 05-15-2013, 05:29 PM   #153
Jeeper
 
Kiddmen57's Avatar
 
Join Date: Mar 2013
Location: Tucson
Posts: 193
I'll add that I too am now having the sound. will keep checking in.

I've been in 4 times already (took delivery a month ago) for other warranty issues, have this issue and the chirping water pump to report next time. "it's a jeep thing" :/
__________________
2013 JKUR Billet
Kiddmen57 is offline   Quote Quick Reply
Old 05-25-2013, 06:14 AM   #154
Jeeper
 
InSiDeR's Avatar
 
Join Date: Mar 2013
Location: Riyadh, Saudi Arabia
Posts: 47
I'm really glad to see this thread, thank you all for the inputs.

Cheers..
InSiDeR is offline   Quote Quick Reply
Old 05-29-2013, 08:36 AM   #155
Jeeper
 
Join Date: May 2013
Posts: 136
same issue here
__________________
2004 IBM GTO (600rwhp) SOLD
2003 10th Anniversary KB Cobra (620rwhp) SOLD
2011 Harley Davidson FLHXSE2 SOLD
2009 Pontiac G8 GXP! Trade in...I'm sick
2013 Jeep Wrangler Unlimited Rubicon 10th Anniversary
10Anvil is offline   Quote Quick Reply
Old 07-01-2013, 08:06 AM   #156
Jeeper
 
dalearyous's Avatar
 
Join Date: Feb 2012
Location: Virginia
Posts: 903
quick follow up.

i was having the issue with the waterfall noise. it went away. i then started hearing a chirping/cricket noise which sounded like a belt. i took it in for the first oil change and local dealer said its the water pump and ordered a new one but they are on back order. possible common issue?
__________________
JKUR Billet Silver ->
[JKUR - 6 Speed][3.5" MC ARB Lift][35" Nitto Trail Grapplers on 17" RR Satin Black][MC Front & Rear Bumpers][aFe 3" Hi-Tuck RB exhaust]
Build Thread
dalearyous is online now   Quote Quick Reply
Old 07-01-2013, 08:59 PM   #157
Jeeper
 
Slatecaller's Avatar
 
Join Date: Sep 2011
Location: Christiansburg,VA
Posts: 102
Didn't have the water noise but do have the chirping noise. Had dealer check it out about three weeks ago and said it was the water pump. Took three weeks for them to get one in and having it replaced tomorrow.
Slatecaller is offline   Quote Quick Reply
Old 07-03-2013, 09:27 PM   #158
Jeeper
 
lari's Avatar
 
Join Date: Apr 2013
Location: Toronto
Posts: 25
I had the water sound for 2 month and its gone, but now I got the chirping sound coming from the front near the radiator after I drive for a while... I'm taking it to the service tomorrow morning, I'll let them know about the water pump... thx for the post...
__________________
lari
=============================
Oh nooo! there's the asphalt!!
~2013 Jeep Wrangler Unlimited Sahara~
=============================
lari is offline   Quote Quick Reply
Old 07-04-2013, 01:48 AM   #159
Jeeper
 
Lusus_Naturae's Avatar
 
Join Date: Oct 2012
Location: OKC, missing WI
Posts: 2,060
The water pump chirp is not uncommon - there was a backorder for parts for a while from what I saw. I don't think it's related to this aside from it's a cooling system issue.
__________________
2013 JKU Sport, billet, auto, 3.73, LSD, 315/75/16 Duratracs on MB 72, 10A springs, Bushwacker flatties

Sold - 2005 TJ, red, auto, 3.73, 33" Duratracs, 4" lift
Ice storm casualty in 2007 - 2003 TJ, green, auto, 3.73, 33" Duratracs, 4" lift
Lusus_Naturae is offline   Quote Quick Reply
Old 07-04-2013, 08:52 AM   #160
THW
Jeeper
 
THW's Avatar
 
Join Date: Jun 2012
Location: Litchfield Hills area, Connecticut
Posts: 780
I had the chirp really bad and got my water pump swapped out. Immediately after I picked it up from the dealer, I noticed the dash water sound. Ugh.
__________________
2013 Sport S Unlimited, Black
THW is offline   Quote Quick Reply
Old 07-04-2013, 10:33 AM   #161
Supporting Member

WF Supporting Member
 
m998dna's Avatar
 
Join Date: Jan 2012
Posts: 2,336
I think the waterfall sound is a subliminal message saying to ditch work and take your Jeep to the closest stream and drop a line.

Actually reminds me of an old 1951 Chevy Pickup...

Brings back fond memories.

.
__________________
2013 Wrangler JKUR10A 3.6L DOHC - MDH 032515
:: 2002 Chevrolet G3500 LWB 8.1L - motovan
:: 1991 Cherokee Laredo 4.0L HO - resto in-process
:: 2010 Cherokee SRT8 6.1L Hemi - sold
:: 1965 Plymouth Sedan 562ci Hemi - sold
m998dna is online now   Quote Quick Reply
Old 07-09-2013, 07:39 AM   #162
Jeeper
 
Fly2crawl's Avatar
 
Join Date: Sep 2011
Location: Columbus, Ohio
Posts: 79
Send a message via AIM to Fly2crawl
Mine was fine until I had my cylinder head replaced so I'm sure it's not a heater core problem. It was perfectly fine before they changed the head. I will check and "burp" the system and see what happens. Mine is a '12
Fly2crawl is online now   Quote Quick Reply
Old 07-13-2013, 11:14 AM   #163
Jeeper
 
Rmcroslin's Avatar
 
Join Date: Apr 2013
Location: Currently NM
Posts: 53
Add mine to the list. Jeep was a couple of weeks old with a little over 1000 miles. Needed to use the heater on a cold July morning in Oklahoma (upper 50s, not a normal July). After that is when the running water sound started.

Will try to burp it.
__________________
13 JKUR
13 10A JKUR White/Red -LOST DUE TO DEALER FRAUD
09 JKUR, 2" lift, 33" BFG AT - trade in
85 CJ-7: basically stock owned since '94
Plus 5 4x4 trucks
US Army since 1989 - still in
Rmcroslin is offline   Quote Quick Reply
Old 07-18-2013, 06:33 PM   #164
Jeeper
 
Slatecaller's Avatar
 
Join Date: Sep 2011
Location: Christiansburg,VA
Posts: 102
Quote:
Originally Posted by Slatecaller View Post
Didn't have the water noise but do have the chirping noise. Had dealer check it out about three weeks ago and said it was the water pump. Took three weeks for them to get one in and having it replaced tomorrow.

Now I have the water noise since they replaced my water pump!!
Slatecaller is offline   Quote Quick Reply
Old 07-18-2013, 07:39 PM   #165
Jeeper
 
jadmt's Avatar
 
Join Date: Sep 2012
Location: missoula
Posts: 5,856
Quote:
Originally Posted by Slatecaller View Post
Now I have the water noise since they replaced my water pump!!
easy fix just burp the system. I burped mine and it has never returned in the last 14000 miles.
jadmt is online now   Quote Quick Reply
Old 07-18-2013, 09:22 PM   #166
Jeeper
 
Moonrider's Avatar
 
Join Date: May 2013
Posts: 458
Quote:
Originally Posted by jadmt View Post

easy fix just burp the system. I burped mine and it has never returned in the last 14000 miles.
Hi, im sorry, could you help explaining what burp means? What do you have to do? Thanks
Moonrider is offline   Quote Quick Reply
Old 07-18-2013, 09:40 PM   #167
Jeeper
 
jadmt's Avatar
 
Join Date: Sep 2012
Location: missoula
Posts: 5,856


there tons of videos out there. I did not use the funnel I just squeezed the upper and lower radiator hoses until all bubbles burped out the radiator cap (cap removed) you can see the bubbles and just keep doing it till no more. It is simple. I run mine with the cap off until it is warmed up then start squeezing. do it gently at first and watch the radiator opening and you can see what you are trying to accomplish.
jadmt is online now   Quote Quick Reply
Old 07-18-2013, 09:42 PM   #168
Jeeper
 
Moonrider's Avatar
 
Join Date: May 2013
Posts: 458
Quote:
Originally Posted by jadmt View Post


there tons of videos out there. I did not use the funnel I just squeezed the upper and lower radiator hoses until all bubbles burped out the radiator cap (cap removed) you can see the bubbles and just keep doing it till no more. It is simple. I run mine with the cap off until it is warmed up then start squeezing. do it gently at first and watch the radiator opening and you can see what you are trying to accomplish.
Thank you so much. I will try it this week end.
Moonrider is offline   Quote Quick Reply
Old 07-22-2013, 10:46 AM   #169
Jeeper
 
TMO84's Avatar
 
Join Date: Jun 2013
Posts: 63
Any updates on this issue? Bought a 2013 JKU one month ago and have heard this noise. Heater works fine. Maybe I'll try burping like in the video above.
TMO84 is offline   Quote Quick Reply
Old 07-22-2013, 10:51 AM   #170
Jeeper
 
JeeperJake's Avatar
 
Join Date: Jul 2010
Posts: 2,807
Now at 57000 miles, my 08JK has the rushing-water-sound intermittently during the 30 months I've owned it.

Never seems to affect any functioning. Sometimes absent for a day or a week or 2.

Never any water loss....

Still of unknown meaning.
__________________
get in--buckle up--hang on
"soothing agricultural implement/personal servant/Walter Mitty multidimensional access utility device conveniently travels on pavement when necessary and often keeps me warm/cool/dry/soothed as needed."
JeeperJake is offline   Quote Quick Reply
Old 07-23-2013, 08:30 AM   #171
Jeeper
 
TMO84's Avatar
 
Join Date: Jun 2013
Posts: 63
Just to keep people posted....brought in my 2013 Wrangler Sport for unrelated service. I mentioned the water noise behind the dash...techs response:


"We'll because the area between the engine and the dash is so much smaller than normal cars, it's normal to sometimes hear that noise. It's just the heater core."

Well then...seems like they know its an issue but won't deal with it unless it poses a problem to the Jeep itself.
TMO84 is offline   Quote Quick Reply
Old 07-23-2013, 08:37 AM   #172
Jeeper
 
JeeperJake's Avatar
 
Join Date: Jul 2010
Posts: 2,807
Not to argue the point too much....but given this sound seems to not be associated with anything but 'unusual sound'-at least in my own Wrangler-just how can this be defined as "a problem"?

If it produced other symptoms or was an indicator of some on-the-verge-of-happening catastrophe, I'd consider it "a problem".

So far, it seems to be just "a water noise feature".

And so far, I have no answer to the OTHER 'noise feature' that doesn't seem to produce any other functional disasters in the making....the heavy down-spooling turbo sound on shutting off/exiting the Jeep. It is NOT any fan sound, comes from deep in front of the fire wall, and has been a daily presence with absolutely no agreement from the various mechanics I've consulted.
__________________
get in--buckle up--hang on
"soothing agricultural implement/personal servant/Walter Mitty multidimensional access utility device conveniently travels on pavement when necessary and often keeps me warm/cool/dry/soothed as needed."
JeeperJake is offline   Quote Quick Reply
Old 07-23-2013, 09:26 AM   #173
Jeeper
 
TMO84's Avatar
 
Join Date: Jun 2013
Posts: 63
Agreed...seems to be more of a noise issue than mechanical...unless you have a bad heater core.
TMO84 is offline   Quote Quick Reply
Old 07-27-2013, 05:10 PM   #174
Jeeper
 
DmonDcon99's Avatar
 
Join Date: Sep 2012
Posts: 15
It goes away. Patience young grasshopper.
DmonDcon99 is offline   Quote Quick Reply
Old 08-13-2013, 09:56 AM   #175
Jeeper
 
Diablo710's Avatar
 
Join Date: Jul 2013
Posts: 40
My new 2013 JKU does the same noise, will wait and see what happens.
Diablo710 is offline   Quote Quick Reply
Old 08-20-2013, 03:22 PM   #176
Newb
 
Join Date: Aug 2013
Posts: 4
Water Sloshing Sound from behind the dash.

Quote:
Originally Posted by DmonDcon99 View Post
I have 1,900 miles on my '13 Wrangler Sport and have had the water sound issue for the last 500 to 750 miles. I brought it to the dealer almost a week ago (it took longer due to Thanksgiving) and they "bled the system" three times with no impact. Today, we received word back from a Jeep field engineer that this is a known, nationwide problem and that they have no idea how to fix it. If you believe this, then I guess we'll all have to wait until they come up with a solution. Perhaps we all get recall notices as some point. I'm going to be very persistent on this matter and will report back what I hear. I'll also be interested to see if any of you hear the same response from Jeep. So there it is...take it or leave it.

I hope I'm not getting off the subject and please excuse me if so. I'm new to the site.
I purchased a new 2013 Wrangler, drove it 2000 miles and traded it for a 2014 Sahara JKU. I have had and currently have the same problem of "water sloshing" sound when turning and stopping from behind the dash. Before I found this site, I thought it was water in either the Vent Cowl or the A/C condensation box sloshing back and fourth.
I find it strange both vehicles from day one did the same thing. I now notice it much more due to the hardtop vs the soft top.
2014Sahara is offline   Quote Quick Reply
Old 08-20-2013, 10:19 PM   #177
Jeeper
 
Join Date: Jun 2013
Posts: 296
have they not fixed this problem?

i plan to order a new 2014 Sahara next month and i don't want to deal with this issue. have the engineers not made the proper fixes? should i insist the service manager be in the Sahara with me when i first start it up and test drive it? should i insist they burp the system before i drive it off the lot? i buy a new vehicle and it better not make ANY unusual noises. i remind myself though that for every online complaint about a product, there are thousands that don't have that same complaint. crossing my fingers.
MaddHatter is online now   Quote Quick Reply
Old 08-21-2013, 09:22 AM   #178
Jeeper
 
Join Date: Jun 2013
Posts: 296
bump

bump
MaddHatter is online now   Quote Quick Reply
Old 08-22-2013, 07:26 AM   #179
Newb
 
Join Date: Aug 2013
Posts: 4
Since both my 2013 and 2014 have the common problem, I thought it was a common in all Wranglers so I did not let it bother me. I guess I will wait to see if there is a resolve to the issue. Other than that I love my Jeep!
2014Sahara is offline   Quote Quick Reply
Old 08-22-2013, 09:25 AM   #180
Jeeper
 
mikebot's Avatar
 
Join Date: May 2013
Location: Inland Empire, CA, USA!
Posts: 578
2014 JKUR with 1040 miles. Came with fish tank installed on the engine side of the firewall. I enjoy hearing my pet fish slosh around every cold morning before work. Where's my coffee?

mikebot is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 06:11 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC