Good deed jumpstart -->> now computer gone mad! - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 07-05-2013, 12:22 PM   #1
Jeeper

WF Supporting Member
 
jk'n's Avatar
 
Join Date: Jan 2009
Location: First Quadrant in the Land of the Free
Posts: 4,789
Good deed jumpstart -->> now computer gone mad!

I'm at a campground in Maine near the Canadian boarder. Just got there and someone there was having trouble starting their car. I gave them a jump start from mine. Then problems started with mine. I parked at a picturesque site to take a picture, went back to leave and the jeep won't start. Looked under the hood and the positive terminal is loose. I tightened it up and then the jeep fired up. I had to travel another 30 miles to my destination and the gremlins began showing up gradually at first. The BAS/ESP light and traction light came on, the oil light intermittently came on, and the RPM kept going down and then back to normal. This was happening at odd intervals. I bought a battery terminal cleaning brush and cleaned up the terminals just in case there was some issue with a bad connection. The jeep appeared normal after that. Then two false alarms of the anti theft alarm. Went into town and the gremlins were back on the way in and then parked it. Came back and it wouldn't start. Then it started ignoring my key fob. Ordered up a flat bed and she sits at the dealer waiting for it's brains to be unscrambled.

Anyone else have this problem after a loose battery terminal?

__________________

Participate in life....Keep movin'....Go there....JK'n it.........Do it! Jeep #1: Red Rock 08 JK Rubicon 4dr, 6 sp manual, Stock Mud Tires, MyGIG Upgrade, Hard Top, after sale BestTop SunRider Soft Top, Congo Cage Rack, Mopar slush mats Jeep #2 Black 08 JK Rubicon 2dr, 6 sp manual, both tops, some chrome...uggg (my wife's jeep) Jeep #3 White 92 YJ (my son's jeep) A great quote from a good friend: "All hail click clack and master jk'n." Click and clack are my idols!
jk'n is offline   Quote Quick Reply
Old 07-05-2013, 01:45 PM   #2
Jeeper
 
DirtyTeddy's Avatar
 
Join Date: May 2013
Posts: 428
The other week my key fob wasn't working, walked inside to grab my mustang keys and then the jeep fob works, go figure. But that's because I put her in 3 feet of water a month back

__________________
RnR
DirtyTeddy is offline   Quote Quick Reply
Old 07-05-2013, 03:10 PM   #3
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,388
Quote:
Originally Posted by jk'n View Post
... I gave them a jump start from mine.

Just keep that between us. Don't need to mention it to the service writer!!!
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is online now   Quote Quick Reply
Old 07-05-2013, 03:19 PM   #4
Jeeper
 
JKWrangler2012's Avatar
 
Join Date: Oct 2011
Location: Greensburg
Posts: 572
My key fob occasionally is ignored by the jeep... Rig has never been in water above a few inches... It's a jk thing?
JKWrangler2012 is offline   Quote Quick Reply
Old 07-05-2013, 03:39 PM   #5
Vin
Jeeper
 
Vin's Avatar
 
Join Date: Oct 2011
Location: Long Island
Posts: 1,487
Your positive terminal has two cables to it. Check to make sure both are tight.
Vin is offline   Quote Quick Reply
Old 07-05-2013, 05:08 PM   #6
Jeeper
 
Join Date: Apr 2013
Location: MA
Posts: 242
I'm new to JKU's, but I'd suggest leaving the pos/neg terminals off for a while, which the caps in the ECU discharge, so that you get a full reset.
I'm not sure it will work for vehicles, but I'm an embedded engineer and we sometime need to discharge the caps at the controllers to get them to reset completely. It is easy to try though. I'd say 10 mins should be fine.
bluehash is offline   Quote Quick Reply
Old 07-05-2013, 05:11 PM   #7
Jeeper
 
Join Date: Nov 2011
Posts: 174
I've always been told not to jump-start people with a modern vehicle due to the chances of frying the computers. Not sure how valid that is, but it seems plausibly true.
Dakovich is offline   Quote Quick Reply
Old 07-05-2013, 05:25 PM   #8
Jeeper
 
Scott2373's Avatar
 
Join Date: Mar 2013
Location: Williamson, NY
Posts: 1,134
Quote:
Originally Posted by Dakovich View Post
I've always been told not to jump-start people with a modern vehicle due to the chances of frying the computers. Not sure how valid that is, but it seems plausibly true.
I've heard that as well, however, I've also heard that it can be done with great care taken, i.e. removing the cables from the jumped vehicle immediately after it starts and doing so in the correct order. Nothing definitive on this, just hearsay, afaik...
__________________
2013 Sport in Commando Green
3.73 Gears, A/C, 6-Speed
/_|o[___]o
[I---L-OllllllO
-
()_)()_)=°°=)_)
MOLON LABE
Scott2373 is offline   Quote Quick Reply
Old 07-05-2013, 05:44 PM   #9
Jeeper
 
jadmt's Avatar
 
Join Date: Sep 2012
Location: missoula
Posts: 6,077
I have jumped started numerous vehicles with my 2013 JKU. I use the positive battery post on both batteries and then ground post on mine and on the other vehicle I hook the negative clamp up to some solid metal on the car not to the battery post. I hook up the positives first and be careful not to let the ends touch. When done I pull mine first, Never had any problems.
jadmt is offline   Quote Quick Reply
Old 07-06-2013, 12:55 AM   #10
Jeeper
 
Join Date: May 2012
Location: Foothills, CA
Posts: 182
I removed the battery terminals from my jeep the other day to run the wires for my new winch. Once I finished I connected the battery terminals and then my keyless remotes wouldn't work and the jeep would start but only run 2 seconds before dying. I then removed the negative terminal to reset the computer. Once the negative terminal was connected the keyless entry would work but the key would no longer engage the starter. It was like nothing was there when I turned the key.

After some google searching I concluded that the Wireless Control Module somehow died. My Jeep was then towed 60 miles on a flatbed to the dealer on them and they then ran some tests and determined that the Wireless Control Module was indeed bad. All was replaced under warranty and everything is right in the world again.

Also, you cant install that part yourself as it has to be programmed by the dealer on their computer with your remotes. Google Wireless Control Module for Jeep Wranglers and you will see how hokey the electronics on our Jeeps are.
__________________
2013 JK Unlimied Sport S - True Blue
Mike_4462 is offline   Quote Quick Reply
Old 07-13-2013, 10:13 PM   #11
Jeeper

WF Supporting Member
 
jk'n's Avatar
 
Join Date: Jan 2009
Location: First Quadrant in the Land of the Free
Posts: 4,789
An update: I have been on vacation for the last two weeks so it was difficult to get onto the internet. I was without my jeep for about 4 days. Here is what had happened. Before my vacation, my sway bar light began flashing occasionally. I'm on my third sway bar disconnect unit under warranty and most likely, this time, it is on my dime.....so I ignored the light. It would come and go just like the last two times. The first time, the battery began going dead after a while and then it was replaced. The second time when the light started flashing, I brought it back to the dealer and they replaced it without hesitation. This time I was going to be on vacation so I figured I would take care of it when I got back. Well, jump starting a person in need was just a coincidental event to the problem with the sway bar disconnect. Evidently the sway bar disconnect circuitry is connected to the CAN bus. When water gets into this device as it has now on three of mine, it submerses the circuit board and things begin to short out. Well, in this case, the CAN bus was being drawn down and this accounts for all of the miscellaneous stuff that was happening on the dash, with the alarm and with the key fobs. I had them disconnect the cable to the sway bar disconnect and all went back to normal in the Jeep. Right now, my sway bar light on the dash is flashing but all is now working normally. If the disconnect is out of warranty completely now, I'm not sure what I will do with it. I'm thinking I will take it down and see if I can connect it permanently while I work on the disconnect. I would like to see if I can replace the electronics without purchasing a whole new one. That is if it is no longer in warranty. Well, that is what happened. Computerized cars, love them or hate them! Sometimes both!
__________________

Participate in life....Keep movin'....Go there....JK'n it.........Do it! Jeep #1: Red Rock 08 JK Rubicon 4dr, 6 sp manual, Stock Mud Tires, MyGIG Upgrade, Hard Top, after sale BestTop SunRider Soft Top, Congo Cage Rack, Mopar slush mats Jeep #2 Black 08 JK Rubicon 2dr, 6 sp manual, both tops, some chrome...uggg (my wife's jeep) Jeep #3 White 92 YJ (my son's jeep) A great quote from a good friend: "All hail click clack and master jk'n." Click and clack are my idols!
jk'n is offline   Quote Quick Reply
Old 07-13-2013, 10:28 PM   #12
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,388
Quote:
Originally Posted by jk'n View Post
An update:... If the disconnect is out of warranty completely now, ....
1. At least my dealer warrants all work and parts, even those done under warranty, for one year.

2. If you first reported this same problem under warranty, and Chrysler has not yet been able to fix it so it stays fixed, I would certainly expect it to be covered. I wouldn't think they can just "run out the clock" on your warranty on a repeating issue like yours.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is online now   Quote Quick Reply
Old 07-13-2013, 11:39 PM   #13
Jeeper
 
insylem's Avatar
 
Join Date: Apr 2013
Location: Enterprise, Alabama.
Posts: 931
Images: 3
LemonLaws...
__________________
2013 Wrangler Unlimited Rubicon 10th Anniversary
insylem is offline   Quote Quick Reply
Old 07-13-2013, 11:48 PM   #14
Jeeper
 
HAFICON's Avatar
 
Join Date: Mar 2012
Location: Undecided.
Posts: 1,286
Well I can certainly understanding trying to help someone, But no good deed goes left un punished that is how I see it. If I were running a Dual battery set and could Isolate one battery then I would have no problem jumping someone. Other wise they can call somebody, I aint AAA, hell I dropped out of high school cause I was FFF *L*
__________________
2012 JKU Sport Deep Cherry Red

"Door ding my Jeep, and I will fist ding your face BIATCH"
HAFICON is online now   Quote Quick Reply
Old 07-13-2013, 11:56 PM   #15
Jeeper
 
ohioviper's Avatar
 
Join Date: Sep 2012
Location: Chillicothe, Ohio
Posts: 1,702
Unless something goes terribly wrong it is perfectly safe to jump start another car from your JK without any damage.
__________________

2013 JK mine
2000 TJ son's
ohioviper is offline   Quote Quick Reply
Old 07-14-2013, 01:18 AM   #16
Supporting Member

WF Supporting Member
 
hotrod6464's Avatar
 
Join Date: May 2012
Posts: 85
I Never jumpstart anyone from my jeep Batt. I carry a jump box when I travel.
hotrod6464 is online now   Quote Quick Reply
Old 07-14-2013, 01:58 PM   #17
Jeeper

WF Supporting Member
 
jk'n's Avatar
 
Join Date: Jan 2009
Location: First Quadrant in the Land of the Free
Posts: 4,789
Quote:
Originally Posted by Up Hill Bill View Post
1. At least my dealer warrants all work and parts, even those done under warranty, for one year.

2. If you first reported this same problem under warranty, and Chrysler has not yet been able to fix it so it stays fixed, I would certainly expect it to be covered. I wouldn't think they can just "run out the clock" on your warranty on a repeating issue like yours.
I plan on contacting the dealer on this one. If they do nothing, I will call Chrysler to see what they might be able to do. Evidently water in the disconnect is not too uncommon a problem. When I got a jeep with all of the bells and whistles, I expected that from time to time there would be problems. On this jeep, so far, this has been the only repeating problem. Eventually it will get solved. Just a pain having to deal with it.

__________________

Participate in life....Keep movin'....Go there....JK'n it.........Do it! Jeep #1: Red Rock 08 JK Rubicon 4dr, 6 sp manual, Stock Mud Tires, MyGIG Upgrade, Hard Top, after sale BestTop SunRider Soft Top, Congo Cage Rack, Mopar slush mats Jeep #2 Black 08 JK Rubicon 2dr, 6 sp manual, both tops, some chrome...uggg (my wife's jeep) Jeep #3 White 92 YJ (my son's jeep) A great quote from a good friend: "All hail click clack and master jk'n." Click and clack are my idols!
jk'n is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 09:12 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC