Goodyear MT/R question - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 04-24-2013, 03:53 PM   #1
Jeeper
 
baytownbert's Avatar
 
Join Date: Apr 2011
Posts: 469
Question Goodyear MT/R question

I just noticed the tread pattern on my MT/R's and the way they were mounted by Discount Tire. As you may be aware, the tread pattern is quite odd. See the photo:

The two front tire are mounted one way and the back are mounted the opposite. Is this right, wrong, or does it make a difference? Is there a tire guy on here?

baytownbert is offline   Quote
Old 04-24-2013, 04:00 PM   #2
Jeeper
 
kramer2k's Avatar
 
Join Date: Apr 2012
Location: Jacksonville, FL
Posts: 2,981
They're supposed to be mounted all the same and in the orientation as pictured in your post. I'm not sure how the guys missed that note while installing them.

I run the MTRwKs too. They're not a directional tire but they are asymmetrical. The tighter band should go closer to the axle of the Jeep.

__________________
kramer2k is offline   Quote
Old 04-24-2013, 04:01 PM   #3
Jeeper
 
Join Date: Jan 2013
Location: NE Ohio
Posts: 17
Yes, I believe the tires are even labeled as to which side is out.
fade2black is offline   Quote
Old 04-24-2013, 04:28 PM   #4
Jeeper
 
chuckr's Avatar
 
Join Date: Jun 2012
Location: Westminster, CO
Posts: 336
Yes, if you look at the sidewall it tells you which side is outboard...like Kramer said, they should be mounted with the tighter band close to the axle.
chuckr is offline   Quote
Old 04-24-2013, 04:32 PM   #5
Jeeper
 
baytownbert's Avatar
 
Join Date: Apr 2011
Posts: 469
Yes indeed. The front tires are mounted correctly and the back tires are wrong. The end result is in a little over 2000 miles, half the tread is gone off the front tires. I called Discount Tire am am taking my Jeep in, in the morning. I'm going to get them to warranty the front two tires and remount the back two. The spare is mounted backwards also.
baytownbert is offline   Quote
Old 04-24-2013, 04:43 PM   #6
Jeeper
 
chuckr's Avatar
 
Join Date: Jun 2012
Location: Westminster, CO
Posts: 336
If the fronts are mounted correctly, not sure why they wore quickly while the rears that were installed wrong show normal wear....have you had any alignment issues?
chuckr is offline   Quote
Old 04-24-2013, 06:36 PM   #7
Jeeper
 
baytownbert's Avatar
 
Join Date: Apr 2011
Posts: 469
Nope, but from day one it's sounded like an excessive amount of road noise in the front.

baytownbert is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 01:55 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC