Has the 2012 pentastar head problem spilled over into the 2013 line - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-19-2013, 08:52 PM   #31
Jeeper
 
Join Date: Feb 2013
Posts: 1,921
I have a '13 built in Nov '12 and a '13 built in Feb '13. Both tick after sitting for a long time and both have loud injectors. Both also have some sort of valve or lifter tick during normal operation. None of what I hear from them is any different than what you can hear from any modern engine, especially one designed for 5w-20 oil. My '05 Mustang GT ticked all the time, was deemed normal by Ford, and lived a happy life until I traded it in at 110k miles. I think we're still in a time period where people aren't fully comfortable with engines that have tight tolerances, use lightweight oil, and (most importantly) are so quiet that every single little tick sounds extra loud.

While the 2012 defective head is very real, it seems that mass hysteria is our real problem now.

__________________
2013 Commando Green Freedom Edition JKU
2013 Billet Freedom Edition JK
legitposter is offline   Quote Quick Reply
Old 05-19-2013, 09:04 PM   #32
Jeeper
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Phoenix, Rattlesnake Country
Posts: 3,080
Quote:
Originally Posted by legitposter View Post
I have a '13 built in Nov '12 and a '13 built in Feb '13. Both tick after sitting for a long time and both have loud injectors. Both also have some sort of valve or lifter tick during normal operation. None of what I hear from them is any different than what you can hear from any modern engine, especially one designed for 5w-20 oil. My '05 Mustang GT ticked all the time, was deemed normal by Ford, and lived a happy life until I traded it in at 110k miles. I think we're still in a time period where people aren't fully comfortable with engines that have tight tolerances, use lightweight oil, and (most importantly) are so quiet that every single little tick sounds extra loud.

While the 2012 defective head is very real, it seems that mass hysteria is our real problem now.
Legit, you aren't going to believe this and are probably going to think that old OD is just making this up, so let me assure you that I am not.
I just double checked my manufacturing date of my 2013 on my drivers door Feb 13, scary, because they were on the line the same day! The odds of that happening in Vegas has to be way out there. Mine also makes some noise at start up!

Old Dogger is offline   Quote Quick Reply
Old 05-19-2013, 09:10 PM   #33
Jeeper
 
MikeK46's Avatar
 
Join Date: Mar 2012
Location: Long Island, NY
Posts: 1,627
Images: 4
Quote:
Originally Posted by legitposter View Post
I think we're still in a time period where people aren't fully comfortable with engines that have tight tolerances, use lightweight oil, and (most importantly) are so quiet that every single little tick sounds extra loud.
I'm not sure I agree with you. My 2006 Infiniti G35X purred like a kitten 100% of the time till the moment I sold her at 47k miles. That motor was music to the ears. I've never heard a motor make as many odd & disturbing noises as the Pentastar, and those noises begin at startup with the fuel starvation rattle
__________________
12JK
MikeK46 is offline   Quote Quick Reply
Old 05-19-2013, 09:11 PM   #34
Jeeper
 
Old Dogger's Avatar
 
Join Date: May 2012
Location: Phoenix, Rattlesnake Country
Posts: 3,080
Quote:
Originally Posted by Miser View Post
What I have found out after doing a lot of research is that our 3.6 engine does not have a ADBV incorporated into the oil filtering system. So what's happening is that when you shut off your engine the oil that was in the filter canister drains back to the oil pan. At start up there is a lag time for that filter to fill back up, therefore we hear some tick/rattle on start up. My 2013 does it, but it is very minor to some that I have driven. I road tested about 6 different Wranglers at different Dealers, before buying mine. They all make this noise, some are a little loader than others, mine is one of the quieter ones, but it still does it. IT JUST BLOWS MY MIND THAT CHRYSLER WOULD NOT HAVE ENGINEERED A ADBV VALVE IN OUR CURRENT PRODUCTION ENGINES. I SENT A E-MAIL THROUGH THEIR TECH SERVICE DEPARTMENT AND ASKED AS TO WHY AND THEY NEVER RESPONDED BACK TO ME.
This is just a oil starvation sound that we are hearing at start up, and to the best of my knowledge has nothing to do with the cylinder head issue.
IF I AM WRONG AND THERE IS A ADBV IN THE 3.6 THEN PLEASE LET ME KNOW WHERE IT IS AT IN THE ENGINE................
I am afraid that your analysis of the lack of a drain back valve is accurate. I initially debated this with SilverSport and he also said that the oil just drains back. I in good faith just couldn't believe that Chrysler would not incorporate a valve. So I was wrong and you and he are correct!
VERY POOR SAD ENGINEERING..............
Old Dogger is offline   Quote Quick Reply
Old 05-20-2013, 08:47 AM   #35
Jeeper
 
Join Date: Jul 2012
Location: Las Vegas
Posts: 167
Talking 7500/1,300,000 = 0.5769%

Quote:
Originally Posted by Sasquatchewan View Post
7500 engines effected & they are all on this forum lol
The article said 7,500 out of all applications (200s, 300s...) of 1.3 million engines, not just JKs.
I can't check their 7,500 count, but their division isn't that bad...

Even one JK is inexcusable (especially if it's mine), but 7,500 JKs would be a LOT.
Stormeister is offline   Quote Quick Reply
Old 06-12-2013, 10:09 AM   #36
Newb
 
Join Date: Nov 2011
Posts: 1
Just got my 2012 Wrangler Unlimited (early production 2012 model) back from the dealer. About 6 weeks ago I got a check engine light I took it in and it showed a misfire on the # 4 cylinder. They uploaded a new program to the ECU, they drove it for 27 miles -- no codes. We took it home and about two days later the light came back on -- Took it back and it had a # 4 Cylinder mifre code again. They replaced the spark plug, plug wire, and coil -- didn't fix it so they put a cylinder head on order -- the cylinder heads were on national back order. After waiting a month the head came in and they replaced it. When they pulled the original head one of the valves was stuck part way open. My left cylinder head was always somewhat noisier than the right side -- so I always had the concern. Since they replaced it the left side is as quiet as the right side. Keeping my fingers crossed now. It has just under 16K miles on it.
Motoman01 is offline   Quote Quick Reply
Old 06-12-2013, 10:49 AM   #37
Jeeper
 
Ceccacci's Avatar
 
Join Date: Jun 2012
Location: Portland, OR
Posts: 49
I sat out the 2012's hoping the problem would be fixed, but bought one of the first 2013's back in August. Over 13K miles on it now, no problems. Yet. But then, I was nervous enough about all the reported problems to pay $2K for the lifetime warranty... so I'm not really worried about it anymore. If it breaks, I'll be inconvenienced, but they'll fix it.
Ceccacci is offline   Quote Quick Reply
Old 07-30-2013, 06:17 PM   #38
Jeeper
 
Jeep_88's Avatar
 
Join Date: Sep 2012
Location: Coquitlam, BC
Posts: 53
Just took my 2013 JKUR in at 24K as it has appeared louder than it did when new, especially in my parakade at work where it echos off the wall. I compared the noise to youtube vidoes I found regarding the Pentastar tick and it sounded the same to me, especially when I recorded the noise and listened to both on my computer. After taking it to the dealership today they told me that the noise is from the injectors and there's nothing to worry about, many people have done the same thing apparently so we'll see if I end up having issues down the line. As per the comment above the Pentastar is loud on startup, it sounds the same as it does after you change the oil every startup, like the motor is running without oil for the first few seconds, I guess that's why approximately 50% of engine wear is from engine start-up from what I've heard from mechanics.
__________________
2013 JKUR White, Dark Saddle Leather Interior, Automatic, 3.73, Max Tow Package, 730N, Connectivity Group, Side Airbags, Dual Top Group, Remote Start, Automatic Climate Control
Jeep_88 is offline   Quote Quick Reply
Old 07-30-2013, 06:23 PM   #39
Jeeper
 
2013JKBulldog's Avatar
 
Join Date: May 2013
Posts: 258
Sounds like it needs a constant electrical oil pump
2013JKBulldog is offline   Quote Quick Reply
Old 11-07-2013, 11:30 AM   #40
Jeeper
 
Join Date: Dec 2010
Posts: 2,456
Haven't heard much about '13 that have gotten a head replaced, any more news on this? Seems to be fairly isolated? Or just wishful thinking on my part ...
__________________
2013 CG JKUR. Bought not built.
i82much is offline   Quote Quick Reply
Old 11-07-2013, 12:32 PM   #41
Jeeper
 
Join Date: May 2011
Posts: 2,214
Quote:
Originally Posted by Old Dogger View Post
I am afraid that your analysis of the lack of a drain back valve is accurate. I initially debated this with SilverSport and he also said that the oil just drains back. I in good faith just couldn't believe that Chrysler would not incorporate a valve. So I was wrong and you and he are correct!
VERY POOR SAD ENGINEERING..............
IIRC the 2014 filter was redesigned and has a ADV. I'd like to hear a 2102 that sat for two days start up next to a 2014 sitting for the same amount of time with the newly designed oil filter.
demarpaint is online now   Quote Quick Reply
Old 11-07-2013, 06:39 PM   #42
Jeeper
 
LMT Rubi's Avatar
 
Join Date: Apr 2012
Location: Los Angeles
Posts: 418
I wish my 2013 JKR isn't affected by this!!
__________________
2013 JK Rubicon White // 6 Speed // 4.10 //
LMT Rubi is offline   Quote Quick Reply
Old 11-07-2013, 07:53 PM   #43
Jeeper
 
Join Date: Dec 2010
Location: MN
Posts: 35
I test drove a few 2013s before getting my 2014. One of the 2013s was noisy as hell as at startup for about 5 seconds. The other completely quiet. My 2014? Also completely quiet. I think some of the 13s are louder and some quiet.
__________________
2014 JKUS Granite Clearcoat
6 speed
3.73
GC Hardtop
c_caz is offline   Quote Quick Reply
Old 11-07-2013, 11:24 PM   #44
Jeeper
 
Lusus_Naturae's Avatar
 
Join Date: Oct 2012
Location: OKC, missing WI
Posts: 2,027
Now that the '14 is out, has anybody looked at what it would take to change a '12 or '13 to the '14 filter? How many parts are different and would you even want to do it? (aside from warranty issues due to changing it)
__________________
2013 JKU Sport, billet, auto, 3.73, LSD, 315/75/16 Duratracs on MB 72, 10A springs, Bushwacker flatties

Sold - 2005 TJ, red, auto, 3.73, 33" Duratracs, 4" lift
Ice storm casualty in 2007 - 2003 TJ, green, auto, 3.73, 33" Duratracs, 4" lift
Lusus_Naturae is offline   Quote Quick Reply
Old 11-12-2013, 05:58 PM   #45
Jeeper
 
indirocz28's Avatar
 
Join Date: Feb 2013
Location: Fort Hood/ BCS, TX
Posts: 1,026
From what I have been reading and researching about so far is that the 2014MY filter change is not something that is able to be retrofitted on to the 2012/2013MY 3.6L engines.

__________________
MY1990 "Little YJ" Build: http://www.wranglerforum.com/f8/brou...ay-242064.html
Come wheel with us at Brazos Valley Off Road Ranch! http://www.wranglerforum.com/f53/bra...tx-237657.html
indirocz28 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



logo carid shop wrangler parts carid fender flares custom wheels store avs deflectors at carid
» Rates
Get low rates on auto insurance in Canada!

» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 01:47 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC