Help! Middle of soundbar speaker install... - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-17-2013, 01:03 PM   #1
Jeeper
 
Join Date: Mar 2012
Posts: 318
Help! Middle of soundbar speaker install...

So I didn't get the connectors that allow me to just hook the factory plugs to my new Polk Audio Dxi 650's. No biggie, I can cut the wire but the problem is, which is ground and which is positive? FOrgort to mention I started on the passenger side.

I looked at the stock speakers but there are no positive or negative signs on them either.



Anyone know?

Posts On Percocet is offline   Quote Quick Reply
Old 05-17-2013, 01:23 PM   #2
Jeeper
 
Join Date: Mar 2012
Posts: 318
Ok, moved to driver side and one wire is black so I'm guessing that is ground but istill dont know about passenger side

Posts On Percocet is offline   Quote Quick Reply
Old 05-17-2013, 02:22 PM   #3
Jeeper

WF Supporting Member
 
woansleftpeg's Avatar
 
Join Date: Mar 2013
Posts: 1,332
Wire it up and see if it sounds right - if you get them the wrong way round you'll just have the speaker run out of phase and it will sound crap, you won't damage anything.
__________________
Hold my beer and watch this.......
woansleftpeg is offline   Quote Quick Reply
Old 05-17-2013, 02:47 PM   #4
Jeeper
 
Join Date: Mar 2012
Posts: 318
I just found a thread searching google. I got them hooked up and one doesnt work. Figures. The tweeter works but the woofer doesnt unless I press down on it. So I called up and they are sending me a new one.
Posts On Percocet is offline   Quote Quick Reply
Old 05-22-2013, 01:33 PM   #5
Jeeper
 
Join Date: Mar 2012
Posts: 318
OK, odd. I kept pressing down on the speaker's woofer and it started working all the time. The company sent me out a replacement and I got it today so even though the one is working I figurered I would replace it with the new one.

Can't be two bad speakers in a row, right? Same exact thing. Tweeter works and nothing else until I press down on the woofer part and then it works for a second and cuts out again. I tried changing the positive and negative wires but that wasn't it.

So now I have an extra speaker that may or may not have something weird going on with it.
Posts On Percocet is offline   Quote Quick Reply
Old 05-22-2013, 01:37 PM   #6
Jeeper

WF Supporting Member
 
woansleftpeg's Avatar
 
Join Date: Mar 2013
Posts: 1,332
Quote:
Originally Posted by Posts On Percocet View Post
OK, odd. I kept pressing down on the speaker's woofer and it started working all the time. The company sent me out a replacement and I got it today so even though the one is working I figurered I would replace it with the new one.

Can't be two bad speakers in a row, right? Same exact thing. Tweeter works and nothing else until I press down on the woofer part and then it works for a second and cuts out again. I tried changing the positive and negative wires but that wasn't it.

So now I have an extra speaker that may or may not have something weird going on with it.
Just to be sure, switch it with the one on the other side that you know works. If the problem persists then it has to be either a wiring issue, or a problem with the signal from the head unit.
__________________
Hold my beer and watch this.......
woansleftpeg is offline   Quote Quick Reply
Old 05-22-2013, 01:55 PM   #7
Jeeper
 
Join Date: Mar 2012
Posts: 318
Quote:
Originally Posted by woansleftpeg View Post
Just to be sure, switch it with the one on the other side that you know works. If the problem persists then it has to be either a wiring issue, or a problem with the signal from the head unit.

I'll report back. I have to pick up my wife from work now.
Posts On Percocet is offline   Quote Quick Reply
Old 05-22-2013, 06:11 PM   #8
Jeeper
 
nvkid's Avatar
 
Join Date: Jan 2011
Location: n.nevada
Posts: 734
I just installed a pair of "kickers". Didn`t seem to matter which wire was connected to positive' Not much volume. I dunno?

nvkid is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 04:03 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC