•••HELP••• Problems with my 12 day old 2012 JKU Rubicon - Page 2 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 03-05-2012, 08:10 PM   #31
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Quote:
Originally Posted by Up Hill Bill View Post
Of course, it could be any number of other electronic problems, from a bad ground to a software error. But, the key transponder is the most likely and the first possibility to eliminate.

Maybe you better just down that first drink, they savor a second. Nothing you can do can make tomorrow come quicker...

You live in one of earth's paradises - don't sweat what ya' can't fix, just enjoy!
Definitely a piece of caribbean paradise
You are more than welcome to stop by anytime

I'll post tomorrow the outcome...

Good night gents
Charles

Mastersonics is offline   Quote Quick Reply
Old 03-06-2012, 03:33 PM   #32
Jeeper
 
2012-Rubicon's Avatar
 
Join Date: Aug 2011
Location: New England
Posts: 1,891
Quote:
Originally Posted by Mastersonics

Hey Rubi...

Who's over reacting?,

I couldn't agree more about MORON service techs...
They don't like to stay on top of things and look for the easy way out
I will see if it is the transponder issue tomorrow.

Questions:
1. The solution is to change transponder or is it more complicated than that?
2. Could it be a short somewhere as well?

thanks a lot guys for the quick response

I'm feeling better already

cheers,
Charles
It's more than likely the key is not programmed to the computer or the reciever (SKIM module) at the steering column isn't reading the key.

2012-Rubicon is offline   Quote Quick Reply
Old 03-06-2012, 05:47 PM   #33
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Quote:
Originally Posted by 2012-Rubicon View Post
It's more than likely the key is not programmed to the computer or the reciever (SKIM module) at the steering column isn't reading the key.
Well guys, seems I will have to order another one
I'm not worried about ordering another one as as much as the unwillingness and plain stupidity of the car techs to even use their friggin brains for once.

The local Chrysler master mechanic will stop by tomorrow and check my JKUR.

What a waste of time was today!

cheers,
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-06-2012, 05:49 PM   #34
Jeeper
 
Join Date: Jun 2011
Posts: 160
Just an FYI, you can order 3.73 gears on a sport which are fine for a 12pm 35s
Rich331MX is offline   Quote Quick Reply
Old 03-06-2012, 08:54 PM   #35
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Quote:
Originally Posted by Mastersonics View Post
Well guys, seems I will have to order another one
I'm not worried about ordering another one as as much as the unwillingness and plain stupidity of the car techs to even use their friggin brains for once.

The local Chrysler master mechanic will stop by tomorrow and check my JKUR.

What a waste of time was today!

cheers,
Charles

Did you ever try your spare key?
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-07-2012, 07:54 AM   #36
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Quote:
Originally Posted by Up Hill Bill View Post
Did you ever try your spare key?
Good morning guys

It did the same thing with the spare key as well
Chrysler master mechanic will stop by today and take a look at it

It's really frustrating trying to let them know what might be the problem as per your comments here and they just did nothing!!!
So basically after 5 hours at the dealer they didn't do anything so I had to go back home empty handed.

What really pisses me off is their lack of consideration

cheers,
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-07-2012, 06:31 PM   #37
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Well guys I think I have enough info to make a friggin reality TV pilot.

It seems that there was a rodent inside the engine... [Yes I know]
that wreaked havoc with some specific cables that made the car to turn itself off.

That's what they told me today and to top it off they asked if I had animals in my house. With people like these makes me wish Chrysler had gone bankrupt...

I still don't understand what they are trying to resolve by trying to say that it's my fault. I really don't want to get to ticked up about these aholes but let me tell you they can go a F themselves. I had it with these MORONS that they insinuate that it's my fault that a rodent ate that specific cable. The Jeep has been in the friggin dealer more than in my hands for heavens sake.

I think this is sign from above that I need to choose a different vehicle plain and simple.

Well guys/gals I think I'm going to throw the towel on these aholes and move on. I had so much energy to get into the Wrangler world but this is just starting up my relationship with the dealer imagine a few years down the road... NO THANKS!

Anyway, I'm really tired and FRUSTRATED... so let me chill

good night
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-07-2012, 06:47 PM   #38
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Yeah, chill friend. Frustration like that can ruin the best experience... shame!

Maybe tomorrow will look better.... especially if you have a little something in the cupboard:

Name:  Rum.jpg
Views: 429
Size:  60.3 KB
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-07-2012, 07:29 PM   #39
Newb
 
Join Date: Mar 2012
Location: indiana
Posts: 1
you can get a 2012 wrangler sport w/ tow package replaces the 3:21 gears w/ 3:73 gears. just a thought
naaman43 is offline   Quote Quick Reply
Old 03-07-2012, 07:56 PM   #40
Jeeper
 
OH9JK's Avatar
 
Join Date: Oct 2011
Location: Graham, NC
Posts: 738
Remember the good old days when Jeeps had a vacuum operated windshield wiper and you sat on top of the fuel tank?

Damn these new fangled computer chips on wheels.

__________________
Crowded elevators smell different to midgets.
OH9JK is offline   Quote Quick Reply
Old 03-07-2012, 08:17 PM   #41
Jeeper
 
Celtic's Avatar
 
Join Date: Nov 2010
Location: Shenandoah Valley
Posts: 707
Did they show you the rodent eaten wires? I know how upset you are, but I would show up announced and have the service manager show me the "evidence". If the wires were rodent damaged, the evidence will be very obvious.
__________________
Best Always 🍀,
Celtic

___________

"Peej" - 2011 Wrangler Sport S Two Door, Quad Black, Six Speed
Celtic is offline   Quote Quick Reply
Old 03-07-2012, 08:32 PM   #42
Jeeper
 
Join Date: Sep 2010
Location: Hartland
Posts: 174
I had that problem. Could try the spare key and see if there's still an issue. It was a problem with the transmitter in the key itself.
Bladerunner32262 is offline   Quote Quick Reply
Old 03-07-2012, 09:36 PM   #43
Jeeper
 
2012-Rubicon's Avatar
 
Join Date: Aug 2011
Location: New England
Posts: 1,891
Quote:
Originally Posted by Mastersonics
Well guys I think I have enough info to make a friggin reality TV pilot.

It seems that there was a rodent inside the engine... [Yes I know]
that wreaked havoc with some specific cables that made the car to turn itself off.

That's what they told me today and to top it off they asked if I had animals in my house. With people like these makes me wish Chrysler had gone bankrupt...

I still don't understand what they are trying to resolve by trying to say that it's my fault. I really don't want to get to ticked up about these aholes but let me tell you they can go a F themselves. I had it with these MORONS that they insinuate that it's my fault that a rodent ate that specific cable. The Jeep has been in the friggin dealer more than in my hands for heavens sake.

I think this is sign from above that I need to choose a different vehicle plain and simple.

Well guys/gals I think I'm going to throw the towel on these aholes and move on. I had so much energy to get into the Wrangler world but this is just starting up my relationship with the dealer imagine a few years down the road... NO THANKS!

Anyway, I'm really tired and FRUSTRATED... so let me chill

good night
Charles
I'm calling bull, I think they are jerking you off.
2012-Rubicon is offline   Quote Quick Reply
Old 03-07-2012, 11:27 PM   #44
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Quote:
Originally Posted by 2012-Rubicon View Post
I'm calling bull, I think they are jerking you off.

Actually, rodents chewing insulation off of wires in vehicles is pretty common, at least here in the woods. Also nesting in air ducts. Yuck. Only way to get the smell out is to rip out and replace the ducts.

It is hard to believe it happened so quickly to Charles' Jeep, though. I like the idea of a surprise visit to see the damage.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-07-2012, 11:30 PM   #45
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Quote:
Originally Posted by OH9JK View Post
Remember the good old days when Jeeps had a vacuum operated windshield wiper and you sat on top of the fuel tank?
You had vacuum operated whippers? Lucky b*st*rd! Mine where manual in the '42 GPW. I fitted it with vacuum whippers and thought I was in heaven - except when they crapped out when I would loose vacuum going up hill.
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-07-2012, 11:53 PM   #46
Jeeper
 
Join Date: Feb 2012
Posts: 104
I don't have a Rubi, or remote start, or even a key fob style key...did anyone bother to see if the BATTERY in those new keys went bad? That could explain why it worked for a while and then didn't.

A rodent eating the wires is plausible, however I would imagine that happened while it was sitting at the dealer, or they would have noticed it the first 2 times you brought it in, and other problems would be evident.
21edupej is offline   Quote Quick Reply
Old 03-08-2012, 12:00 AM   #47
..shall not be infringed!

WF Supporting Member
 
Up Hill Bill's Avatar
 
Join Date: Jun 2011
Location: Up the hill, CA Northcoast
Posts: 4,442
Quote:
Originally Posted by JeepDude2012 View Post
...
A rodent eating the wires is plausible, however I would imagine that happened while it was sitting at the dealer, or they would have noticed it the first 2 times you brought it in, and other problems would be evident.
Good point!

Maybe the damage happened in shipment. I think I'd argue that it's still their problem. They can't prove shipboard rats didn't eat the wires.

Heck, Charles' Jeep was in transit a whole lot longer than he has had it (IIRC).... who can say when the original damage happened?
__________________
2012 JKU Rubicon
Sahara Tan
Auto
3.73


Up Hill Bill
Up Hill Bill is offline   Quote Quick Reply
Old 03-08-2012, 06:31 PM   #48
Jeeper
 
OH9JK's Avatar
 
Join Date: Oct 2011
Location: Graham, NC
Posts: 738
Quote:
Originally Posted by Up Hill Bill

You had vacuum operated whippers? Lucky b*st*rd! Mine where manual in the '42 GPW. I fitted it with vacuum whippers and thought I was in heaven - except when they crapped out when I would loose vacuum going up hill.
in my '65 yeah it had one wiper...it would go down real slow and then come back up super fast. Hand operated would have been better!
__________________
Crowded elevators smell different to midgets.
OH9JK is offline   Quote Quick Reply
Old 03-08-2012, 07:15 PM   #49
Jeeper
 
Join Date: Mar 2011
Location: NH
Posts: 283
Quote:
Originally Posted by OH9JK View Post
Remember the good old days when Jeeps had a vacuum operated windshield wiper and you sat on top of the fuel tank?

Damn these new fangled computer chips on wheels.

Yup , my first Jeep was one of those....and while it was drafty, the top did not leak!
44Blues is offline   Quote Quick Reply
Old 03-08-2012, 09:00 PM   #50
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Hi guys

I spoke to Chrysler's fleet manager today and he told me that 2 local dealers have 2 JKU Rubicon's with the same specs.
Let's see if the dealers will let it go so I can take it and end of story

I have a valid concern about those cables
I'm just worried that the master tech missed a few chewed cables and
down the road it will become an electronic nightmare etc...
The bank hasn't bought the Jeep yet so I decided to pass on it.

Let's hope the other dealer will let it go and I'll be a happy camper

Thanks a lot for your help guys...

cheers,
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-08-2012, 10:41 PM   #51
Jeeper
 
Join Date: Feb 2012
Posts: 104
Well let us know! And good luck on getting one of those 2 others!!
21edupej is offline   Quote Quick Reply
Old 03-14-2012, 07:28 PM   #52
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
GOD is GREAT!!!!

The friggin A$$wipes at the dealer had my JKUR for 8 days and get this...
THEY DIDN'T TOUCHED OR FIX THE PROBLEM... What a bunch of MORONS

I had it and called another dealer yesterday which you won't believe...
They got me a Black Call of Duty MW3 loaded for just $995 more than the JKUR...
I should be the proud owner in the next hour or so...

Couln't be happier and they are delivering it via flatbed TONIGHT...!!!
No hassle no BS no NOTHING... Just straight up talk...

just wanted to let you guys know
let's hope the 3rd time's the charm

cheers,
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-14-2012, 07:36 PM   #53
Jeeper
 
Join Date: Jan 2012
Posts: 107
Good news. We need pics!
craymond is offline   Quote Quick Reply
Old 03-14-2012, 07:38 PM   #54
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Quote:
Originally Posted by craymond View Post
Good news. We need pics!
I will take a few pictures for sure...

cheers,
Charles
Mastersonics is offline   Quote Quick Reply
Old 03-14-2012, 08:38 PM   #55
Jeeper
 
rics1997's Avatar
 
Join Date: Oct 2010
Location: Bristol, Tn
Posts: 4,764
Does sound like it is in the security system. Sounds like the Key keeps losing programming but that may be just that the security system is failing and not recognizing the key
__________________
2010 Dark Charcoal Pearl Jeep Wrangler Sport S Automatic
4.88 Yukon w/Trac-Lok rear and Eaton ELocker Front - Synergy Gussets - B&M 70264 Trans Cooler
BDS 3" lift - BDS Fox 2.0 Racing Shocks
XHD front Bumper - Trektop NX - Goodyear MT/R w/Kevlar 35X12.5X15 on MB Chaos 5 Wheels - Thrush Turbo Muffler

Become a WranglerForum Supporting Member!
rics1997 is offline   Quote Quick Reply
Old 03-14-2012, 08:49 PM   #56
Jeeper
 
Paulie's Avatar
 
Join Date: Feb 2012
Location: NW Indiana
Posts: 35
I had something similar happen with my GC. Replaced both keys with new ones, problem went away.

I like your fix better where you get a new ride.
Paulie is offline   Quote Quick Reply
Old 03-14-2012, 10:20 PM   #57
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
It wasn't any of that guys
I saw it and there was a cable eaten by a rodent
What's so hard to believe is that the rodent knew which specific cable to bite into...

cheers,
C
Mastersonics is offline   Quote Quick Reply
Old 03-14-2012, 10:22 PM   #58
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
And now some pics...
Can't wait to drive it tomorrow for a long while...









Mastersonics is offline   Quote Quick Reply
Old 03-14-2012, 10:30 PM   #59
Jeeper
 
MarkinOhio's Avatar
 
Join Date: Mar 2011
Location: NE Ohio
Posts: 467
That is one awesome dealer right there.

Nice rig, hope you killed that rodent before you got the new one.
__________________
“Dogs’ lives are too short. Their only fault, really.” – Agnes Sligh Turnbull
MarkinOhio is offline   Quote Quick Reply
Old 03-14-2012, 10:36 PM   #60
Jeeper
 
Mastersonics's Avatar
 
Join Date: Aug 2011
Location: Rincón, Puerto Rico
Posts: 418
Quote:
Originally Posted by MarkinOhio View Post
That is one awesome dealer right there.

Nice rig, hope you killed that rodent before you got the new one.
Couldn't agree more...
These guys ROCKS!!!

The rodent incident didn't happened here...
To be honest the other stealership is still clueless of what's going on
The car was still in the same place I left it 8/9 days ago... Go Figure

Couldn't be any happier...
Now I just need to do a few things to it starting with some tints and paint the top and flares in the same color...

cheers,
Charles

Mastersonics is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bumper Replacement for 2012 Rubicon Stallion289TX JK General Discussion Forum 20 04-03-2012 04:25 PM
Pics With Soft Top and XD Crank Wheels Alpinejku JK General Discussion Forum 9 03-19-2012 11:01 PM
2012 Driveshaft Concerns stevebanzai JK General Discussion Forum 22 03-11-2012 09:32 PM
my new soft 8s Irongrave Tires & Wheels 8 03-09-2012 07:52 PM
piecing my own lift kit, opinions Tjdude08 TJ General Discussion Forum 4 03-06-2012 09:01 PM



» Featured Product

All times are GMT -5. The time now is 02:23 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC