Help with MyGig Lockpick CHR550 - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-14-2012, 07:38 PM   #1
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
Help with MyGig Lockpick CHR550

K guys/gals. Those with this Lockpick and a backup camera installed, I need some help. If you have your iPhone or iPod hooked up to the Lockpick by the supplied camera and put your Jeep in reverse to activate the rear camera, do you get any interference lines or fuzziness on your screen?

I have noticed that I only get this interference when I have the iPhone or iPod hooked up into the Lockpick unit. If I don't then the picture is perfectly clear.

I have contacted Costal about this and they have been trying to troubleshoot this with me over the phone, but not with a whole lot of luck. I am just wondering if it is the unit itself that is messed up, or if this is a common problem that others have as well.

Thanks all.

fishmd is offline   Quote Quick Reply
Old 02-15-2012, 05:28 AM   #2
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
No one has a camera hooked up to the CHR550 and an iPhone or iPod they can hook up to the supplied Lockpick cable?

fishmd is offline   Quote Quick Reply
Old 02-15-2012, 06:02 AM   #3
Jeeper
 
cbboard's Avatar
 
Join Date: Nov 2010
Posts: 185
i am not much help, but my CHR550 and camera are supposed to ship out today. i can have an answer for you next week, hopefully.

what camera are you running?
__________________
2012 JKU Ruibcon, AEV Front/Rear Bumpers, AEV 3.5" Lift, Silver Pintlers, 35" BFG KM2s, aFe Y Pipe, ACE Rock Sliders, SPOD, CHR550 Lockpick
cbboard is offline   Quote Quick Reply
Old 02-15-2012, 06:18 AM   #4
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
Quote:
Originally Posted by cbboard
i am not much help, but my CHR550 and camera are supposed to ship out today. i can have an answer for you next week, hopefully.

what camera are you running?
Cool, thanks. I am using a nice Sharp CCD camera that I got off a store on eBay. The picture quality is amazing during the day and even at dusk and pretty decent at night. It has some night vision LEDs on it. Only time I have an issue with the picture is like I said, when I put the car into reverse with something hooked up to the lockpick's iPod/iPhone cable.
fishmd is offline   Quote Quick Reply
Old 02-15-2012, 08:05 AM   #5
Jeeper

WF Supporting Member
 
Join Date: Jun 2011
Location: NoVA
Posts: 263
I get interference in reverse every time regardless if I have an iPod hooked up. Picture is perfectly fine if I am sitting idle and activate it through the menu. I am having no luck with my CHR550. The in motion override features still aren't working on a 2012 manual and last week it completely shut down the head unit.

Thinking about sending it back.
mpr131 is offline   Quote Quick Reply
Old 02-15-2012, 11:01 AM   #6
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
Quote:
Originally Posted by mpr131
I get interference in reverse every time regardless if I have an iPod hooked up. Picture is perfectly fine if I am sitting idle and activate it through the menu. I am having no luck with my CHR550. The in motion override features still aren't working on a 2012 manual and last week it completely shut down the head unit.

Thinking about sending it back.
Wow, that is definitely no good. Maybe I should feel lucky I only have interference with the iPod/iPhone hooked up. Though it is still not ideal.
fishmd is offline   Quote Quick Reply
Old 02-15-2012, 08:19 PM   #7
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
No one else?
fishmd is offline   Quote Quick Reply
Old 02-16-2012, 10:19 AM   #8
Jeeper
 
SlackerMD's Avatar
 
Join Date: Jun 2011
Location: MoCo,MD
Posts: 552
no interference at all for my hook-up (but i'm an android guy)...pic quality has been great. as mpr said, however, not having that in-motion override for the nav has been a bummer.
SlackerMD is offline   Quote Quick Reply
Old 02-16-2012, 11:01 AM   #9
Jeeper
 
fishmd's Avatar
 
Join Date: Dec 2011
Location: South Florida
Posts: 338
Quote:
Originally Posted by SlackerMD
no interference at all for my hook-up (but i'm an android guy)...pic quality has been great. as mpr said, however, not having that in-motion override for the nav has been a bummer.
Interesting...yeah so after doing a bunch of troubleshooting with Costal Electronics over the phone, their technician said it is likely the MyGig radio itself. He thinks that somewhere in the radio there is bleeding of the video signals occurring which should not happen. Problem with that is, there is no way I would ever get a dealer to swap out the radio for that. I mean, I am trying to add functions to the radio that do not exist, so I am sure they would just look at the radio and say that it works fine and there is no problem with it. Argh...
fishmd is offline   Quote Quick Reply
Old 05-03-2013, 07:27 PM   #10
Jeeper
 
Join Date: Jun 2012
Location: NJ
Posts: 49
I had the same issue. I wound up going with a different camera and it worked great. The camera is a flush mount that I put in the bumper and looks better than the Coastal one anyway. Can't remember the camera name but it was $20 on eBay. Great pics elsewhere in the forum.
fan4524 is offline   Quote Quick Reply
Old 05-03-2013, 09:24 PM   #11
Supporting Member

WF Supporting Member
 
jwilson2598's Avatar
 
Join Date: Aug 2012
Posts: 2,090
Quote:
Originally Posted by fan4524 View Post
I had the same issue. I wound up going with a different camera and it worked great. The camera is a flush mount that I put in the bumper and looks better than the Coastal one anyway. Can't remember the camera name but it was $20 on eBay. Great pics elsewhere in the forum.
Same problem I had. First eBay cam was sketchy, and had problems. Second one works perfect.
__________________
Jeff

2013 JKU Sahara, Gecko Green, loaded up
10A Springs, Teraflex levling kit, 315/70/17 Duratracs, AEV Pintler wheels, front/rear bumpers and hood
jwilson2598 is offline   Quote Quick Reply
Old 06-08-2013, 01:16 PM   #12
Supporting Member

WF Supporting Member
 
Join Date: Apr 2012
Location: New York
Posts: 158

__________________
-----------
1992 YK 4.0 ... sold
2013 JKUS Black, black leather, auto, 3:73, 730N.
Patrick001 is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Who's drove a 2012 with 3.21 gears and 315/70r17 duratracs Dsmooth292 JK General Discussion Forum 44 09-08-2012 10:56 PM
Go with 15x10's or 16x8's? jarradfiorito TJ General Discussion Forum 20 02-23-2012 11:54 AM
Hardtop Help bikercec TJ General Discussion Forum 10 02-16-2012 04:59 AM
15" wheels that are GUARANTEED to work with a JKU NFRs2000NYC JK General Discussion Forum 43 02-15-2012 10:51 PM
Urgent need help fast TjWranglerMan TJ General Discussion Forum 4 02-14-2012 09:38 PM



» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 08:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC