HID retrofit gone wrong - Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 02-12-2010, 07:25 AM   #1
Jeeper
 
Hilldweller's Avatar
 
Join Date: Apr 2008
Posts: 4,335
HID retrofit gone wrong

Here's a thread about what can go wrong with a cheap-o HID kit installed on a vehicle with a canbus (like the JK)

CandlePowerForums

__________________
Gone camping,
Bill

Hilldweller is offline   Quote
Old 02-12-2010, 03:21 PM   #2
Ape
Jeeper
 
Ape's Avatar
 
Join Date: May 2009
Posts: 271
Hilarious. I'm sure Toyota was happy to see that it wasn't their fault.

Ape is offline   Quote
Old 02-12-2010, 03:45 PM   #3
Jeeper
 
Eddie's Avatar
 
Join Date: Feb 2010
Location: Saint Charles Il.
Posts: 136
Eddie is offline   Quote
Old 02-12-2010, 03:54 PM   #4
Really?

WF Lifetime Member
 
ccain's Avatar
 
Join Date: Feb 2007
Location: SoCal
Posts: 6,453
Who the hell ever heard of a "Power Steering ECU"? This is the crap that happens when you over engineer a vehicle.
ccain is offline   Quote
Old 02-12-2010, 05:01 PM   #5
Jeeper
 
inzgary's Avatar
 
Join Date: Jul 2009
Location: CT
Posts: 249
Send a message via AIM to inzgary
This is a black and white example of why computers and cars DON'T MIX!
__________________
"Roads? Where we're going we don't need roads!"
'96 XJ 4.0L, AW4, lots of miles, project Jeep.
'08 JK 3.8L, NSG370, ragtop, daily driver.
inzgary is offline   Quote
Old 02-13-2010, 11:29 AM   #6
Jeeper
 
Clay125's Avatar
 
Join Date: Apr 2009
Posts: 42
Just use a relay with HID's..

Clay125 is offline   Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
check engine light came on and speedo stopped working @ the same time. eric TJ General Discussion Forum 14 10-14-2013 12:05 PM
can someone tell me how this is wrong? (CB ant. mount) drummerwookie Communications and Electronics 3 11-18-2010 10:15 PM
Anybody do a projector retrofit? omgwtfbbqcopter TJ General Discussion Forum 0 12-19-2009 04:56 PM
whats wrong with my soft top J_Yuk05 TJ Tech Forum 10 04-21-2008 09:20 PM
TJ Error codes khenderson TJ Tech Forum 3 08-19-2005 12:36 AM



Download our Mobile App

» Featured Product

All times are GMT -5. The time now is 11:31 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC