Horn Alarm - Jeep Wrangler Forum
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > JK Jeep Wrangler Forum > JK General Discussion Forum

Join Wrangler Forum Today


Reply
 
Thread Tools

Please support our sponsors and let them know you heard about them on WranglerForum.com
Old 05-19-2012, 10:46 PM   #1
Supporting Member

WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 394
Horn Alarm

Just as I got out of my JKR this evening, the horn started blowing for about 30 seconds. Pressing the PANIC or lock or unlock buttons on the keyfob had no affect. Starting the vehicle with the horn blowing had no affect on the horn. Jeep started right up with the horn still blowing. Pressing on the unlock button starts the horn blowing again for about 30 seconds.

Any ideas? Can't find anything in the manual and my searches aren't showing anything.

Tks.

__________________
Wrong Way Hal / 2012 Black JKR

LoD Signature Series Mid-Width Front Bumper
Warn ZEON-10S Winch / Poison Spyder Bombshell Diff Covers
ACE Rock Rails / Trek Armor Seat Covers / sPOD
Wrong Way Hal is offline   Quote Quick Reply
Old 05-20-2012, 09:15 AM   #2
Jeeper
 
bbtj's Avatar
 
Join Date: Jul 2010
Location: Kansas City, Mo
Posts: 1,237
Try disconnecting the battery for about 10 minutes or so and see if that helps. You might also change the battery in the key fob. If those don't help, sounds like a trip to the dealer.

bbtj is online now   Quote Quick Reply
Old 11-18-2012, 04:50 PM   #3
Supporting Member

WF Supporting Member
 
etkal's Avatar
 
Join Date: Oct 2012
Location: Leominster, MA
Posts: 139
I just started a thread on this, looks like you have the same issue, how did you resolve it? I did try disconnecting the battery, but when I reconnect the horn goes off again...

<repost>
Today I shut off my new JK (2013 Wrangler Sport S, haven't even had it for two weeks) in a store parking lot and the horn went full blast for about 30 seconds. It also did it when I opened the vehicle later. Starting the vehicle still works, and the horn just keeps sounding. It's as if the alarm was set and I opened the door, but - I DON'T HAVE AN ALARM OR KEYLESS ENTRY!!!

Also, the horn button itself no longer works, huge safety issue. I had to remove the two horn fuses to keep this from happening every time I get into or out of the vehicle...

Taking it back to the dealer tomorrow, but has anyone ever heard of this???
</repost>
__________________

<ET> (O||||O)
2013 JK Sport S, Commando Green, 6-spd, 3.73,
Prem soft top, side steps, tow pkg
etkal is offline   Quote Quick Reply
Old 03-30-2013, 08:05 PM   #4
Newb
 
Join Date: Mar 2013
Posts: 1
I"ve got the same problem. When I use the fob to lock my 2013 Wrangler and then come back later to open the door, the horn immediately goes off for 30 seconds and I can't figure out how to stop it. I've tried everything I can think of. I gave up and just disconected the horn. I'm off to the dealer on Monday. Any ideas anyone? Thanks.
amberato is offline   Quote Quick Reply
Old 03-30-2013, 09:55 PM   #5
Jeeper
 
RoadiJeff's Avatar
 
Join Date: Dec 2012
Location: St. Louis, MO
Posts: 1,902
Quote:
Originally Posted by amberato View Post
Any ideas anyone? Thanks.
Are you using the key fob to unlock it or the key itself? If you lock the doors with the fob you have to also unlock it with the fob or it will trip the alarm. Pg 19-21 of the 2013 owner's manual (not the little guide they give you) explains it in more detail.

DOWNLOAD A RECENT OWNER'S MANUAL FOR FREE
RoadiJeff is offline   Quote Quick Reply
Old 03-31-2013, 01:08 PM   #6
Supporting Member

WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 394
Finally got mine fixed......at least for now.

According to the worksheet, dealer replaced the horn switch, steering wheel harness, clock spring, speed control switch and then clock spring again.

Since the computer error codes were not helping any useful information, the dealer had to contact "STAR" and submit a case with them. STAR recommended the replacement of all of the above parts.

This was all done on 3/9. So far it's working as it should.

Regards,
__________________
Wrong Way Hal / 2012 Black JKR

LoD Signature Series Mid-Width Front Bumper
Warn ZEON-10S Winch / Poison Spyder Bombshell Diff Covers
ACE Rock Rails / Trek Armor Seat Covers / sPOD
Wrong Way Hal is offline   Quote Quick Reply
Old 07-21-2013, 10:49 AM   #7
Supporting Member

WF Supporting Member
 
Wrong Way Hal's Avatar
 
Join Date: Jan 2012
Location: Ridgecrest, CA
Posts: 394
Well.....it was fixed. Same problem returned Friday afternoon. Will be calling the dealer tomorrow to schedule an appointment for the third attempt at fixing this.
__________________
Wrong Way Hal / 2012 Black JKR

LoD Signature Series Mid-Width Front Bumper
Warn ZEON-10S Winch / Poison Spyder Bombshell Diff Covers
ACE Rock Rails / Trek Armor Seat Covers / sPOD
Wrong Way Hal is offline   Quote Quick Reply
Old 07-21-2013, 04:17 PM   #8
Supporting Member

WF Supporting Member
 
etkal's Avatar
 
Join Date: Oct 2012
Location: Leominster, MA
Posts: 139
Quote:
Originally Posted by n6hal View Post
Well.....it was fixed. Same problem returned Friday afternoon. Will be calling the dealer tomorrow to schedule an appointment for the third attempt at fixing this.
On my third attempt they added a wire to ground the steering wheel itself. It seems that the issue was static electricity; when I got out of the Jeep the last time it happened I did notice that I got a shock through the steering wheel and the steering wheel controls problem was back after that (none of the buttons functioned except cruise control, and the horn button did not work). It seems the static took a path through a control module, frying it.

__________________

<ET> (O||||O)
2013 JK Sport S, Commando Green, 6-spd, 3.73,
Prem soft top, side steps, tow pkg
etkal is offline   Quote Quick Reply
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Jeep Wrangler Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Network Links
»Jeep Parts
» Featured Product

All times are GMT -5. The time now is 10:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC